Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Huawei E220 - Refusing to connect


28 Jan 2009   #1

windows7
 
 
Huawei E220 - Refusing to connect

I've been using Ubuntu linux for ages on my laptop, but figured I'd give Windows7 a go on my school machine. For this, I use a 3G modem from the Danish carrier "3".

When I previously used XP64-bit, I had to install 3's program called 3Connect to use the modem. When I isntalled Ubuntu, thigns got a lot easier with some betaversions of their network manager, and a stable snapshot was used for the newest Intrepid release: I could simply add the conneciton as mentioned here: Jens Bruntts blog :: Ubuntu 8.10 sammen med Huawei E220 3G kort fra 3 - virker nu

Problem is, the 3conenct thign sworks like **** on Windows7. It has an update, but downloading the update, or simply rebooting the PC, breaks the program, and I have to uninstall-reinstall to connect again. this gets tiresome rather quickly.

I've tried adding the modem as a connection directly, but although I can input the phone-number fileds (*99#) and login+pass (dummy, dummy), I seem to be unable to see, where I'm supposed to add the APN address (data.tre.dk). Anyone know how to do this, so I can get thigns functioning properly?

~Tank


My System SpecsSystem Spec
.

29 Jan 2009   #2

windows 7 64 bit and dual boot Pinguyos
 
 

i have the E160, which is similar, got this to work eventually by loading up the auto run .exe file, say no to the update. unplug the modem, restart pc then plug back in it should then up date, once it has done that click connect, when it has done that go to network manager(bottom right) click on the icon in there you should see 1.3G click on that and it should connect.
hope that helps.

Raz
My System SpecsSystem Spec
17 May 2009   #3

Windows XP, 7, Ubuntu 8.10
 
 
Keep getting errors

I managed to install 3 Connect fine and get it running. It detected my modem and everything. but when i click on connect, it fails and gives me an error. I forgot what it was because ive had to sign in to XP as i have no internet in 7 for now.

Any ideas? I think it was an initialization problem because under XP the software works fine.
My System SpecsSystem Spec
.


17 May 2009   #4

windows 7 64 bit and dual boot Pinguyos
 
 

Have you had an update for your 3 connect, i recently got a new version of the manager (version 2.0.0.77BL77 upgrade from 1.0). this version connects as soon as i click run .exe. I dont have this on auto run when i plug it in, I have it so that i have to click run. in fact i am using it now, it will sometimes miss connecting, then i find the best thing to do is switch the pc off plug it in and start up, it usualy works then.

Raz
My System SpecsSystem Spec
17 May 2009   #5

Windows 7 Ultimate Build 7100
 
 

Wait, your school computer? What do you mean...?
My System SpecsSystem Spec
17 May 2009   #6

Windows XP, 7, Ubuntu 8.10
 
 

Quote   Quote: Originally Posted by razy60 View Post
Have you had an update for your 3 connect, i recently got a new version of the manager (version 2.0.0.77BL77 upgrade from 1.0). this version connects as soon as i click run .exe. I dont have this on auto run when i plug it in, I have it so that i have to click run. in fact i am using it now, it will sometimes miss connecting, then i find the best thing to do is switch the pc off plug it in and start up, it usualy works then.

Raz
Well i downloaded the latest version yesterday. I don't have any other way of getting online from windows 7 at the moment so theres no hope in updating it, but do you know which of the 3G modems is compatible with Windows 7 or Vista? I'm just about to get a new one.
My System SpecsSystem Spec
18 May 2009   #7

windows 7 64 bit and dual boot Pinguyos
 
 

Sorry not been able to reply earlier.

I have the E160g usb stick, which i am using now in 7.
Works well in the right area, these things are useless if you do not get a good signal. I am getting rid of mine and changing to either O2 or Tmobile, as some of the areas i use it in, i am unable to get a connection.
I dont use it that often so it is on pay as you go,

Raz

It works fine in ubuntu 8.10 and 9.04, probably even easier to connect.
My System SpecsSystem Spec
29 Jul 2009   #8

Windows 7 64bit
 
 
Connection on windows 7 64bit using Huawei e220 card

Hi,

I think I may have solved the issue on the missing connection using a Huawei e220 wireless card under windows 7 64bit.

The driver aprently needs to write data which it is not allowed to unless the connection manager is run i administrative mode.

oh year and remember to run the 64bit driver :S as well.
It is called "3Connect 2.0 BL62" from the Danish 3.dk website but im sure it can be located els were

/Best Cipher
My System SpecsSystem Spec
Reply

 Huawei E220 - Refusing to connect




Thread Tools



Similar help and support threads for2: Huawei E220 - Refusing to connect
Thread Forum
Does anyone have the driver for the huawei E220 usb modem? Drivers
Drivers for Huawei E220 + windows 7 Drivers
Huawei E220 Drivers
Solved Huawei E220 driver/firmware foe Windows 7 Drivers
E220 Modem not connecting win7 Hardware & Devices
Huawei Mobile connect drivers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33