Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow network connection at boot

27 Nov 2013   #11
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by whs View Post
But when I boot my desktop (Dell XPS 8300), it takes at least 4 minutes before the internet connects.
Can you ping the router in that 4 minutes? Can you ping any site by dns name? And by tcp/ip number?

If not.... any error message?
I have not tried pinging yet. But I have tried to open the router and that has also a delay of several minutes.


My System SpecsSystem Spec
.
27 Nov 2013   #12
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Indianatone View Post
Any weird and wonderful issues like this I would try removing and reinstalling the "network card drivers" (I know you said it was the same with a wireless dongle) just of peace of mind. I wonder if you have a firewall blocking something or the network card system files are using a lot of CPU resources so it is connected but nothing can get through until it has finished thrashing away. I am not a network expert but have even had dodgy Ethernet cables cause problems so try another one of those.
I guess I could try that. My drivers seem to be up-to-date. Next time I reboot I will first try to see what Process Explorer tells me. Maybe I can find out where the thrashing comes from.
My System SpecsSystem Spec
27 Nov 2013   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I may have found something but am not yet sure how to deal with it. When running Process Explorer during bootup, I noticed a slightly higher than usual interrupt activity. So I decided to run the DPC Latency Checker.

Below are the results of when the system is stable (first picture) and during bootup (second picture). The bootup situation clearly points to some driver problem. I have, however, checked all the Network device drivers and the system makes me believe that those are OK. If anything, I would suspect the Netgear router and I will look at their website whether there is a new driver.

Slow network connection at boot-2013-11-27_2139.png


Attached Thumbnails
Slow network connection at boot-2013-11-27_2138.png  
My System SpecsSystem Spec
.

28 Nov 2013   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

please answer #10
My System SpecsSystem Spec
28 Nov 2013   #15
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
please answer #10
Sorry, I have not tried that yet. Was too busy with my DPCs. Will do with my next reboot.
My System SpecsSystem Spec
28 Nov 2013   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Wolfgang could you have something in msconfig Startup and/or Services that is not to your liking. Also check and see if something slipped into schedule and is doing something you don't desire at boot. Sometimes these types of things get done what ever they are doing before they can be caught in the act.
My System SpecsSystem Spec
28 Nov 2013   #17
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Everything in my startups is disabled except MSE, Rocket Dock, Jing and Sidebar. But I have those in my laptops too and they connect immediately.
My System SpecsSystem Spec
28 Nov 2013   #18
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Wolfgang,

One issue that I have seen cause problems with network boot is the amount of shared folders, It's not likely but if you have a lot of shares 0n the system and one or two have become corrupted, this can cause a delay as the system loops around trying to share.

Unlikely but may be worth a try if all else fails
My System SpecsSystem Spec
28 Nov 2013   #19
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Answer #10 please
My System SpecsSystem Spec
28 Nov 2013   #20
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Wolfgang,

One issue that I have seen cause problems with network boot is the amount of shared folders, It's not likely but if you have a lot of shares 0n the system and one or two have become corrupted, this can cause a delay as the system loops around trying to share.

Unlikely but may be worth a try if all else fails
Good tip. I left the homegroup and will reboot.
My System SpecsSystem Spec
Reply

 Slow network connection at boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow shutdown/booting, network connection problem, And McAfee
Hello, I have been experiencing slow shutdown (11~20 min) and booting (5 or more min) issues since last month. Also my laptop constantly failed to connect to the wireless network since more than a year ago. I read from the internet that McAfee could be the source of all the problems. So I...
General Discussion
Very Slow Network Identification and Connection
When I start up my computer, the start up time is tolerable. But the system has begun taking way too much time to identify my Wifi network, connecting to it, and also showing internet access. Before I had Microsoft fix my Windows Media Player problem, this process was almost instantaneous. But...
Performance & Maintenance
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Why is my network connection so slow?
I dont know if TWC is having problems, if so theyl never admit it. my router is brand spankin new, 802.11n. the modem has since been replaced... but for the life of me, i cannot get a decent download/upload speed. I Used to get 28-31mb download on speedtest.net. then later it dropped to 17-25,...
Network & Sharing
Win 7 Pro x64 slow to set up network connection
I have Windows 7 64-bit connecting to a hybrid Windows/samba network. On boot, Win7 takes 1 - 2 minutes to negotiate a DHCP lease; set to a static, it takes about the same amount of time to connect. Other Vista and XP PCs connect in seconds. I have tried: Replacing the switch Enabling...
Network & Sharing
Win7 VM's have slow network connection (32kB/s)
Hi all, ./wave I have a strange problem with Windows Virtual Machine VMs. I'm running Win7 x64 bit (RC), with one XP and one win 2000 virtual machine. Both these VM's have network connections and can access files and internet etc. But, it seems that (for both VM's) when i try to...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App