Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pages don't load unless going through proxy!

27 Nov 2013   #1
PadeLee

Microsoft Windows 8.1 Pro 64-bi
 
 
Pages don't load unless going through proxy!

Hello guys , so here is my problem some pages that are up and running don't load on my pc. I have tried every browser so far , have changed DNS from deaful to Google Dns i have clear everything in my browser and the problem still persists. The strange thing is that these pages (all of them) load fine through proxy! also some of these pages have no www in forn of them (exammple: bitgamer.ch or k3yforums.com) I have searched Google but found nothing, so i am up to you. Thank you so much!


My System SpecsSystem Spec
.
27 Nov 2013   #2
gevalarrrr

Windows 7 Ultimate SP1 x64
 
 

Do you get faced with a certification error when browsing to web pages, like the picture attached.


Attached Thumbnails
Pages don't load unless going through proxy!-wrong-time.png  
My System SpecsSystem Spec
28 Nov 2013   #3
PadeLee

Microsoft Windows 8.1 Pro 64-bi
 
 

no nothing similar to this. The thing i get on Mozilla is this: it is in Greek language it means problem loading the page!

My System SpecsSystem Spec
.

Reply

 Pages don't load unless going through proxy!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 11 cannot load certain pages
Hello all, I have searched this problem and found many others have had it or similar. However none of the solutions seems to help. Everything had been working fine the it just stopped working. As I am the only administrator account no one could have downloaded anything, and I did not make changes....
Browsers & Mail
Some pages will not load.
When using Internet Explorer 11 I have a problem accessing some websites, I am often unable to go any further than the website homepage, for instance when using internet banking, After I log into an account itís here where the problem happens, I try to open a page within my account but nothing...
Browsers & Mail
IE9 doesn't load certain pages
I am having a problem with IE9 it loads basic pages like Google but it just won't load youtube and stuff all the way.
Browsers & Mail
browsers doesn't display web pages without proxy
I have a dsl cable internet connection and I use proxy sometimes. Recently my browsers couldn't open any webpage without activating proxy. I used to ping some domains and I got replies and I looked at proxy setting in any browser and choosed no proxy , but when I try to open a website It says for...
Browsers & Mail
Some pages do not load in any of the browsers
Hi all i am new to this forum :D I just formatted my windows 7 a month ago and re-installed it . Few weeks ago i changed my modem to Netgear N150 modem + router . After that Most of the websites don't load . Eg : Facebook , yahoo , ms support , etc . I was scanning for any malware or virus but i...
Browsers & Mail
New computer won't load web pages
Just fired up a new dell inspiron, and it won't load some web pages (amazon, ebay) it just hangs and might load the top headers of the page. It is connected to the internet and I've tried deleting the cookies, history,etc., like I've been told on google searches. I'm lost...anyone have a solution?...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App