Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 PRO dropping connectivity to DC all of a sudden


28 Nov 2013   #1

Windows 7 PRO
 
 
Win 7 PRO dropping connectivity to DC all of a sudden

Dear All,

I have an issue Win 7 Pro running in my Domain. Controller is an SBS 2008 with Exchange 2007 running on it.

The client PC suddenly drops connection to the DC. After a restart everything is fine. Once the PC drops connection to the DC, am unable to ping the DC but a getting a good response when i ping Google DNS (8.8.8.8). Its very strange.

We have other client PCs connected to the same same switch, they don't have the issue.



The System that has the issue is running on Win 7 PRO, have all the latest updates and it a Dell Optiplex 755 Machine.

Thanks & Regards,

My System SpecsSystem Spec
.

28 Nov 2013   #2

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by sriramdas View Post
Dear All,

I have an issue Win 7 Pro running in my Domain. Controller is an SBS 2008 with Exchange 2007 running on it.

The client PC suddenly drops connection to the DC. After a restart everything is fine. Once the PC drops connection to the DC, am unable to ping the DC but a getting a good response when i ping Google DNS (8.8.8.8). Its very strange.

We have other client PCs connected to the same same switch, they don't have the issue.



The System that has the issue is running on Win 7 PRO, have all the latest updates and it a Dell Optiplex 755 Machine.

Thanks & Regards,
Hi sriramdas,

Please let us know if there has been any new softwares installed on the client system. If it happened after an update or software installation you should try system restore:

System Restore

Also, check the client system under safe mode with networking:

Safe Mode

Make sure all drivers on the system are update:

Updating Dell Drivers

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
01 Dec 2013   #3

Windows 7 PRO
 
 

Dear Sandeep,

Thanks for your reply.

I tried taking the system out of the domain and added it back to the domain, still the issue persists.

I am using the latest drivers from Dell's website on this system.

Will give it a try using safe mode today and will post the results.

Thanks,
Sriram A Das
My System SpecsSystem Spec
.


02 Dec 2013   #4

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by sriramdas View Post
Dear Sandeep,

Thanks for your reply.

I tried taking the system out of the domain and added it back to the domain, still the issue persists.

I am using the latest drivers from Dell's website on this system.

Will give it a try using safe mode today and will post the results.

Thanks,
Sriram A Das
Hi Sriram A Das,

Kindly perform the steps at your convenience and let us know the results of the same. Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
18 Dec 2013   #5

Windows 7 PRO
 
 

Dear Sandeep,

I did all the above mentioned steps. Couldn't find out what the issue is.

So went for an extra Ethernet card from Dlink. Now its working fine.

Could that be an issue with the card HW of drivers?

Just wanted to have an idea on what could have went wrong in that PC.

Thanks,
Sriram A Das
My System SpecsSystem Spec
26 Dec 2013   #6

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by sriramdas View Post
Dear Sandeep,

I did all the above mentioned steps. Couldn't find out what the issue is.

So went for an extra Ethernet card from Dlink. Now its working fine.

Could that be an issue with the card HW of drivers?

Just wanted to have an idea on what could have went wrong in that PC.

Thanks,
Sriram A Das
Hi sriramdas,

Its great to hear that after replacement ethernet card system is working fine. I believe it would be an issue with the hardware itself which would have been causing the issue.

You should keep on using the new card only on the system and it should ensure smooth functioning on the internet.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Win 7 PRO dropping connectivity to DC all of a sudden




Thread Tools



Similar help and support threads for2: Win 7 PRO dropping connectivity to DC all of a sudden
Thread Forum
USB Dropping off Hardware & Devices
My Scanner keeps dropping out Hardware & Devices
Sudden loss of internet connectivity Network & Sharing
Please Help. Internet dropping out Network & Sharing
NIC Dropping Connection !? Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33