Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High ping generally.

01 Dec 2013   #1
Sehse

Windows 7 ultimate 64 bit.
 
 
High ping generally.

Hello everyone,

Lately [Since 2 weeks ago] I have been experiencing very very high ping all day, sometimes only at night, my ping isn't high in games only, but everywhere, I tried on Speedtest.net by Ookla - The Global Broadband Speed Test tried using CMD and pinging google, yahoo, everything is the same, I called my ISP because of this problem they told me that I am taking every single 1kb of the bandwidth I should have, and they aren't responsible for the ping problems, they also said that my line's performance is perfect and can hold up to 5mb, also there is no any noise detected. I tried everything possible, I reset my router settings, nothing happened, added the local DNS, nothing happened, and I am really desperate.

Information:
  • I use Ethernet cable.
  • No one but me is using the internet.
  • I scanned my computer for viruses.
  • Restarted the router.
  • Left the router off over night.
  • Closed every application running on the background.
  • Disabled the Wi-Fi.
  • Bought a new filter.
  • Changed the Cables.
  • An IT professional has checked my router settings using Team viewer and he hasn't found anything.

I have done so much other stuff, I really need help, also it's not with the server location since this happened only 2 weeks ago, I even had 512Kb/sec internet speed then upgraded to 1mb and I didn't even have this problem while I was 512...

Please, I need all possible solutions for this problem, because I am really desperate.


My System SpecsSystem Spec
.
01 Dec 2013   #2
4wd

W7, W8.1
 
 

Hello, could you get a friend to bring a laptop (known to be working well on the internet) and do some ping tests? May be helpful to sort out if it's your line\router or you pc. And a shot in the dark: try another DNS, like google DNS or Internet Security or DNS Service for your Business or Home - OpenDNS
My System SpecsSystem Spec
01 Dec 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Can you ping e.g. Google.com and post the result from cmd. Line speed is not all. # of hops is another factor.
My System SpecsSystem Spec
.

05 Dec 2013   #4
Sehse

Windows 7 ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by 4wd View Post
Hello, could you get a friend to bring a laptop (known to be working well on the internet) and do some ping tests? May be helpful to sort out if it's your line\router or you pc. And a shot in the dark: try another DNS, like google DNS or Internet Security or DNS Service for your Business or Home - OpenDNS
Actually I tried, the problem isn't in the laptop...


Quote   Quote: Originally Posted by whs View Post
Can you ping e.g. Google.com and post the result from cmd. Line speed is not all. # of hops is another factor.
Here you go:



Also here is a speedtest from speedtest.net:

My System SpecsSystem Spec
05 Dec 2013   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That Google ping looks pretty normal to me and you had only 4 hops. I have seen as many as 14 hops.
My System SpecsSystem Spec
05 Dec 2013   #6
Sehse

Windows 7 ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by whs View Post
That Google ping looks pretty normal to me and you had only 4 hops. I have seen as many as 14 hops.
Here is another one:




But what seems to be the problem ?
My System SpecsSystem Spec
05 Dec 2013   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That is more or less the same as before.
My System SpecsSystem Spec
05 Dec 2013   #8
Sehse

Windows 7 ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by whs View Post
That is more or less the same as before.
Is there anyway to fix my ping in General ? you saw the speedtest.net ping, it's 800 ms and more in all gaming servers and others.
My System SpecsSystem Spec
05 Dec 2013   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You get what you pay for. What you see in the measurement is best case - which never occurs - in my experience.
My System SpecsSystem Spec
05 Dec 2013   #10
Sehse

Windows 7 ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by whs View Post
You get what you pay for. What you see in the measurement is best case - which never occurs - in my experience.
What should I do ? It only happened 2 weeks ago, my ping was usually 90-100 now 800-1000 at night..
My System SpecsSystem Spec
Reply

 High ping generally.




Thread Tools




Similar help and support threads
Thread Forum
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
High FPS = High Ping in games (solution anyone?)
Hey All, i'm new here this is my first post but it looked like a fairly knowldegeable place so i'm happy to give it a try, hope someone here can help :) First, a bit of background info.. Since i got my hands on the RC i've loved it. I'm running the 64bit version on this spec (I Don't think...
Network & Sharing
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
High ping
Can someone explain this to me? Thank you!
Network & Sharing
High cpu usage only while idle [generally after windows updates]
as subject states l get random high cpu usage while idle... the moment l move the mouse and start using the system things seem to go back to normal.. the only reason its noticeable is because my temps rise between 5 and 10C higher... originally l thought it was down to indexing however since...
Performance & Maintenance
Flash, video playing, sound and generally high CPU Usag
I've done a fair amount of reading and searching on CPU Usage in Windows 7 (both Beta & RC 1) and haven't had any luck with this issue yet. The machine I'm using contains: Asus P4P800 motherboard Intel P4 2.8 GHz dual core 2.5 GB of ram GeForce 7800 GS 256MB Clean install of Windows 7 RC1...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App