Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AWUS036H adapter can't find specific network but inbuilt adapter can

04 Dec 2013   #1
Herp

Windows 7 Home Premium x64
 
 
AWUS036H adapter can't find specific network but inbuilt adapter can

Hello

I have my AWUS036H for a few months now and it worked perfect until now.
My landlord has a router in his appartment and I need to connect to that router to get access to the internet.
I bought this adapter for a better signal but this week I got a very weird problem.
My adapter can find all the networks surrounding it except my landlord his network. But my inbuilt adapter can find my landlord's network and all the others. To clarify, here an example:

AUS036H finds:
Neighbour1 (strong signal)
Neighbour2 (strong signal)

Inbuilt adapter finds:
Neighbour1 (weak signal)
Neighbour2 (weak signal)
Landlord's network (weak signal)

What is going on? It drives me nuts!

Thanks in advance


My System SpecsSystem Spec
.
04 Dec 2013   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Herp View Post
Hello

I have my AWUS036H for a few months now and it worked perfect until now.
My landlord has a router in his appartment and I need to connect to that router to get access to the internet.
I bought this adapter for a better signal but this week I got a very weird problem.
My adapter can find all the networks surrounding it except my landlord his network. But my inbuilt adapter can find my landlord's network and all the others. To clarify, here an example:

AUS036H finds:
Neighbour1 (strong signal)
Neighbour2 (strong signal)

Inbuilt adapter finds:
Neighbour1 (weak signal)
Neighbour2 (weak signal)
Landlord's network (weak signal)

What is going on? It drives me nuts!

Thanks in advance
Here is the problem, the AWUS036H can only see b or g signals, it's not 802.11n capable so it can't see N only signals. The Landlord has a router which is set to broadcast the faster setting which is 802.11n only, not mixed with b or g because that would limit the connection speed to 54Mbps.

This means that you can't see his N only signal because the AWUS036H isn't N capable. No doubt the inbuilt adaptor is N capable.

You really need to get one that can pick up b, g and more importantly n which is much faster and usually has more range.
My System SpecsSystem Spec
04 Dec 2013   #3
Herp

Windows 7 Home Premium x64
 
 

Hi

Thanks for the fast reply but it didn't solve my problem.
I looked at the settings of the router and the wireless mode is on b, g and n. I changed the wireless mode to only g but I'm still not able to see the network. I think it's windows related because i'm able to see the network on another operating system linux-based.

Any other suggestion?

Thanks
My System SpecsSystem Spec
.

04 Dec 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Herp View Post
Hi

Thanks for the fast reply but it didn't solve my problem.
I looked at the settings of the router and the wireless mode is on b, g and n. I changed the wireless mode to only g but I'm still not able to see the network. I think it's windows related because i'm able to see the network on another operating system linux-based.

Any other suggestion?

Thanks
I've never heard of such a problem with Windows but it may be that the router isn't compatible with the new networking device you are using.

An updated driver or a firmware update for the router may help in this case.

Ok sorry I just realized this was an outdated Realtek adaptor RTL 8187 so maybe the manual driver installation for Windows 7 which uses a Vista driver will work.
http://www.rokland.com/alfawin7.pdf
My System SpecsSystem Spec
05 Dec 2013   #5
Herp

Windows 7 Home Premium x64
 
 

I have tried reinstalling the adapter but with no luck, I still can't find the network. I never had a problem like this before and a few days ago everything was fine
My System SpecsSystem Spec
05 Dec 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Herp View Post
I have tried reinstalling the adapter but with no luck, I still can't find the network. I never had a problem like this before and a few days ago everything was fine
So it's already been working then just stopped seeing the stronger signal it once had.

Maybe we can reset the network stack and see if that has en effect on the problem.

extract and run the file below, it will reset the network for you automatically then reboot the machine.

After that run this command sfc /scannow in an elevated command prompt and tell me what it says after it completes the scan.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 11 views)
My System SpecsSystem Spec
05 Dec 2013   #7
tomerello

Windows 7 Professional 64bit
 
 

What happen if you're getting closer to the wireless access point?
My System SpecsSystem Spec
06 Dec 2013   #8
Herp

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by tomerello View Post
What happen if you're getting closer to the wireless access point?
Then I logically get a stronger signal on my inbuilt adapter but with my AWUS036H adapater I still can't find it.
My System SpecsSystem Spec
06 Dec 2013   #9
tomerello

Windows 7 Professional 64bit
 
 

Can you try the adapter in another computer? And also download the latest driver and software from manufacturers website.
My System SpecsSystem Spec
06 Dec 2013   #10
Herp

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Herp View Post
I have tried reinstalling the adapter but with no luck, I still can't find the network. I never had a problem like this before and a few days ago everything was fine
So it's already been working then just stopped seeing the stronger signal it once had.

Maybe we can reset the network stack and see if that has en effect on the problem.

extract and run the file below, it will reset the network for you automatically then reboot the machine.

After that run this command sfc /scannow in an elevated command prompt and tell me what it says after it completes the scan.
It says that there are no violations of the integrity is found. I'm also still not able to find the specific network. I tought this would fix it but it didn't.
My System SpecsSystem Spec
Reply

 AWUS036H adapter can't find specific network but inbuilt adapter can




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ALFA AWUS036H usb Adapter REFUSES completely to connect
SOLVED! By me, please see page 2! OK, This is my first post, so go easy on me..! I have a Sony VPCEC2S0E laptop which is less than a year old. I have spent DAYS trying to get the ALFA adapter to work, I have searched the net, and in particular the forums, including this one, and I have...
Network & Sharing
I am looking for a driver for my network adapter but can't find it?
I recently installed Windows 7 on my computer, and it says "No connections are available" When I troubleshoot it says "Windows did not detect a properly installed network adapter. If you have a network adapter, you will need to re-install the driver." I tried to search for it but cant seem to find...
Drivers
Windows could not find a network adapter..
So i recently built my computer and as i installed windows 7 professional, it didnt install the drivers correctly so i cannot connect to the internet.
Drivers
Can't Find Network Wifi Adapter Driver
Taken the IDE hard drive (with Windows 8.1 installed) out of HP Pavilion 15-e72sa laptop and replaced it with a Crucial SSD drive, then installed Windows 7 but cannot get an internet connection. There are yellow warning markers in Device Manager next to the Network Adapter and Ethernet Controller....
Drivers
USB Wireless Adapter (AWUS036H) Can't Connect
Hi, I have an interesting issue that I'm wondering if anyone can set me straight on. To preface, I am computer literate. I am not asking for basic step by step instructions here. I installed the Alfa AWUS036H 802.11b/g wireless adapter. Initially, I used the drivers contained on the...
Hardware & Devices
Soldier requests some help with Alfa AWUS036H wireless adapter
I bought this adapter as a way to stay connected to family back home during this deployment but I am having some issues getting it to work. I installed step for step how the installation cd told me to and I even went online and downloaded the latest driver. I am using Window 7 x64 on this new HP...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App