Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN not being detected on Cable re-connection

07 Dec 2013   #1
rezurect007

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
LAN not being detected on Cable re-connection

If i have my Ethernet cable from my Router connected to the PC before boot, the connection is detected.
If i remove the cable and reconnect it anytime after windows has booted up, it isnt re-detected. I have to reboot the PC to get it detected.
I have other PCs which detect the same Ethernet connection without reboot, so its obviously not the Routers problem.
I think i might have switched of some Windows network discovery service by mistake.
(Damn:Windows is failing me)
Any LAN force detect tools.

I've tried Complete Internet Repair Tool:Download Complete Internet Repair - MajorGeeks
Resetting TCP/Ip never completes.


My System SpecsSystem Spec
.
07 Dec 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I think you mean ROUTER instead of modem(?) You can connect only 1 device to a modem.

What fixes the problem? (modem reset, router reset, pc reboot)
"my LAN cable from my modem" => you mean the cable between modem and router?
My System SpecsSystem Spec
07 Dec 2013   #3
rezurect007

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
I think you mean ROUTER instead of modem(?) You can connect only 1 device to a modem.

What fixes the problem? (modem reset, router reset, pc reboot)
"my LAN cable from my modem" => you mean the cable between modem and router?
oops my bad, edited.
My System SpecsSystem Spec
.

07 Dec 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you still access or ping the router after disconnect/connect cable?
In command prompt (after disconnect/ connect cable):
Code:
ipconfig/all
post output
My System SpecsSystem Spec
09 Dec 2013   #5
rezurect007

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

A few things i tried:

Quote:
Also check the power management tab at the same time if you have one and untick everything in there. Windows might be powering down the adapter incorrectly, that setting is a well known cause of problems.
Done.

Quote:
Try uninstalling and reinstalling the network adapter or updating it.
Uninstalled. Reinstalled with Latest Drivers from Dells Site-Ive been using the same since the update in 2010.

Quote:
Just to be clear, you are talking about nothing being detected at all when you plug in the cable and not it tries to connect to the network and then fails?
Nothing detected at all. Just the yellow exclamation on the network icon in the taskbar.

Quote:
What happens if you disable the network adapter in Device Manager and then re-enable it?
Once i remove and reconnect the ethernet cable.
Realtek Lan is missing from
1.Device Manger.
2.ncpa.cpl

So no idea how to reenable it.

Ipconfig /all
Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : xt-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : connectify
Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card
Physical Address. . . . . . . . . : C4-46-19-62-57-44
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9
Physical Address. . . . . . . . . : 00-FF-C9-B3-90-E5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8d42:8dab:2f2b:34a7%17(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.52.167(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 553713609
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BF-0E-74-A4-BA-DB-DC-B5-

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : A4-BA-DB-DC-B5-B8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter VMware Network Adapter VMnet1:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMn
1
Physical Address. . . . . . . . . : 00-50-56-C0-00-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6c4c:ebdc:dada:794%19(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.7.148(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 754995286
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BF-0E-74-A4-BA-DB-DC-B5-

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet8:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMn
8
Physical Address. . . . . . . . . : 00-50-56-C0-00-08
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::184:6b52:6930:74e5%20(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.116.229(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 788549718
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-BF-0E-74-A4-BA-DB-DC-B5-

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C9B390E5-BDB9-4FDB-822D-928EFB7529E1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{54C46D74-61F6-4316-9041-50531F05A928}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B62D31A1-B970-4AE9-8CF7-DC7276404630}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{1BD7E436-7ACA-4D0B-9650-E882E3D64C6F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.connectify:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F02248E4-2108-43FB-82CB-6AE4BDEA7ED6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #8
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Did a driver roll back from the 2010 driver(The one ive been using since 2010) and Im on a 2008 driver now.
The device name has changed, Realtek RTl8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)
Waiting to see how this goes..

Thanks for all your help I really appreciate it!
My System SpecsSystem Spec
11 Dec 2013   #6
rezurect007

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Problem Solved.
Thread close request.
My System SpecsSystem Spec
11 Dec 2013   #7
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rezurect007 View Post
Problem Solved.
Thread close request.
You can Mark as "solved" it yourself
My System SpecsSystem Spec
Reply

 LAN not being detected on Cable re-connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ethernet Lan Cable not detected
Ethernet Lan Cable not detected on my computer . last week it was working and now its not idk why . my friend told me to reset the bios setting so i removed the cmos and reseted the settings still not working and i also installed the latest driver for my 82579V Gigabit Network . Help pls i cant...
Network & Sharing
Plugged In Ethernet Cable Not Detected
Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller. It's not a cable issue, as I plugged it in to another computer and it works just...
Network & Sharing
Ethernet cable not detected!!
Hey everyone, Since I'm on a campus, I'd like to download shit with a real nice speed, but the only problem is, when I connect my ehternet cable, it won't connect or something. If I go to the adapter settings, it says that the wireless network connection is fine, but the local area connection...
Network & Sharing
Ethernet cable not detected
One of my Windows 7 computer has been getting an error for 24 hours that the ethernet cable is not detected and it can not connect to the internet. Other Windows 7 computers on the same router/internet connection work fine. I have already tried the following all of which were not successful....
Network & Sharing
No scanner detected and that a I need a WIA cable
I upgraded to Windows Ulimute 7. MY Epson pinter bombed out. I bought a HP Officejet j4580 all in one. At first the OS was not compatible. I downloaded the compatable driver and installed it. It prints like a dream now. The scanner is the problem. At first it did scan, but then it bombed out. It...
Hardware & Devices
HELP! ethernet cable not being detected
Hi, I am using windows 7. i have upgraded from vista recently. My internet connection has been cutting out infrequently over the past month, but now it has cut out completely. windows is detecting the problem as a either a faulty ethernet cable or as a cable not being connected. I have tried; ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App