Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS Server Not Responding When Linked To Wireless Router

10 Dec 2013   #1
Minka666

Win7 Home Premium 64-bit
 
 
DNS Server Not Responding When Linked To Wireless Router

Hey guys/gals.
I am having the DNS server error I have read about on this site, but nothing has worked to fix. I have tried flushing my DNS cache, OpenDNS, Goggle's DNS, disabled the Microsoft Virtual WiFi Miniport Adapter, and disabled McAfee Security Center....nothing worked.
I only have issues when I am through my Netgear WNDR3400 wireless router (even tried my old school router [WGR624] to see if that would work...same problem). When I connect through my cable modem (Netgear CMD311) directly, I have no issues (like now). This happened out of the blue last night while browsing (nothing sinister, just ESPN.com), just stopped working while I was reading an article.
Whole house is WiFiless and getting frustrated...

I attached my cmd screen & ipconfig command when my PC is through my modem, and when it is through the WiFi Router...hope it helps someone.

Let me know if you need more info...




Attached Images
DNS Server Not Responding When Linked To Wireless Router-ipconfig-modem-.png DNS Server Not Responding When Linked To Wireless Router-ipconfig-wifi-.png 
My System SpecsSystem Spec
.
13 Dec 2013   #2
Minka666

Win7 Home Premium 64-bit
 
 

Getting DNS errors and such when connecting though my router...Here are some screen shots....Picasa Web Albums - Michael Syring - Support (WiFi...
My System SpecsSystem Spec
13 Dec 2013   #3
Minka666

Win7 Home Premium 64-bit
 
 

I added a new pic with some connection details...maybe my IPv6 is causing issues?? Tried disableing it, but it didn't help. When it's enabled and i am connected through the modem, I only have IPv4....
My System SpecsSystem Spec
.

13 Dec 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Minka666 View Post
I added a new pic with some connection details...maybe my IPv6 is causing issues?? Tried disableing it, but it didn't help. When it's enabled and i am connected through the modem, I only have IPv4....
Have you tried to connect in safe mode?

McAfee was causing a similar problem but that was over a year ago.

DNS Server not responding

How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR)
My System SpecsSystem Spec
14 Dec 2013   #5
Minka666

Win7 Home Premium 64-bit
 
 

Thanks chev65!

I had disabled it, but not flat out uninstalling it. I also ran their product removal tool. Thanks again!
My System SpecsSystem Spec
15 Dec 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Minka666 View Post
Thanks chev65!

I had disabled it, but not flat out uninstalling it. I also ran their product removal tool. Thanks again!
Oh foowie it's McAfee again good guess on my part.
My System SpecsSystem Spec
Reply

 DNS Server Not Responding When Linked To Wireless Router




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS wireless keyboard not responding to keystrokes/wireless mouse works
MS Wireless Comfort Keyboard/mouse combination, Model 1.0A -1045 is malfunctioning in the operation of the keyboard. The mouse is working, so my thought is that the receiver is okay. The keyboard stopped working today. I replaced the batteries, reset the button on the bottom of the keyboard and the...
Hardware & Devices
Connecting Wireless router to Cable Modem/Router
My wife's sister has Comcast Cable. They installed a Modem/Router that the wireless part seems to have died. Can a wireless router be connected via ethernet cable to the cable modem/ router?
Network & Sharing
Modem and router connect perfectly, DNS server not responding
Hey, my modem and router connect perfectly to computers, but every time we need to disconnect it for something we need to do, the dns servers stop responding. This happens every single time we reconnecting it. I'm good with computers so I can do about anything you want me to do with it. How do I...
Network & Sharing
New wireless router but DNS isn't responding
Im new to this forum and really need some help! I've just bought a new wireless router as we were having trouble with our old one cutting out etc, the only problem is with the new wireless router it keeps saying DNS isn't responding and there is no interent access but the wireless connects to the...
Network & Sharing
Belkin Share Wireless Modem Router WiFi and LAN not linked
Just bought this belkin router. Linked one computer through LAN and 4 devices through WIFI For some reason my WIFI devices are not able to read or detect connections to the LAN network.. Can someone help me with this ?i found a similar thread but not sure how to work this problem out ...
Network & Sharing
Wireless N Router + ADSL2 Modem/Router
Hi guys I'm new here so please be nice ;) OK! so before i changed to TPG ADSL2+ i used to be on optus cable using a Netgear Wireless N router. then when i got TPG, i need a router but found out i had to get a combo modem/router. so i got an Open Networks 824RLW which has wireless G. This...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App