Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow internet :(

24 Oct 2009   #1
reedy

Windows 7 Home Premium 32-bit
 
 
slow internet :(

hey, i downloaded and installed windows 7 final release the other day when it came out, upgraded from home basic vista to home premium 32-bit, my internet if fine at my girlfriends house on her BT home hub, but just installed is our BT home hub and my internet is so so slow i really dont know how to fix it, i have been through the settings 20 times tried everything!, when i go to the status of my connection IPv5 is fine, but IPv6 says no internet connection, dunno if thats it or not....

i can view the internet, but its very slow, sometimes so slow that firefox gives up! my msn doesnt connect either, after a while it will tho, like 20 attempts! the thing is there are 3 other laptops connected to this home hub, and they all seem to work fine ive read a few of the posts on here and it seems there are a few other people with the same problem, any ideas!?


My System SpecsSystem Spec
24 Oct 2009   #2
TheSchaft

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

Welcome to Seven Forums, reedy.

IPv6 is not used for connecting to the Internet, so that's not the problem. We'll need some more info, for instance, what are your ping results to the router, is the connection wired or wireless, if it is wireless, is there a difference if you hardwire it into the router, what type of NIC are you using?
My System SpecsSystem Spec
24 Oct 2009   #3
reedy

Windows 7 Home Premium 32-bit
 
 

yeah its wireless, i havent been avle to hard wire it in as i dont actually have a cat5E, gonna try and get a hold of one though, I dont have a clue what my ping is, il try that now. NIC?

cheers

Sam
My System SpecsSystem Spec
24 Oct 2009   #4
TheSchaft

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

NIC = Network Interface Card, the card you use. It will be named in the "Network Connections".
My System SpecsSystem Spec
24 Oct 2009   #5
reedy

Windows 7 Home Premium 32-bit
 
 

its a Atheros AR5007 802.11b/g WiFi Adapter, built into my laptop. i've tried to ping my router using CMD but it failes every time, times out or general falure :| so thats not really alot of use!
My System SpecsSystem Spec
Reply

 slow internet :(




Thread Tools





Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
slow internet log on
been having this problem for past few days. seems to take forever for me to get on internet. web pages don't want to load up took about 3 minutes for me to get this site to load up. My isp is aol and don't know why except been using it for years. aol welcome screen don't like to load up as with...
Network & Sharing
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
My internet is so slow
I think I have written about this a while ago, but cannot find it. My internet is so slow. I have Windows 7. That little round circle keeps going around and around. I ran malwarebytes and had over 700 problems and fixed them and now it seems slower. I went to msconfig and only checked 2...
Network & Sharing
Slow with Internet
I've recently installed 7 on my System and is working fine. Speed is OK. But the problem is with Internet. I've observed that as the connected time increases, my System gets slow. I have to reboot the System to get the normal speed. Is there a fix for this? I'm using AVG Free Edition.
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App