Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No network adapters showing on Device Manager.No light on ethernet hub

13 Dec 2013   #1
nikosaqui

Windows 7 Professional x64
 
 
No network adapters showing on Device Manager.No light on ethernet hub

Windows 7 Professional 64 Bit

Thing is, my computer can't get connected to internet.

I don't really know when this started, but I've already re-installed windows completely deleting all previous data and i am still with the same problem. re-installed also motherboard drivers. but nothing.
Looking in some forums i tried the following to solve this in cmd: reset TCP IP (with netsh int ip reset resetlog.txt), reset WINSOCK (netsh winsock reset catalog).
None solved it.

Also i tried in cmd as i saw in forums:

---------------------------------------------------------------------------------

ping 130.206.1.2 (What does this mean?)

pinging 130.206.1.2 with 32 bytes of data:
PING:transmit failed. General Failure.
PING:transmit failed. General Failure.
PING:transmit failed. General Failure.
PING:transmit failed. General Failure.

Ping statistics for 130,206.1.2:
Packets: Sent =4, Received = 0, Lost 4 (100% loss),

---------------------------------------------------------------------------------

ipconfig/all

Host Name . . . . . . . . : nicoPC
Primary Dns Suffix . . : "(empty)"
Node Type . . . . . . . . : Hybrid
IP Routing Enabled . : No
WINS Proxy Enabled. : No

---------------------------------------------------------------------------------

ping Yahoo

ping request could not find host Yahoo. please check the name and try again.


-------------------------------------------------------------------------------------------------

Thanks in advance, Please help me!!


My System SpecsSystem Spec
.
13 Dec 2013   #2
indianacarnie

 

Welcome to the forums nikosaqui !

When you look in Device Manager, do you see any yellow triangles with exclamation marks? When did this problem start? Have you tried a system restore to a point before this started?
My System SpecsSystem Spec
13 Dec 2013   #3
nikosaqui

Windows 7 Professional x64
 
 

nope, none yellow mark on device manager, just network adapters is missing. I can't remember when it started , and i did restore whole windows! (Full delete of partitions, and re-install windows as if computer was new) haha, But still the same!
My System SpecsSystem Spec
.

13 Dec 2013   #4
indianacarnie

 

I see in your spec.'s that your machine is custom built,did you build it yourself? If not you could get in touch with whoever built it for you and find out which network adapter is installed, if any. Do you still have the Support disc that came with your motherboard?

Have you tried these? http://windows.microsoft.com/en-US/w...apter-problems
My System SpecsSystem Spec
Reply

 No network adapters showing on Device Manager.No light on ethernet hub




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
some adapters are not showing , and show network status not working ..
Hi , i had this problem since months ago the problem is that i cannot see my connection status , when i click on connection icon and right click on current connection then click status it show nothing , and when i click on Open Network and Sharing Center > Change Adapter settings , there is...
Network & Sharing
Wireless Adapters won't install, plus Device Manager shows empty.
I've had this problem with my Windows 7 64bit OS ever since it updated a while back (I'm not sure what updates). The wireless adapter that was already installed stopped working, then two successive new wireless adapters (both usb) failed to work as well. The computer just refuses to detect them...
Hardware & Devices
Unable to uninstall wireless network adapters from device manager.
Hello folks. In Windows Home Premium 64bit we encounter this problem on a machine after trying to uninstall a norton product manually. The norton software led to serious problems of randomly emerging BSODs. As system uninstall did not work we researched a tutorial on how to manually...
Network & Sharing
Network adapter not showing on device manager
Hi, yesterday i got my friend to download windows 7 on my mac via bootcamp. i got it back today and i tried my wireless at home but didn't work. so i tried LAN line as well, which didn't work either. i went through few sites, they all told me to go on device manager and update my drives. The...
Network & Sharing
Random Network Adapters Appearing in device manager (Windows 7 x64)
yesterday i booted up my computer and when i logged in it would totally freeze halfway done loading all my startup programs. I finally got it logged in by logging in with the wifi switch off. but when i got on all my network adapters werent there i checked the device manager i had a bunch of new...
Drivers
network adapter not showing up in device manager
http://cdn.sevenforums.com/images/styles/window7/statusicon/user_online.gif http://cdn.sevenforums.com/images/styles/window7/buttons/reputation.gif http://cdn.sevenforums.com/images/styles/window7/buttons/report.gif Marvell...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App