Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network card not being detected by computer

15 Dec 2013   #1
TheStyg

Colorado
 
 
Network card not being detected by computer

I have installed a D-Link DWA-566 Wireless PCI express adapter for my desktop, and for a while it worked fine. Suddenly, my wireless internet connection vanished. It appears only this computer is the only computer in my household that is having a problem connecting to the Internet. I checked the device manager, and it's not even appearing there under the network adapters tab. I only hope it's not a hardware problem. I have tried taking the adapter out of the tower and putting it back in as securely as possible to no avail. What might be the cause of this problem?

Thanks in advance!


My System SpecsSystem Spec
.
15 Dec 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In device manager: Not listed under "network adapters"? Not listed under "other devices"? No devices with question marks?
My System SpecsSystem Spec
15 Dec 2013   #3
TheStyg

Colorado
 
 

There is no sign of it under the "Network adapters" section, and nothing under "Other devices" using the name of the network card. There are only "Ethernet Controller," and 3 devices called "Universal Serial Bus Controller," all of which have small exclamation points next to them.
My System SpecsSystem Spec
.

16 Dec 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by TheStyg View Post
There is no sign of it under the "Network adapters" section, and nothing under "Other devices" using the name of the network card. There are only "Ethernet Controller," and 3 devices called "Universal Serial Bus Controller," all of which have small exclamation points next to them.
"Ethernet Controller" is the one!! Or it's the wried network card. Device Manager - Finding Unknown Devices give me the hardware id please.

Same for "Universal Serial Bus Controller"
My System SpecsSystem Spec
16 Dec 2013   #5
TheStyg

Colorado
 
 

Ethernet Controller
--
PCI\VEN_10EC&DEV_8168&SUBSYS_8505104&REV_09
PCI\VEN_10EC&DEV_8168&SUBSYS_8505104
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200
--

USB Controller
--
PCI\VEN_1B21&DEV_1042&SUBSYS_84881043&REV_00
PCI\VEN_1B21&DEV_1042&SUBSYS_84881043
PCI\VEN_1B21&DEV_1042&CC_0C0330
PCI\VEN_1B21&DEV_1042&CC_0C03
--
My System SpecsSystem Spec
17 Dec 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
17 Dec 2013   #7
TheStyg

Colorado
 
 

Huzzah! That seems to have fixed the problem! I've tried numerous other sources for the drivers, but that one seems to have done it! Thanks so much for all your help!
My System SpecsSystem Spec
18 Dec 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by TheStyg View Post
I have installed a D-Link DWA-566 Wireless PCI express adapter for my desktop, and for a while it worked fine. Suddenly, my wireless internet connection vanished. It appears only this computer is the only computer in my household that is having a problem connecting to the Internet. I checked the device manager, and it's not even appearing there under the network adapters tab. I only hope it's not a hardware problem. I have tried taking the adapter out of the tower and putting it back in as securely as possible to no avail. What might be the cause of this problem?

Thanks in advance!
PCI\VEN_10EC&DEV_8168&SUBSYS_8505104&REV_09 is th hardware-id of a WIRED netword card! How can a driver for it fix the WIRELESS problem?

For the missing USB3.0 driver search for: USB 3.0 Asmedia ASM1042 Driver
My System SpecsSystem Spec
Reply

 Network card not being detected by computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on new computer while using network card, 0xF4 ntoskrnl.exe
Hi there, I recently built my first computer and have been having problems with it ever since. The problem typically occurs when the computer boots up and attempts to connect to my home wifi, where it will hang, freeze up completely, eventually BSOD, or just BSOD straight away. The problem does...
BSOD Help and Support
Video Card not detected...
hi.. im new here.. need help. i recently changed my ram from 2gig to 4gig.. then after booting it.. was about to re-install my vidcard but the hardware it was not detected. my vid card is GT240 Galaxy GeForce 200 series Nvidia.. already downloaded the installer from the site since i have lost the...
Graphic Cards
Network card wakes computer from sleep mode.
My network card wakes my computer from sleep mode. I have disabled all of the wake on lan options for it under device manager -> network card. I also disabled wake timers for sleep mode under advanced power options. Before I did both of those things it would wake immediately after entering sleep...
Hardware & Devices
Run batch file when network computer is detected
I'm looking for a way to have a batch file run when a network computer is detected. My laptop is often times inaccessible to my desktop unless I ping it first. So I've created a batch file to ping the laptop but now I need to find a way to have it run when the laptop is detected on my local...
Network & Sharing
Network card driver freezing computer
I have a network card that doesn't have a Windows 7 driver but some googling dug up a driver that made it work with a side affect of freezing the computer every now and again. Maybe once a day max. My problem now though is it randomly decided to go haywire today. The computer won't last more...
Drivers
no sound card detected :(
i`ve instaled today windows 7 build 7229 but it does not recognise my sound card ... i have a integrated sound card, wich is disabled from msDOS, and another sound card wich it was suposed to work ... i tried to install the driver manualy but it gave me an error that it doesn`t work on this...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App