Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router Problem

25 Dec 2013   #1
Stephanie

Win 7 Pro x64, Win 10 Pro x64, Linux Light x86
 
 
Router Problem

Last night my router went into a boot loop, I have rebooted and reset a few times at 9.15am this morning I got green lights, since then I have disabled the WiFi and have just my main rig plugged in to the router, seams to be working, any ideas as to why this would happen ?, thank you

router is a SKY Sagem F@ST 2504


My System SpecsSystem Spec
.
25 Dec 2013   #2
maxie

windows 7 home 64bit
 
 

Hi Steph .. If you where getting all green lights the server must have went down ... Has happened to me too though i am not with Sky in the past ... Some times its just a temp fault
My System SpecsSystem Spec
25 Dec 2013   #3
Stephanie

Win 7 Pro x64, Win 10 Pro x64, Linux Light x86
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi Steph .. If you where getting all green lights the server must have went down ... Has happened to me too though i am not with Sky in the past ... Some times its just a temp fault
Thank you maxie, yeah could be, SKY tested my line and all was OK ?
My System SpecsSystem Spec
.

25 Dec 2013   #4
GothicCrow

Windows 7 Home Premium 64bit
 
 

I was with sky and was having problems with my internet, so I had to change over to BT
My System SpecsSystem Spec
25 Dec 2013   #5
Stephanie

Win 7 Pro x64, Win 10 Pro x64, Linux Light x86
 
 

I find that if I enable WiFi the router goes in to a boot loop - will be getting a SKY HUB SR101-Z Wireless Router soon

Quote:
I was with sky and was having problems with my internet, so I had to change over to BT
I dont have a problem with SKY just my bloody router
My System SpecsSystem Spec
25 Dec 2013   #6
GothicCrow

Windows 7 Home Premium 64bit
 
 

I hope you get it fixed soon
My System SpecsSystem Spec
25 Dec 2013   #7
Stephanie

Win 7 Pro x64, Win 10 Pro x64, Linux Light x86
 
 

Quote   Quote: Originally Posted by GothicCrow View Post
I hope you get it fixed soon
Thank you GothicCrow it seams to be stable now but I do need to change it
My System SpecsSystem Spec
25 Dec 2013   #8
GothicCrow

Windows 7 Home Premium 64bit
 
 

Sweet
My System SpecsSystem Spec
25 Dec 2013   #9
matts6887

Windows 7 ultimate 64-bit
 
 

Indeed; it sounds as if there is a problem on the isp side of the line; like the router/modem do not want to connect so i would have contacted them about to see if there are any issues going on in your area.
My System SpecsSystem Spec
25 Dec 2013   #10
Stephanie

Win 7 Pro x64, Win 10 Pro x64, Linux Light x86
 
 

Quote   Quote: Originally Posted by matts6887 View Post
Indeed; it sounds as if there is a problem on the isp side of the line; like the router/modem do not want to connect so i would have contacted them about to see if there are any issues going on in your area.
Thank you matts6887 I will give SKY a ring in the morning
My System SpecsSystem Spec
Reply

 Router Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Router problem
I'm trying to help my in-laws who live abroad in the country and have a wireless netgear router, an hp computer running windows 7, a toshiba computer, and an iPad! They had a wireless network which worked fine, till my father-in-law bought an hp computer running windows 7 which he connected up to...
Network & Sharing
router problem
i have just reset my router buffalo g54s and i have a problem, my connection will die for a few seconds and then either come right back, or come back when i right click the network icon next to the clock and re-connect to my network , is there something i should be doing to make the signal stable...
Hardware & Devices
Cisco Router Problem
I had this problem a few months back and it's come back again. I can't remember how I fixed it the last time and it's driving me batty. I have a Linksys WRT120N wireless router. Well it was working fine up till a few days ago when it decided to quit working. I did the network trouble shooter and...
Network & Sharing
problem with netgear router
hello i currently have a netgear rangemax wireless g router (wpn824 version 2) and it repeatedly resets several times a day might take like an hour before it will let me on the internet then its just a matter of time till it starts resetting again and again and i was wondering i tried doing a...
Network & Sharing
Router problem
I got my hands on a router Level One WBR-3405TX 11g wireless ap-router (without the wlan antena). Im trying to create a wired network, with two ethernet cables. I try to connect my modem, router and PC and I can't acces the router. I can only acces it at first with luck or by unpluging the modem....
Network & Sharing
Problem connecting to my router.
I have Windows 7 64 bit and a D-link dir 300 router connected to internet through an pppoe. When booting the PC there are 2 connection: "RDS" (my real connection), "unidentified network". I have to manually disable the LAN connection and enable it to connect to internet. When I do this it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App