Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New sites and FTP will not resolve after about 10 minutes

27 Dec 2013   #1

7 ultimate 64 bit
New sites and FTP will not resolve after about 10 minutes

about 10 minutes after I start my computer I can not load any new websites or connect to new FTP sites. Any sites I already loaded work fine. If I reboot the router or disconnect / connect to my router everything is fine again for about 10 minutes.

Although nothing was installed or updated that I'm aware of I did try loading a restore point from a week ago. Still have the same issue.

Any suggestions would be appreciated

My System SpecsSystem Spec
27 Dec 2013   #2

Windows 7 32 bit

It sounds like the name server is dropping out. As an experiment try using one of the free public DNS servers:
Free & Public DNS Server List (Updated December 2013)

If it still drops out it may be on your end. If they work continuously then it may be your ISP's problem. I would also google your isp's name and "dns drops out" to see if it's not just you.
My System SpecsSystem Spec

 New sites and FTP will not resolve after about 10 minutes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD after a few minutes (5 to 55 minutes) with Samsung SSD 840 EVO
Hi. I have successfully cloned my existing OS over to the SSD 840 EVO using Samsung magician. My OS boots fine with the SSD 840 EVO but crashes several minutes after startup. Crashes can happen from 5 to 50+ minutes after start up. The crashing process happens slowly, starting with the mouse...
BSOD Help and Support
Event id 10016 every 10 minutes; how to resolve pls?
friends I need a little guidance here. I seem to have one ill-behaved app that is causing an error 10016 every 10 minutes. Reading around about similar, it seems to be resolvable either by reassigning some path variables or by fixing a permissions issue. Below I'm pasting one of the error logs...
BSOD Help and Support
tns: could not resolve service name
Hi, I am getting the following message on Windows 7 machine: "tns: could not resolve service name" when connecting Toad to a database. The same was working fine on the Windows XP machine. Can anyone please help. Thanks in advance.
System Security
Please help me resolve this
I discovered a HUGE flaw in windows 7, thats really been bugging me since it leaves my computer wide open. For some reason by default my username and all of the files inside of my user folder are automatically shared. I want to know how to get rid of this ASAP! I don't use FTP, I don't even...
Network & Sharing
any sites where i can check a sites ip address
check a sites ip address just by typing in the url? thanks
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App