Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some Music Plays Very Slowly Over Network (XBOX 360)

30 Dec 2013   #1
marcus00

Windows 7 Home Premium - 64 Bit
 
 
Some Music Plays Very Slowly Over Network (XBOX 360)

I have my xbox networked to my PC so I can listen to my music while I play games. For some reason, just in the last few months or so, some music plays at like a quarter its normal speed over the network. I have tried to move the music off my external hard drive and copy it back on and while doing so, removed it from WMP and loaded it back in so it was available over the network. Didn't do anything.

I don't know what could be causing this issue and I haven't been able to find any information about it online anywhere. Any ideas?

Sometimes it's a track off an album... Sometimes it's an entire album. The mp3's that are causing the issue come from different sources, too. Some from the internet, some I purchased from Amazon, some I ripped using iTunes, some I ripped using another software program. There's no consistency at all, so I don't think it's the files themselves... Just something weird with the network. It always happens with the same files, too.


My System SpecsSystem Spec
.
03 Jan 2014   #2
2xg

Win7 & Win8 64bit
 
 

Hello,

Is you Xbox directly wired to the router or using a Wi-Fi? How about your computer? What's your Internet Speed? Can you please post your Speedtest?
My System SpecsSystem Spec
06 Jan 2014   #3
marcus00

Windows 7 Home Premium - 64 Bit
 
 

Speedtest.net by Ookla - My Results

My Xbox and my computer are plugged into my Comcast modem through ethernet... No wifi. I have one of the new Comcast modem/router combo modems.

It seems to be an issue with the files. I ripped one of the CD's in question this weekend and copied the new rip to my external hard drive, added the new version to WMP and streamed it to the Xbox and it played just fine.
My System SpecsSystem Spec
.

06 Jan 2014   #4
2xg

Win7 & Win8 64bit
 
 

Thanks for the info that you've provided, you have great speed.

What type of ethernet cable are you using? Can you look on the cable itself if it's Cat5e or Cat6?
What type of ethernet adapter or NIC do you have? You may find the specs from your computer's Device Manager. Hopefully it's a gigabit adapter.
My System SpecsSystem Spec
07 Jan 2014   #5
marcus00

Windows 7 Home Premium - 64 Bit
 
 

NIC: Broadcom Netlink Gigabit Ethernet (I think that's what you're after)

The ethernet cable going to my PC is Cat6... I'll have to dig up a flashlight or something to see what I have running to my PC because it's under my desk.

Here's what happened tonight:
So I have two really banged up copies of this CD that I ripped to my computer. I ripped both to my PC to see if I could piece together an album from each of the albums (hopefully their scratched in different spots so if a track is scratched on one copy, it won't on the other...). I copied the tracks to my external hard drive and loaded them up into WMP and started streaming them to my Xbox while I played some games.

Every single mp3 played at normal speed except one, and both copies of that one MP3 were playing in slow motion. It's the weirdest thing... I can't replicated it 100%... Like load an MP3 in and know for a fact it's going to do this, but if an MP3 or album does play slow, it will always play slow... At least until I re-rip it and replace what's currently on my external hard drive with this newly ripped version.
My System SpecsSystem Spec
07 Jan 2014   #6
2xg

Win7 & Win8 64bit
 
 

Can I clarify something? I see 2 different statements here, just confirming that you're experiencing both issues.

From your initial Post, you've mentioned "Sometimes it's a track off an album... Sometimes it's an entire album."
and last Post# 5 "Every single mp3 played at normal speed except one, and both copies of that one MP3 were playing in slow motion."

I've searched online and this seems to be a common issue while gaming. Does it happen only when you are heavy gaming online? I would try a different computer and see if you can replicate the issue.
My System SpecsSystem Spec
07 Jan 2014   #7
marcus00

Windows 7 Home Premium - 64 Bit
 
 

When I say sometimes it's a track off an album, I just mean that the entire album worth of mp3's will play just fine except one track which ALWAYS plays slowed down.

Sometimes, it's every mp3 on an entire album that will play slowed down.

For instance, I listen to a lot of old techno/trance stuff... I was trying to listen to Keoki's DJmixed.com album and every single track off that album would play slowed down to like a 10th of the normal speed. I deleted the mp3's and ripped the cd again. After that, I can play it just fine, but before I did that, it would play that album that slow every single time I would queue it up. I also tried cutting it from my external drive and pasting it to my desktop, then cutting it from my desktop and pasting it back on my external drive. Didn't fix it.

Last night I was listening to Disco Deathrace 2000 (also Keoki) and every single track played just fine except one track which would always play in slow motion. So all but one mp3 streamed 100% perfectly, but whenever that one track would come up, it would play super slow.

I've had this issue on other albums, too. Nine Inch Nails' Hesitation Marks album streams fine except "Find My Way", which streams in slow motion, all of the mp3's from the Fight Club Soundtrack stream in slow motion... It's totally hit or miss as to which albums stream slowly, but if an mp3 does stream slowly, it will always stream slowly. It's not like one day it's slow, the next day I try it and it's fine.

I have tried streaming while just sitting on the Xbox Live dashboard and I get the same results as if I were playing online.
My System SpecsSystem Spec
09 Jan 2014   #8
2xg

Win7 & Win8 64bit
 
 

I've searched the web again, and there's not much that I can find....... I can only share my own experience streaming music, videos and movies that is...... I won't have any issues at all for 3 days or so, the next day all will play nice. I have a good amount of bandwidth subscription with Charter and I've troubleshoot my own issue(s). It is what it is sometimes and not much that we can do about it.

I'd check/post the Xbox Forums, but I guarantee you that you may not find the answer that you are looking for, I know.... it's something that you don't want to read or hear.
My System SpecsSystem Spec
09 Jan 2014   #9
marcus00

Windows 7 Home Premium - 64 Bit
 
 

Yeah, I searched and searched and couldn't find anything, so I posted here hoping to find someone who had had this issue before.

I've tried to get something posted to the xbox forums, but I can't get the site to work. It's screwed up somehow.

Thanks for your responses anyway.
My System SpecsSystem Spec
10 Jan 2014   #10
2xg

Win7 & Win8 64bit
 
 

No worries marcus....

Sometimes, things are complicated, we're here to help out but not all technical issues can be completely resolved.
My System SpecsSystem Spec
Reply

 Some Music Plays Very Slowly Over Network (XBOX 360)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Subwoofer plays when configuring sound, but not when playing music.
So, here's my issue. I have Creative Inspire 5.1 Digital 5500 speakers. I originally had them connected to my computer via a single line. So, I took the inputs from the speakers' console and directly connected everything to my computer. Now, I have surround sound (Wahoo!). But, the subwoofer...
Sound & Audio
BSOD when Itunes plays music Stop partmgr.sys
Windows 7 Home Premium x64 Full Retail System 1 1/2 years old Self Built
BSOD Help and Support
Network Sharing hardwired from computer to Xbox. Xbox NoInternetAcess
Hey I am having problems connecting to Xbox live because it has no internet access and I have tried lots of protocols and nothing is working. I need help! I am not a computer savvy person but I think I have done enough resetting and going through countless forums. Okay here is the deal I am...
Network & Sharing
music plays slowly on computer
when ever I play my music on my computer it plays very slowly
Music, Pictures & Video
xbox 360 no longer plays my mkv files
I've been using my 360 to stream my mkv files for the past month or two and everything has been great. A few days ago I get a new home theater sound setup and eager to test it out, so I boot up my 360 and go straight to my saving private ryan mkv and I get an error. I try transformers and...
Media Center
Music plays even at minimum volume
Hey guys, I have a small issue with my volume. When I control the volume using the sound icon in the system tray (aka via my keyboard's volume control buttons), it works fine except when I bring the volume all the way down. Sound still plays at zero volume, and it only stops playing when I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App