Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow internet log on

09 Jan 2014   #1
David1

windows 7
 
 
slow internet log on

been having this problem for past few days. seems to take forever for me to get on internet. web pages don't want to load up took about 3 minutes for me to get this site to load up. My isp is aol and don't know why except been using it for years. aol welcome screen don't like to load up as with internet explorer. I am using verizon 4G hot shot. Can anybody help me fix this problem. Yesterday I did a system restore and it seem to help but very little
thank you
David


My System SpecsSystem Spec
.
09 Jan 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Could you explain a bit more about how you connect to the internet?
My System SpecsSystem Spec
09 Jan 2014   #3
David1

windows 7
 
 

I connect using a verizon 4G lte hot shot
My System SpecsSystem Spec
.

09 Jan 2014   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by David1 View Post
been having this problem for past few days. seems to take forever for me to get on internet. web pages don't want to load up took about 3 minutes for me to get this site to load up. My isp is aol and don't know why except been using it for years. aol welcome screen don't like to load up as with internet explorer. I am using verizon 4G hot shot. Can anybody help me fix this problem. Yesterday I did a system restore and it seem to help but very little
thank you
David
Quote   Quote: Originally Posted by David1 View Post
I connect using a verizon 4G lte hot shot
Then Verizon is your ISP. I really hope that you are not paying AOL for anything. I would uninstall everything related to AOL and see if that speeds things up.
My System SpecsSystem Spec
Reply

 slow internet log on




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
My internet is so slow
I think I have written about this a while ago, but cannot find it. My internet is so slow. I have Windows 7. That little round circle keeps going around and around. I ran malwarebytes and had over 700 problems and fixed them and now it seems slower. I went to msconfig and only checked 2...
Network & Sharing
Slow Internet
I am having slow internet. I should have 100MB/s speed, and I only expect 1 or 2 MB/s, but i'm getting 120KB/s! This happens in both wired and wireless internet. The wireless connection is shared with a mac, but it is asleep. What should I do?
Network & Sharing
Very slow internet
Hey guys / girls, I just installed Windows 7 and I think I am in love :) However. My internet is slow; very slow. I average 10kbps (but sometimes as low as 2.6kbps) downloading on Firefox, and webpages take a long time to load - some not even loading at all? I have tried disabling IvP6 and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App