Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN card seldoms identifies the network

09 Jan 2014   #1
manisha

Windows7 Home Premium 32 bit
 
 
LAN card seldoms identifies the network

I am using realtek lan card driver, and It seldom identifies the network.
I re-installed the driver, its not helping.
It is showing unidentified network, when i RUN TROUBLESHOOTER,it says no problems.

Sometimes LAN works, sometimes not.... what to do Please suggest


My System SpecsSystem Spec
.
10 Jan 2014   #2
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by manisha View Post
I am using realtek lan card driver, and It seldom identifies the network.
I re-installed the driver, its not helping.
It is showing unidentified network, when i RUN TROUBLESHOOTER,it says no problems.

Sometimes LAN works, sometimes not.... what to do Please suggest
Hi manisha,

Kindly make a single post for the issue. I have replied to your post already here:

LAN card seldoms identifies the network

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 LAN card seldoms identifies the network




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
LAN card seldoms identifies the network
I am using realtek lan card driver, and It seldom identifies the network. I re-installed the driver, its not helping. It is showing unidentified network, when i RUN TROUBLESHOOTER,it says no problems. Sometimes LAN works, sometimes not.... what to do Please suggest
Network & Sharing
Windows 7 identifies WPA2 network as WEP
I have multiple devices (approximately 20 with various OS) attached to a wireless network with WPA2-Personal security. No other devices have reported trouble. However I began having trouble with increasing frequency on my work laptop and am now rarely able connect without disabling the security,...
Network & Sharing
Windows 7 mis-identifies sound card
I posted this on the Microsoft Answers Forum: I installed Win7 professional 64 bit on a clean partition of my Win XP computer, as a dual boot configuration. Everything installed fine with the exception of the sound card. It is a Creative Soundblaster X-Fi xtrememusic, model SB0460. In device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App