Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: randomly disconnecting "default gateway is not available"

11 Jan 2014   #1
chaosrealm93

Windows 7 Pro 64 bit
 
 
randomly disconnecting "default gateway is not available"

Hey guys,

I've been getting this problem quite a lot recently. My computer would randomly disconnect from the internet. When I go to diagnose it, it would say either "default gateway is not available" or "network adapter is disabled" or "reset the local area connection adapter". I try to fix this with a restart, but more often than not, it would BSOD with a 9F code. After restarting, the networking would work again for some time before repeating the cycle.

Any guesses? Thanks.

*could this be a sign my network chip/motherboard is starting to die?


My System SpecsSystem Spec
.
12 Jan 2014   #2
2xg

Win7 & Win8 64bit
 
 

Hello,

Is this a wired or wireless issue?

Can you please give us some more detail info and also output? Follow the guidelines here. Thanks.
My System SpecsSystem Spec
12 Jan 2014   #3
chaosrealm93

Windows 7 Pro 64 bit
 
 

  1. wired
  2. rogers
  3. either DSL or cable
  4. Cisco DPC3825 DOCSIS 3.0 Gateway
  5. avast free antivirus

ipconfig /all txt file attached


Attached Files
File Type: txt ipconfig.txt (2.2 KB, 5 views)
My System SpecsSystem Spec
.

14 Jan 2014   #4
chaosrealm93

Windows 7 Pro 64 bit
 
 

asdf
My System SpecsSystem Spec
14 Jan 2014   #5
2xg

Win7 & Win8 64bit
 
 

Apologize for the delay, been so busy lately and thank you for the info provided. Your ipconfig/all output looks good, no issue there.

Can also post your Speedtest?

Most likely you're using Cable under Rogers. Any other computers having similar issue as yours? Would be nice if you can plug in another computer to your modem/router.
My System SpecsSystem Spec
14 Jan 2014   #6
chaosrealm93

Windows 7 Pro 64 bit
 
 

no problem. speedtest attached (i dont think it has always been this slow.... =\

yes, im on robber's cable and no. i have a macbook thats on wireless and connect to the same network. i have no disconnection issues.


Attached Thumbnails
randomly disconnecting "default gateway is not available"-untitled.png  
My System SpecsSystem Spec
14 Jan 2014   #7
2xg

Win7 & Win8 64bit
 
 

Thanks! Your speed looks fine....

Edit:
Please do this first....

Refresh your wireless networks by removing all Wi-Fi Profiles then re-add your own SSID with the proper encryption.
http://kb.netgear.com/app/answers/detail/a_id/20055


If refreshing your wireless networks didn't help at all then follow the next steps here:
- Do a scan in your computer for possible infections/nasties, it won't hurt. I use Free SuperAntiSpyware or Malwarebytes. You don't have to post the logs. Test your connection after.

- I would also suggest to update your Wi-Fi adapter to the latest that might get rid of the BSOD.
My System SpecsSystem Spec
14 Jan 2014   #8
matts6887

Windows 7 ultimate 64-bit
 
 

yea-that speed test you posted sure is pretty slow. One thing that 2xg didnt mention that you might also want to try is power cycling your modem and router. Unplug both the modem and router for about a minute or so and then plug the modem in first; let that boot; then plug the router back in and see if that helps at all. Doing this will help to refresh the connections to the isp. If it comes down to it in the end you might need to contact the isp and see if there are any issues going on in your area that they need to address.
My System SpecsSystem Spec
15 Jan 2014   #9
chaosrealm93

Windows 7 Pro 64 bit
 
 

@2xg, matts6887, i've tried that. both pulling the power on the modem/router (same box in my case) as well as logging in to 192.168.0.1 and doing factory resets. my computer is wired, so i cant really delete any wifi profiles.

i'll do another scan with avast

i reinstalled the networking driver, but i still get these problems randomly
My System SpecsSystem Spec
15 Jan 2014   #10
2xg

Win7 & Win8 64bit
 
 

Sorry about that, I was helping another OP last night with wireless issue and gave you the answer that wasn't meant for you.

Please scan your computer with SuperAntiSpyware as well.

Also, might be worth it to uninstall Avast for now as part of debugging and use this utility.

Is your computer current with Windows Updates? To be safe, you may install Free AVG or MSE to replace Avast.
My System SpecsSystem Spec
Reply

 randomly disconnecting "default gateway is not available"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
Internet drops out randomly - "The Default gateway is not available"
I am running Windows 7Ultimate. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Troubleshooter Couldn't identify the problem" or "The default gateway is not available." When I get the first, I might as well give up getting...
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
usb adapter keeps disconnecting, troubleshoot says "restoring gateway"
May someone here has a similar issue that they've solved? I use a Belkin router N600DB with now the fastest adapter the F9L1101v1. All my lower speed adapters worked fine and very rarely if ever would just disconnect. But this high speed adapter will disconnect 2-6 times a day for no reason. I've...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App