Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network disconnects when computer sleeps & wont reconnect

24 Jan 2014   #21
2xg

Win7 & Win8 64bit
 
 

No worries, for Netgear router here's a general guide on how to change the wireless channel. There's no guarantee that this will resolve your issue. Right now, we're trying everything we can. Perhaps next thing to do is try a different Wi-Fi adapter.
Quote   Quote: Originally Posted by GrantEkert View Post
I apologize, I'm not sure what a channel even is. No need to explain it, but if you could just tell me how to use Channel 11. I have my router password, if that's what you are talking about.



My System SpecsSystem Spec
.
24 Jan 2014   #22
GrantEkert

Windows 7 64 Bit
 
 

Channel is set to Automatic. Should I change it to 11?
My System SpecsSystem Spec
24 Jan 2014   #23
2xg

Win7 & Win8 64bit
 
 

Quote   Quote: Originally Posted by GrantEkert View Post
Channel is set to Automatic. Should I change it to 11?
Yes please... Thanks
My System SpecsSystem Spec
.

24 Jan 2014   #24
GrantEkert

Windows 7 64 Bit
 
 

Righto. I changed it.
My System SpecsSystem Spec
24 Jan 2014   #25
2xg

Win7 & Win8 64bit
 
 

Please let us know if you are still having any disconnection issues.
My System SpecsSystem Spec
24 Jan 2014   #26
GrantEkert

Windows 7 64 Bit
 
 

Sure. It seems to be continuing the issue. I may restart my computer before making a final judgement, but it doesn't seem to be fixed. I'm considering a factory reset.
My System SpecsSystem Spec
24 Jan 2014   #27
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

With the teredo tunneling not working per the picture from Device Manager, it's very likely there is damage to either the registry or that some system files have been corrupted.
My System SpecsSystem Spec
24 Jan 2014   #28
matts6887

Windows 7 ultimate 64-bit
 
 

I concur with Chev; some system files have probably been corrupted somehow or there is some damage that was done to the registry somehow. Have you tried to do a system restore to before these disconnections started happening? If not i would probably give that a shot. Click start, programs, accessories, system tools, then system restore and try and see if you can locate a restore point before these issues started occurring. If you try that and that does not help; post back and we can go from there.
My System SpecsSystem Spec
25 Jan 2014   #29
GrantEkert

Windows 7 64 Bit
 
 

Unfortunately when I tried to fix this problem on my own, I installed every network driver I could using Driver Easy. In the process, I updated all my audio, graphics, etc. Driver Easy creates a restore point before installing every driver, so I don't have a restore point that exists before the problem started. I would have done that long before if I did.

I'm running an system scan to see if anything will turn up.
.....it said there were no integrity violations.
My System SpecsSystem Spec
25 Jan 2014   #30
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by GrantEkert View Post
Unfortunately when I tried to fix this problem on my own, I installed every network driver I could using Driver Easy. In the process, I updated all my audio, graphics, etc. Driver Easy creates a restore point before installing every driver, so I don't have a restore point that exists before the problem started. I would have done that long before if I did.

I'm running an system scan to see if anything will turn up.
.....it said there were no integrity violations.
Have you tried right clicking the teredo tunnel adaptor and then choosing "scan for hardware changes" ? Normally that would fix this type of problem unless something else was messed up.

Most of the time just installing a different version of the driver should be fixing this. I'd never trust one of those driver installers.

Check the driver in the link from the Intel site which is dated 12-17-2013
https://downloadcenter.intel.com/Sea...%2b+WiMAX+6150

This same problem comes up all the time but the solutions seem to be different so it's difficult to nail down the exact cause.
My System SpecsSystem Spec
Reply

 Network disconnects when computer sleeps & wont reconnect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
VPN disconnects after several hours, can't reconnect until PC reboot.
Hi, I registered here because I'm having a problem with VPN on Windows. I started using a private VPN for video gaming in general since last month, but I've started running into a problem I cannot fix... my PC tends to disconnect from the VPN after a while (6~12 hours of use?) and I can't...
Network & Sharing
Network drive disconnects and can't reconnect (without server reboot)
Good afternoon all, I'm having the following problem with some PCs on a domain at work (and the "official" admin is a bit puzzled too, let alone me, the "unofficial" local admin :-) ). The scenario: there are a few PCs (with either Windows 7 Pro or XP Pro) with networked drives which point to a...
Network & Sharing
computer wont log into my wireless network
I have tried to log in this computer i even reinstalled windows and still cant log in. i have windows 7 home premium. it says password phrase isnt right. can someone help me please?
Network & Sharing
Computer won't reconnect to network after coming out of Sleep mode
Hi, I'm having issues with my computer not reconnecting to the Internet after coming out of sleep mode. The original issue was with randomly getting disconnected from the network. I have slightly fixed that issue, but instead made it so when I use the computer it will work fine, but when I go...
Network & Sharing
Network drives don't reconnect at logon ("Could not reconnect all network drives")
Hi all, I'v got a problem with mapped network drives. My configuration: i have my pc with Windows 7 beta, anda onther old pc with windows xp. I mapped a shared folder on the xp computer ads network drive. The problem is that even if I save my credentials, the network drive don't reconnect at...
Network & Sharing
xbox wont reconnect to MC after power cycle
hi, i'm new here. found the site via google, looks like a nice active windows7 community, which is great. anwyay, i have an issue, so i'll try to be brief. :) installed win7 yesterday, every piece of hardware detected fine all updates applied media center configured, and working on the pc pc...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App