Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can ping ip addresses but not domain names

15 Jan 2014   #1
MntneerLegion

Windows 7 Home Premium
 
 
Can ping ip addresses but not domain names

Greetings all,

New user to the forum. I'm having a problem with internet connectivity. It is random but persistent. After restarting my computer I can sometimes reach all web pages fine. After browsing for a little bit though I get "error server not found" for all sites. Sometimes after a restart I can't get any pages to load and sometimes a few pages will load but not all. Doesn't matter after some period of browsing I get the "server not found" for all sites.

I've been on the phone with Verizon FIOS support for more hours than I care to remember. Here's what I do know from that time though. Once I'm getting the error messages I can ping ip addresses but not domain names. The good folks at Mozilla also helped me discover that if I use the google public DNS everything seems to work fine. I've been online that way for several hours and the problem hasn't come back.

I don't know if I explained this very well but if anyone can help a newb out I'd appreciate it.

Edit: Oops, my thread got moved to this forum and I was unaware of the "include this info with your post". I'll try to get what I can.


My System SpecsSystem Spec
.
15 Jan 2014   #2
MntneerLegion

Windows 7 Home Premium
 
 

1. Is this a wired or wireless connection issue?
Problem occurs both wired and ethernet cable.

2. Who is your Internet Service Provider (ISP)?
VERIZON FIOS

3. What type of Broadband connection are you using?
FIOS

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -
ActionTec mi424wr revision 1 ???

5. What is the Name of the Anti-Virus, Security or Firewall Software
Webroot Secure Anywhere

6.ipconfig /all output

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chuck-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
Physical Address. . . . . . . . . : 00-1E-64-6C-04-85
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-1E-64-6C-04-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Physical Address. . . . . . . . . : 00-1E-64-6C-04-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::81c4:ab3:b44b:4525%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, January 15, 2014 2:30:07 PM
Lease Expires . . . . . . . . . . : Thursday, January 16, 2014 2:51:28 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 301997668
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-72-1E-1C-90-E6-BA-82-11-4C
DNS Servers . . . . . . . . . . . : 2001:4860:4860::8888
8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : 90-E6-BA-82-11-4C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:460:1130:b854:a1b5(Preferred)
Link-local IPv6 Address . . . . . : fe80::460:1130:b854:a1b5%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{82BC47E6-238F-4283-A4A7-A295BF3A1ABC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{575BE5A8-62A1-4E8C-B7DA-DF9D60B019FF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{CF68545F-62AC-40C3-BD67-8CFF5756B737}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

My System SpecsSystem Spec
15 Jan 2014   #3
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Sounds like you are having DNS problems.

1 - Anti-malware scans
Check your PC for malware using your Antivirus program.

2 - IPConfig - Flush DNS
Open the Command Prompt (Use the "Run as administrator" option in the context menu).
Type:
ipconfig /flushdns
Information
ipconfig - Windows Command Line Utility

3 - System File Checker
Open the Command Prompt (Use the "Run as administrator" option in the context menu).
Type:
sfc /scannow
Tutorial
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
.

15 Jan 2014   #4
MntneerLegion

Windows 7 Home Premium
 
 

Thanks Lehnerus2000

Here's what I got.


1 - Anti-malware scans
No malware/viruses found.

2 - IPConfig - Flush DNS
Successful

3 - System File Checker

No integrity issues found.
My System SpecsSystem Spec
16 Jan 2014   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

By manually entering Google's DNS into the IPv4 settings 8.8.8.8 and 8.8.4.4 you are bypassing the FIOS router's DNS server so it would seem that the fault is with the FIOS server/router in this case. Resetting the FIOS router may help but using a static DNS server is fine.
My System SpecsSystem Spec
16 Jan 2014   #6
MntneerLegion

Windows 7 Home Premium
 
 

chev65

I believe you are right given what little I know. What I do know is that the problem has not returned since I've been using the static address to google dns. Why would Fios want me to use a DNS the way they set it up vs using the static one? I'm really getting irritated with fios right now.
My System SpecsSystem Spec
Reply

 Can ping ip addresses but not domain names




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Different NetBIOS names returned by ping & nbtstat commands!
Hi Everyone, I have a Windows 7 (Professional - 32 Bit) client computer connected to my Domain (Windows 2008 R2 Server) and I am getting inconsistent NetBIOS names returned when issuing different commands across the network. The client computer has the following details when viewed through...
Network & Sharing
DNS Issue - Can't use domain names for websites only the IP Address
So basically on my Toshiba laptop running Windows 7, I can't use domain names such as: google.com to go to the website. All I can use is the IP Address of the domain, such as: 173.194.37.104. That IP Address opens google.com. So, I was wondering if anyone here could be able to give me a solution to...
Network & Sharing
Domain names
I run a public Minecraft server, so I wanted a domain name for it so players would not have to deal with an IP address. I went with Namecheap, and immediately after completing the order on a .org domain, and pointing it to the IP of the server I was able to connect to my server through the domain....
Network & Sharing
Logged into the domain but can't ping DNS
I have a computer that is a member of a domain and can log into the domain but once logged in it cannot access anything on the network or even ping either DNS. From another computer on the network I cannot ping that machine either. When logged in locally we ensured that all the TCP/IP settings...
Network & Sharing
U.S. seeks veto powers over new domain names
Read more: U.S. seeks veto powers over new domain names | Privacy Inc. - CNET News
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App