Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet/network connection after upgrade to Windows

17 Jan 2014   #1
bsparks820

Windows 7 Ultimate x64
 
 
No internet/network connection after upgrade to Windows

I upgraded my Asus X200CA-DB02 from Ubuntu to Windows 7 64 bit and now I have lost ALL my drivers. I have no internet connection because I have no network adapter driver installed. I have tried downloading various programs on my other computer and burning them onto a CD but everything needs to access the internet. PLEASE HELP ME!!!!


My System SpecsSystem Spec
.
17 Jan 2014   #2
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Get Drivers through Windows Update or the manufacturer's Support site ONLY.

Third party "driver finders" are always suspect.

Only download your LAN driver from Asus for now:
Version V2.1.0.17
Description: Athros LAN Driver
2013.06.11
Download from Global

Once you have connectivity, update all drivers through Windows Update
Check for updates
Look in Optional Updates
Tick (checkmark in boxes) drivers
Update.

Any missing drivers can be installed later from Asus
Notebooks & Ultrabooks - X200CA

Select Win7 x64 OS from the Asus dropdown box
My System SpecsSystem Spec
17 Jan 2014   #3
bsparks820

Windows 7 Ultimate x64
 
 

Thank you, It's fixed!!!! I spent two whole days searching for a fix and drivers.
My System SpecsSystem Spec
.

17 Jan 2014   #4
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Great - glad it got sorted out.
My System SpecsSystem Spec
Reply

 No internet/network connection after upgrade to Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No network or internet connection after upgrade
Hi, I have just installed windows 7 upgrade, since the install I have had no internet or network access. I have tried installing new drivers but still not working. The connection to the router is showing excellent, unidentified network & no internet access. I have also tried bypassing the router...
Network & Sharing
Network connection vanished after hardware upgrade
I upgraded my desktop's cpu, motherboard & memory the other day, but didn't do a clean install of Windows 7. It caused me some problems, but thanks to some of the users of this site, I have most of the issues resolved. However, there is one issue I can't resolve & it is regarding my...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Intermittent Internet Connection After Recent Upgrade
Hi everyone, I recently (today) upgraded from Vista Home Premium to 7 Home Premium on my multi-booted Dell Inspiron. Other O/S's are Linux Mandriva 2010 and Ubuntu 10.04. I'm having difficulty making an Ethernet connection consistently. I have to uninstall my network adapter and restart so the...
Network & Sharing
No Internet Connection/No Network Connection
I've been getting internet connection on and off all day today, thinking it was just Comcast. But every time I went to look at the modem, it was still functioning fine, and the router's local status site told me it was working fine. Well, now it's not working. I tried restoring back to an old...
Network & Sharing
Windows 7 kills internet connection for entire network on Westell Router
My home network loses internet connection when Windows 7 is active. I have three machines with XP, one Apple and my current laptop with Windows 7 all connecting to the internet through the same router. After about 5 to 10 minutes of Windows 7 running I lose internet for the entire network. I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App