Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit

20 Jan 2014   #1
Lintrun

Windows 7 Pro 64bit
 
 
Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit

Hi guys.

I know there have been many similar posts but none of them caries any responses that worked for me.

Basically, what is happening is that for some time now I am unable to upload anything to any http:// or use programs like Dropbox/Google Drive. Websites like YouTube just jumps to 100% and process video which never ends and crashes eventually while WeTransfer hangs around 5% and timer goes crazy until that crashes as well. Dropbox and Google Drive shows that they are syncing but it never ends.

I managed to upload little files (less than 1mb) to Dropbox but it took ages and nothing else went through.

On the other hand FileZilla seems to be handling ftp connections all right.

I've been trying to solve this for days now and it's really messing up with my work so any suggestions will be greatly appreciated.

I am using Windows 7 Pro 64 bit. Connect wirelessly to Talk-Talk's Huawei HG523a but also tried plugging my PC in which worked for internet but not for upload.
  • Here is a list of what I tried by now:
  • Used a different browser (Chrome, IE)
  • Started PC in a Safe Mode with Networking
  • Removed Avast and tried without any anty-virus software
  • Disabled Windows Firewall
  • Removed CC cleaner, Spybot Search and Destroy, Bonjour
  • Checked for suspicious activity in running services and disabled Bonjour
  • Started Windows with all services running/with only essential services running
  • Turned firewall on my router off
  • Removed software that was installed about time I started to experience the problem
  • Uploaded file via the same network but on a different PC (worked fine)
  • Tried connecting with a cable - internet work, problem persist.
  • Scanned for Viruses, Malware and broken registry entries.

I can't think of anything else for now. Hopefully you guys will have some better ideas.

Thanks a lot!


My System SpecsSystem Spec
.
20 Jan 2014   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Follow Step# 4 from this link and see if helps.

An update will be nice.
My System SpecsSystem Spec
21 Jan 2014   #3
Lintrun

Windows 7 Pro 64bit
 
 

Thanks for your suggestion.

Unfortunately it won't allow me to change it to 0 (see screenshot).

I didn't change anything in the router so I don't think this will be a problem.

Something must have happened on my PC that caused this but I wasn't installing any new software recently and definitely nothing suspicious. Maybe some background update?

I did update Chrome to a new version recently (32.0.1) but my uploading problem happens on other browsers as well.

I am aware that format is one option but I would really like to avoid it for now.


Attached Thumbnails
Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit-screenshot.jpg  
My System SpecsSystem Spec
.

Reply

 Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help Diagnose, Windows keeps deleting itself, Ubuntu works fine
I bought a used Lenovo x230 and upgraded with a brand new Samsung EVO 840 SSD 250GB and Crucial 8GB of ram on August 1st of this year (2014). The machine ran perfectly without a hitch for about 20 days straight. I was running Windows 8.1 64bit. About 5 days ago, I was watching Netflix when all...
Hardware & Devices
Why my laptop works fine using ubuntu live cd but not with windows 7?
When using the installed windows 7 my laptop keeps crashing no matter what web browser I'm using, what antivirus I use etc. The 'not responding' thing always bugging me plus occasional BSoD and regular freezes. I tried clean installing using windows CD but that didn't solve my issue. Posted...
BSOD Help and Support
Slow upload speed with 1 PC, others work fine
Got 50/10 internet today but when I run speedtest with my desktop PC results are following: http://www.speedtest.net/result/2156887664.png I only get about 0.6 Mbps upload with this device but with my laptop (connected it to same cable than my PC) and with my phone (wifi) I get stable 10...
Network & Sharing
WHS Slow download fine upload speeds
I have just installed Windows Home Server on one of my PC's and everything is fine apart from the Internet. I get download speeds at around 7.0KB/s I can connect the cable into my laptop and it get my full 100meg Internet speed. I have updated my drivers to the latest ones and that hasn't...
Network & Sharing
Upload with Http post problem
Hi there, Hope anyone out there might help me out with this strange problem. Well at least it's very strange to me. I have a computer (dell laptop with intel network card) in a side-office that has major problems uploading files via http post fuction on the web. Well files that is around...
Network & Sharing
Windows 7 Works fine except for Right clicking
Hey a few weeks ago i got a freshly installed windows 7.. works great, everything is good and clean. But last night I restarted my PC, suddenly sometimes when I right click the menu doesn't show up and the effect of the menu disappears. Ive tried searching for viruses and Trojans, a few showed up...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App