Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get alfa network adapter to work

24 Jan 2014   #1
Gojo24

windows 7
 
 
Can't get alfa network adapter to work

I just picked up an alfa awus036h and can't get it to fully connect. I've done quite a bit of searching and this seems to be a common problem. Everything works fine until the connection. It is connecting to networks, but is not getting internet access. The connection bars at the bottom of the screen are just white, and not turning green when there is a full connection. Any ideas to fix this?


My System SpecsSystem Spec
.
24 Jan 2014   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Gojo24 View Post
I just picked up an alfa awus036h and can't get it to fully connect. I've done quite a bit of searching and this seems to be a common problem. Everything works fine until the connection. It is connecting to networks, but is not getting internet access. The connection bars at the bottom of the screen are just white, and not turning green when there is a full connection. Any ideas to fix this?
Here is what I find on this particular adaptor which is actually a Realtek RTL8187 NIC.

Manual driver installation for the Alfa awus036h > Alfa AWUS036HManual Driver Installation for Alfa AWUS036H on Windows 7 OS

Driver directly from Realtek> Realtek
My System SpecsSystem Spec
26 Jan 2014   #3
Gojo24

windows 7
 
 

Thanks for the post. I tried using the driver and install info but still nothing. Its odd that the alfa says in connected, windows says in connected in the control panel, but the signal bars on the bottom of the screen show in not connected and i can't get internet access
My System SpecsSystem Spec
.

26 Jan 2014   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Gojo24 View Post
Thanks for the post. I tried using the driver and install info but still nothing. Its odd that the alfa says in connected, windows says in connected in the control panel, but the signal bars on the bottom of the screen show in not connected and i can't get internet access
Have you tried updating the routers firmware or resetting the router etc?

It sounds like it's working on the Windows end.
My System SpecsSystem Spec
Reply

 Can't get alfa network adapter to work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ALFA AWUS036H usb Adapter REFUSES completely to connect
SOLVED! By me, please see page 2! OK, This is my first post, so go easy on me..! I have a Sony VPCEC2S0E laptop which is less than a year old. I have spent DAYS trying to get the ALFA adapter to work, I have searched the net, and in particular the forums, including this one, and I have...
Network & Sharing
Wireless Network Adapter doesn't work anymore
Hello, i have an ASUS X55VD and the wireless adapter isn't working anymore. I tried troubleshooting, reinstalling the ASUS drivers (Ralink and Atheros drivers), uninstalling and uninstalling & deleting the driver from device manager. I tried uninstalling the antivirus (ESET SS 8). The wired...
Network & Sharing
Alfa AWUS036NH USB Wireless-N Adapter causing connection issues...
Two months ago I purchased a new ALFA AWUS036NH network adapter and installed it on both my laptop and desktop for testing on behalf of a client. Since that time both PC's are dropping network connections which never happened before! Both systems are systems I have had for several years so I...
Network & Sharing
Wireless Network Adapter will not work
I just finished building a new PC and installed Windows 7 Home Premium 64 bit today. I have an ASUS Wireless PCI Express Adapter (PCE-N13 802.11 b/g/n). DSL, with a Linksys rounter. Theres just a red X mark on the taskbar and it won't show any open connections =/. I have several wireless...
Network & Sharing
Soldier requests some help with Alfa AWUS036H wireless adapter
I bought this adapter as a way to stay connected to family back home during this deployment but I am having some issues getting it to work. I installed step for step how the installation cd told me to and I even went online and downloaded the latest driver. I am using Window 7 x64 on this new HP...
Hardware & Devices
Alfa Network Usb adapter doesn't work!
Hi guys, I have a laptop in which I am running windows 7 pro x64. But as I had a problem with the weak signal I bought an alfa network antenna : 802.11/g long-range model awus036h. I have installed the driver following step by step the instructions from the driver's site. But I am only...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App