Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This is a tough one - ports dont work after a router change with LAN

25 Jan 2014   #1
enf1945

windows 7 64 bit
 
 
This is a tough one - ports dont work after a router change with LAN

i have 2 window 7 PC's connected by a router / modem .
I run an application within the LAN only that lets a mouse move between the 2 PC's

when i changed the router this app no longer works.
Windows firewall is off. If disconnected my other firewall, same thing

the porrts the application uses still show open, its TCP listening.

using network monitor i can see the packets come in with right port numbers
but the port just doesnt connect. So its not the router blocking the packets .
The host names didnt change for either PC.

the IP host adresses are different from one modem/router to the next.
Different gateway address, DNS but the packets get routed right it seems.
the new router people tells me they
dont interfere when its traffic between P's in the same LAN.

the subnet mask is the same on both PC's.

internet traffic works fine.

the PC's are in a Homegroup.

any ideas ??


My System SpecsSystem Spec
.
25 Jan 2014   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The router part isn't the problem! All pc's connected to router are actually connected to the same switch. Can both PC's ping each other? If so... netwrok routing is okay. Homegroup, gateway... not relevant for this issue.

Be sure to disable ALL firewalls/anti4us on pc1 and pc2 (just as test).
My System SpecsSystem Spec
25 Jan 2014   #3
enf1945

windows 7 64 bit
 
 

in both cases i cant ping the other PC .even in the case where it works
and i can share files with both modems

all firewalls are down.
My System SpecsSystem Spec
.

25 Jan 2014   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by enf1945 View Post
in both cases i cant ping the other PC .even in the case where it works
and i can share files with both modems

all firewalls are down.
You can share folders on pc1 and access them from pc2? If so... you can ping pc2 from pc1 as well and vice versa.

Unless a firewall blocks ping requests.

Please post screenshot of failing ping request. So post 2 screenshots (pc1 and pc2)
My System SpecsSystem Spec
25 Jan 2014   #5
enf1945

windows 7 64 bit
 
 

file and print sharing works both ways

ping from one pc to the other doesnt work either way
altho i can ping the router/modem

i can recognize each others pc by hostname
My System SpecsSystem Spec
25 Jan 2014   #6
enf1945

windows 7 64 bit
 
 

wierd that i do notice the home network number changed from 4 to 5 with new routerr
My System SpecsSystem Spec
25 Jan 2014   #7
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Show the ping output!!! I asked you before
My System SpecsSystem Spec
25 Jan 2014   #8
enf1945

windows 7 64 bit
 
 

same output ping NG in either router
synergy is port 28000


Attached Thumbnails
This is a tough one - ports dont work after a router change with LAN-untitleip.png  
Attached Images
This is a tough one - ports dont work after a router change with LAN-untitled.png 
My System SpecsSystem Spec
26 Jan 2014   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

What's ip address of pc1, pc2 and router? And what subnet? What is default gateway of pc1 and pc2?

1.0.0.2 is not a free to use ip address btw. 192.168.x.y or 10.x.y.z are more common
My System SpecsSystem Spec
26 Jan 2014   #10
enf1945

windows 7 64 bit
 
 

pc1 is 1.0.0.2 pc2 is 1.0.0.3 gateway 1.0.0.1 subnet 255.255.255.0

ive used 1.0.0.2 for years. probably assigned by ISP
i have DHCP
My System SpecsSystem Spec
Reply

 This is a tough one - ports dont work after a router change with LAN




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 Ult x64 Start doesnt work Icons dont work
Attempted a restore in Safe Mode. System came back up with all icons as normal. Issue start button doesn't work, icons open file but there is not text or data...there is what appears to be wire frames where the information should be. All files still on drive but cannot access. Safe mode does...
General Discussion
usb ports on mobo dont work
Hey everyone, so I have searched, updated windows, Intel and gigabyte drivers, and the only thing that came of it is that 2 of my 6 usb ports on the mobo work now. The other 4 don't. They power my astro mixamp but don't produce sound, and when I turn on my pc with my mouse and keyboard in the ports...
Hardware & Devices
USB ports dont work after computer format.
i believe the title says it all.after i formatted my pc some of the ports didnt work.in the device manager window under the "other devices" root there are 3 yellow warning signs about "ethernet controller","SM bus controller" and "universal serial bus (USB) controller".i tried to update them but it...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
USB ports dont work anymore on my HP Dv6 laptop
Out of nowhere! I first noticed my Blackberry wasnt syncronizing automatically as it used to, after I upgraded to BB 6.0. I tried the portable HDD which didnt do anything and no flashdrives were regognized. I tried to uninstall BB6.0 (unsuccessfuly) It froze. Just coulndt do it. When trying to...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App