Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet working everywhere but the browsers!?

01 Feb 2014   #11
crankypenguin

Windows 7 Ultimate x64
 
 

Has anyone noticed that his DNS Servers are the same as the default gateway 192.168.1.1? Or am I too late?


My System SpecsSystem Spec
.
01 Feb 2014   #12
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by crankypenguin View Post
Has anyone noticed that his DNS Servers are the same as the default gateway 192.168.1.1? Or am I too late?
That's not unusual - the router is often the Primary DNS server and the Alternate DNS server often points to the ISP DNS server.

Sometimes public DNS servers are configured
8.8.8.8
8.8.4.4

are google DNS servers
My System SpecsSystem Spec
Reply

 Internet working everywhere but the browsers!?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers not working but computer is connected to the internet
Hello everyone. New to the forum. The title says it all regarding the issue I'm having. It started two days ago. I tried both IE & Firefox with no success. Our other laptop computer and all smartphones surf the net fine with no problem, it's just confined to one laptop. For security I use Eset...
Browsers & Mail
Browsers not working, internet connection is fine
This problem just started today. I was browsing just fine early this afternoon but all of a sudden i couldn't connect to any websites at all. I've tried all my other browsers too. IE, Firefox, Chrome but none of them are working. The only site i was able to open is this forum. I know my internet...
Browsers & Mail
My internet browsers not working. stops after 20mins..
My internet only works after i reboot and stops after 20mins. Internet connection to the router is fine and programmes such as utorrent works fine but i simply cant browse with the internert browsers: Opera, I.E, Torch, Safari. Please help.
Browsers & Mail
Browsers Not Working - Internet Connection Fine - Tried "Everything"
I mainly use Google Chrome as my internet browser and about a week ago it started acting up. It would get stuck on a page or would repeatedly send me back to my homepage. I was able to use Skype, Ventrillo, World of Warcraft, etc. My AVG wasn't catching any problems, but the problem was...
Browsers & Mail
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
All browsers apart from IE now working
Hi, I am a web developer, and so need access to a large number of web browsers. About a week ago Chrome stopped working with the error Error 10 (net::ERR_ACCESS_DENIED): Unknown error. I reinstalled with no success. I then had work which required firefox and opera. I downloaded and installed...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App