Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection!


26 Oct 2009   #1

Windows 7 Professional 64 Bit
 
 
No Internet Connection!

Hi,

I installed Windows 7 on Friday last week and everything went quite well. I was surprised when I set up a public network that it connected to the internet through my speedstream ethernet modem, all without the Internet Service Providers disc. All seemed to be well and I was able to connect fine over the whole weekend so I did not bother to install the Internet Service Providers disc as you would normally.

This morning I tried to connect and I have two problems the worst part is the modem is no longer showing an Internet green light. So the network cannot connect. I tried to then install the ISP's disc but it still has no internet light showing to be able to complete the setup.

The second problem is an Unknown network has seemed to apear all of it's own accord as well. I'm not sure what this is, could it be the modem?

I'm going to ring my ISP tonight to check my intenet connection, but could there be a reason on the Windows 7 side to these problems?

Thanks

My System SpecsSystem Spec
.

26 Oct 2009   #2

Windows 7 Professional 64bit
 
 

That second network might be the bonjour service installed either with itunes or Adobe programs and the service is mDNSResponder.exe.

I had a similar issue where an unknown network appeared and I could not connect to the Internet until I removed this service.

As to your cable modem issue you might need to re-boot it and any routers attached to it. It would also be a splitter problem as they do go bad. A call to your ISP can resolve this issue.
My System SpecsSystem Spec
26 Oct 2009   #3

Windows 7 Professional 64 Bit
 
 

Thanks

I stopped the adobe programs from starting up on start up and also rebooted my modem and installed my ISP disc correctly and it worked.
My System SpecsSystem Spec
.


26 Oct 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RADICAL View Post
Hi,

I installed Windows 7 on Friday last week and everything went quite well. I was surprised when I set up a public network that it connected to the internet through my speedstream ethernet modem, all without the Internet Service Providers disc. All seemed to be well and I was able to connect fine over the whole weekend so I did not bother to install the Internet Service Providers disc as you would normally.

This morning I tried to connect and I have two problems the worst part is the modem is no longer showing an Internet green light. So the network cannot connect. I tried to then install the ISP's disc but it still has no internet light showing to be able to complete the setup.

The second problem is an Unknown network has seemed to apear all of it's own accord as well. I'm not sure what this is, could it be the modem?

I'm going to ring my ISP tonight to check my intenet connection, but could there be a reason on the Windows 7 side to these problems?

Thanks
Before calling anyone you might want to reboot the router and pcs. If that doesnt work you can go to start>search>cmd>right click and run as admin>ipconfig /flushdns . then ipconfig /renew

Hope this helps and let us know if you need help

Ken
My System SpecsSystem Spec
Reply

 No Internet Connection!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33