Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 wont connect to the internet (Complicated)

08 Feb 2014   #1
Jack112

Windows 7 Ultimate x64
 
 
Windows 7 wont connect to the internet (Complicated)

Ok so I'll start from he beginning. Months ago I used dban to wipe my hard drive on my Toshiba l50 satellite laptop which previously had windows 7 installed (and working perfectly). I Installed Ubuntu 13.10 and it was running fine.

A week ago I wanted to Install windows 7 alongside Ubuntu so I created a new partition for Windows 7 (NFTS) with 800gb. I installed Windows 7 Professional (Using a legit copy) however during the installation process I was unable to install updates because it couldn't detect a wireless card (or something along those lines). When Windows 7 finished installing and I was in the system it had no programs installed (as in Control Panel -> Programs and features -> nothing).

My laptop was also unable to connect to the internet. I went to Device manager -> Other devices -> Uninstall -> Scan for hardware changes -> it was detected but not installed. I was a the same spot as before. I manually downloaded and installed the Ethernet and Network Controllers but I was still unable to connect to the internet. While Ubuntu worked fine and was still able to connect to the internet. I even tried connecting my modem to my laptop. Sooooo........ How on earth do I fix this.


My System SpecsSystem Spec
.
09 Feb 2014   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Are both integrated ethernet/Wi-Fi adapters not detected/installed in Windows 7? Did you go to the Toshiba site to download the drivers?
My System SpecsSystem Spec
11 Feb 2014   #3
Jack112

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Welcome to Seven Forums,

Are both integrated ethernet/Wi-Fi adapters not detected/installed in Windows 7? Did you go to the Toshiba site to download the drivers?
Both ethernet/Wi-Fi adapters aren't detected. Yes I've done that.
My System SpecsSystem Spec
.

Reply

 Windows 7 wont connect to the internet (Complicated)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My Computer Wont Connect To The Internet
Hello, for the last few weeks i have not been able to fully download files from the internet. By this i mean i download the main file i.e. Skype. But it will not let me connect to the internet. I am connected using an ethernet cable and i feel my settings on my pc may have been changed:mad: Any...
Network & Sharing
Fresh Windows 7 wont connect to internet via lan
Hey guys fresh copy of windows 7 installed. Before i had win xp pro and internet was not an issue. After installing windows 7 im getting Local Area Connection Doesent have a valid ip configuration. What happend here am i missing something I have tried anything possible for this issue. Even a live...
Network & Sharing
Ralink RTS 5390 Wont connect to the internet
Hi Everyone, I have a HP G7 Laptop with a Ralink Wifi Card, which is having problems connecting to the home wireless network. I browse these forums regularly and as such have tried tcp/ip resets, ipconfig/flushdns command, and resetting the winsock catalog, although none of this seems to help. ...
Network & Sharing
Laptop wont connect to the internet
Hey guys I have an Acer laptop windows 7, but Just recently (yesterday) a problem came up that at first I thought it was the modem but now I see the problem is my laptop. and basically when I run the windows network Diagnostics 3 problems come up: 1. None of the networks you have previously...
Network & Sharing
Router wont connect to the internet
Anytime I try to connect my modem to my router I diagnose the problem it gives me the attachment below. Anyone have any Idea how I can solve this? It was fine until my internet decided it didn't want to work for 2 days. Thanks I have a NETGEAR WNR1000 v2 WNR1000v2
Network & Sharing
Internet wont connect to some pages, but XP does
This PC is dual boot XP and Win7 x64, on XP every page loads fine, on Win7 90% of the pages work, but some dont like mobilepassion.org, i have a laptop (xp) and another pc (xp) they load the page, just not Win7, funny thing is Win7 will work after reboot (or when first start) for the first minute,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App