Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router's Web UI access issue

09 Feb 2014   #11
macca

Windows 7 Professional x64 SP1
 
 

So I installed the different versions of Firefox on a new user account. Versions 21-24 worked properly, while 25-27 did not.

I also lost all my Firefox profile data. Didn't think installing FF on a different user account would interfere with FF on my original account.


My System SpecsSystem Spec
.
09 Feb 2014   #12
UsernameIssues

W7 Pro SP1 64bit
 
 

That is interesting news about the versions. I wonder what has changed at version 25. I did not see anything obvious in the change log history... but - I'm not sure what I'm looking for.

Sorry about the profiles loss. I would not have expected that or I would have suggested backing it up.

Perhaps the hardware is failing on the Ethernet network adapter. Maybe some noise or intermittent connection is starting to develop. Maybe the timing of some things within Firefox has changed to speed things up. If info does not come in when expected, some process fails. Just vague conjectures :-(

As a matter of curiosity, you could pursue this in the Mozilla forums - but don't expect any changes to the browser - just maybe answers as to what has changed. It might also be interesting to see how IE9, IE10 and IE11 handle the state of your Ethernet network adapter.
My System SpecsSystem Spec
09 Feb 2014   #13
macca

Windows 7 Professional x64 SP1
 
 

IE v8-9 worked normally.
IE v10 was hit and miss, even in compatibility view.
IE v11 randomly struggled to get to the router's home page after login, but if it randomly did get through (after a few refreshes), everything worked fine. But if I enable compatiblity view, it logs in normally and everything works fine. How weird is that...
All versions worked normally through wifi.

Looks like you may be right about a failing network adapter. :/
My System SpecsSystem Spec
.

09 Feb 2014   #14
UsernameIssues

W7 Pro SP1 64bit
 
 

Thanks for testing the IE versions. You are not the first person to have this issue with newer browsers having trouble with Routers and NAS devices. And I seem to recall another thread where the OP had the same Wi-Fi/Ethernet issue that you see (but I cannot find the thread).

Hopefully, you can just stick with using Wi-Fi. If Ethernet must be used, use another computer. It does not seem worth the time/effort/money to replace the laptop's Ethernet network adapter just for this issue.
My System SpecsSystem Spec
10 Feb 2014   #15
macca

Windows 7 Professional x64 SP1
 
 

Well IE11 in compatiblility mode seems to be working fine so far (AFAICS). I'll keep it installed for accessing router config.

I appreciate your time and help on the matter.

Cheers.
My System SpecsSystem Spec
10 Feb 2014   #16
UsernameIssues

W7 Pro SP1 64bit
 
 

IE11 (with 64bit tabs) has some nice security features. I use it for important stuff.
My System SpecsSystem Spec
10 Feb 2014   #17
macca

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
IE11 (with 64bit tabs) has some nice security features. I use it for important stuff.
Yeah, IE11 seems to be pretty good. I'm just too used to using FF after so many years.

BTW, do I now mark this thread as "SOLVED"?
My System SpecsSystem Spec
10 Feb 2014   #18
UsernameIssues

W7 Pro SP1 64bit
 
 

Sure, you can mark it as solved :-)
My System SpecsSystem Spec
10 Feb 2014   #19
macca

Windows 7 Professional x64 SP1
 
 

Oh dear... Just intalled an update for IE11. Now it won't get past login to main page, whether it's in compatibility mode or not. Downgraded to IE9. All good again. Hope no updates screw with IE9 else its down to IE8. LOL
My System SpecsSystem Spec
10 Feb 2014   #20
UsernameIssues

W7 Pro SP1 64bit
 
 

Thanks for the update.
My System SpecsSystem Spec
Reply

 Router's Web UI access issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot Access Web Apps Behind Router
Hi, I have W7 Ultimate sitting on a LAN with some other PCs. I have published a WebApp for use with Terminal Services on one of these PCs On the LAN I can enter the IP address of the PC with the Web Apps (192.168.x.x) and get a page in the browser with links to the Applications; click the link...
Network & Sharing
issue with internet access after new modem (and router) installed
Problem with my cousins network again. The modem finally called it quits. He was told by AT&T to buy a new one and he bought a Netgear DM111PSP. It wouldn't work. I went there and after 1/2 hour it's working (I think he had the user name incorrect). The internet works fine when the computer is...
Network & Sharing
No internet access with new router
Hey, so I have a little problem with installing my new router. There were quite a lot of problems with the old smc, so I've bought a TP-Link router. I installed it just alright, it said congratulations, you have internet. I don't have though, not even on the directly plugged computer. It's kind of...
Network & Sharing
Router help (is anyway to access it)
I have a linksys e1500 router. I am conected to it via my labtop though the router is in my roomates room. I want to access the router now im already on the wifi and know the wifi password is there anyway with out asking my roomate to get the password from the router? force it to give it to me...
Network & Sharing
Unable to access router
I am currently running a Netgear WNR3500L with an attached 500gb HD and recently I went to access the router to modify some settings and found out that I cannot access the router through routerlogin.net or 192.168.1.1. I can ping the router and browse the internet but I am unable to access the...
Network & Sharing
Router Access to files help!
Okay, so I have my PC, and my router. I have a wirelessly connected other PC. I want to be able to interact and see the files on my other PC, from my PC with my router. I got my IP address for the other PC, and I'm wondering, how, at all can I do this? Thanks guys :)
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App