Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet access appears often on Realtech wifi pci card.

09 Feb 2014   #1
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 
No internet access appears often on Realtech wifi pci card.

Hi all.
I m using wifi pci card on acer pc first time. its model is Realtek RTL8190 802.11n Wireless LAN (Mini-)PCI NIC.
after installing its dirver (which is located here REALTEK - Download driver for RTL8190 and Windows 7 64bit)
internet successfully connected. but I noticed most of the time in wifi signal bars a yellow cation mark appears. its says no internet access. although my broadband router (provided by isp) is continuously connected with internet (I checked this by connect internet on cell while No internet access appears on pc).
and then I right click on signal bars and troubleshoot problem. after some loading internet connected and problem fixed. why is that happening,? please help me.
Name:  Untitled.jpg
Views: 32
Size:  5.2 KB

-untitled2.jpg





My System SpecsSystem Spec
.
09 Feb 2014   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

That driver version is a bit outdated, try using the newer driver from the link below dated June 18 2012. If this driver doesn't work then consider updated the routers firmware to the latest version.

Download Realtek RTL8190 WLAN Adapter Driver 2000.4.201.2010 for Windows 7 64 bit, Windows 8 64 bit

Or maybe try different driver versions directly from Realtek

http://www.realtek.com/search/defaul...eyword=RTL8190
My System SpecsSystem Spec
09 Feb 2014   #3
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
That driver version is a bit outdated, try using the newer driver from the link below dated June 18 2012. If this driver doesn't work then consider updated the routers firmware to the latest version.

Download Realtek RTL8190 WLAN Adapter Driver 2000.4.201.2010 for Windows 7 64 bit, Windows 8 64 bit

Or maybe try different driver versions directly from Realtek

Realtek
previous version install year is 2009, and your link is 2010 dated. its update successfully, lets see problem happened or not.
thanks alot.
My System SpecsSystem Spec
.

09 Feb 2014   #4
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

no brother, problem still exist. limited sign appears again and again. any other solution.?
in your other link for other version of driver, I can't decide which one to download,
My System SpecsSystem Spec
09 Feb 2014   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by IamLEGEND View Post
no brother, problem still exist. limited sign appears again and again. any other solution.?
in your other link for other version of driver, I can't decide which one to download,
If you trying different driver versions and none of them seem to be working then it's very likely that the problem is with the ISP issued modem/router's which can be very problematic. Might be better off using a standard modem plugged into a router but sometimes it's fixable.

With default gateway problems it sometimes helps to type the gateway IP into the IPv4 properties, then just type the gateway IP into where it says 'default gateway. The one I'm using is just an example of a typical router gateway IP. If I can see ipconfig/all then you can find the gateway IP.


Attached Images
 
My System SpecsSystem Spec
09 Feb 2014   #6
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

Try reconnecting on your phone right when the problem happens on the pc. My router for some odd reason, there will be times that new connections cannot be made and i have to restart it.
My System SpecsSystem Spec
11 Feb 2014   #7
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
That driver version is a bit outdated, try using the newer driver from the link below dated June 18 2012. If this driver doesn't work then consider updated the routers firmware to the latest version.

Download Realtek RTL8190 WLAN Adapter Driver 2000.4.201.2010 for Windows 7 64 bit, Windows 8 64 bit

Or maybe try different driver versions directly from Realtek

Realtek
your update works.
actually the update didn't require restart, so neither I do restart. and the next day when I start computer Limited or No internet Access problem don't appears.
thanks a lot chev.
(I think my last rep added to you, that's why no more rep allowed to you from me)
My System SpecsSystem Spec
11 Feb 2014   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by IamLEGEND View Post
Quote   Quote: Originally Posted by chev65 View Post
That driver version is a bit outdated, try using the newer driver from the link below dated June 18 2012. If this driver doesn't work then consider updated the routers firmware to the latest version.

Download Realtek RTL8190 WLAN Adapter Driver 2000.4.201.2010 for Windows 7 64 bit, Windows 8 64 bit

Or maybe try different driver versions directly from Realtek

Realtek
your update works.
actually the update didn't require restart, so neither I do restart. and the next day when I start computer Limited or No internet Access problem don't appears.
thanks a lot chev.
(I think my last rep added to you, that's why no more rep allowed to you from me)
Well that's good, finally I fix something for you.

Adding the gateway IP statically is an old trick that works to fix compatibility issues between the adaptor and router or modem. I'm glad this trick worked for someone because it doesn't always work.
My System SpecsSystem Spec
12 Feb 2014   #9
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

thanks.
My System SpecsSystem Spec
16 Feb 2014   #10
IamLEGEND

Windows 7 SP1 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by IamLEGEND View Post
Quote   Quote: Originally Posted by chev65 View Post
That driver version is a bit outdated, try using the newer driver from the link below dated June 18 2012. If this driver doesn't work then consider updated the routers firmware to the latest version.

Download Realtek RTL8190 WLAN Adapter Driver 2000.4.201.2010 for Windows 7 64 bit, Windows 8 64 bit

Or maybe try different driver versions directly from Realtek

Realtek
your update works.
actually the update didn't require restart, so neither I do restart. and the next day when I start computer Limited or No internet Access problem don't appears.
thanks a lot chev.
(I think my last rep added to you, that's why no more rep allowed to you from me)
Well that's good, finally I fix something for you.

Adding the gateway IP statically is an old trick that works to fix compatibility issues between the adaptor and router or modem. I'm glad this trick worked for someone because it doesn't always work.
wtf is that. internet runs normally without problem just for 2 or 3 days. now its happening again. adding default gateway either didn't solve the problem, instead adding the gateway disconnect the internet. and sometime. when I add gateway, it did not actually add. and the gateway box is empty. if its add then internet gone. any other solution will highly appreciated. waiting.
-gateway.jpg

Name:  gateway1.jpg
Views: 14
Size:  73.1 KB


My System SpecsSystem Spec
Reply

 No internet access appears often on Realtech wifi pci card.




Thread Tools




Similar help and support threads
Thread Forum
No internet access after shutdown, unidentified network appears
Every time I shut down and start up again (and sometimes when doing a warm reboot), I find I no longer have internet access. When I click on the network tray icon (which shows an exclamation mark in a yellow triangle when this happens), it shows 2 networks: one called "Network" (my 'real' Home...
Network & Sharing
Wifi No Internet Access When Using Ethernet
Okay, so I'm new to the forums. When I connect to ethernet and use wifi simultaneously the wifi turns off and says No Internet Access. I am using a Dell Inspiron 1545. Thanks.
Network & Sharing
Wifi Connected but cannot access in Internet
Hi, Here and about a month i have a problem with my internet connection.I use a modem with wifi support and all this years(2) my hp 620 laptop with windows 7 home premium x64 connect successfully , but now after a couple of minutes my network(wifi) icon shows me that i'm fine connected in the...
Drivers
Microsoft Virtual Wifi - No internet access
Hi i use Toshiba satellite A300. I had a virtual wifi connection o my pc. but its gone for a long. i tried lots of thing; updates, old version drivers, resetting connection with "netsh wlan set hostednetwork ..." cmd command. but i still had "no internet access" error on my virtual wifi connection....
Network & Sharing
Laptop connected to wifi but no internet access
Hi.. Have come here as a last resort I have a Sony laptop e series approx 2 years old... I have been accessing wifi on it for almost the entire time... Was workn on the nternet with my laptop till day before yesterday mornng..... When i switched it on in the evenng, it suddenly started...
Network & Sharing
Internet sharing via Virtual Wifi miniport drops internet access
Hi All, I have established a Virtual Wifi Miniport and would like to share my laptops internet via the Miniport. Whenever I connect my android phone with this access point, it works perfectly for a few minutes and then all of a sudden there is no internet on the phone. The phone remains connected...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App