Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet access on multiple devices

11 Feb 2014   #1
Privster

Windows 7
 
 
No internet access on multiple devices

Hi there.
I am using my phones 3G to type this and it's a real nuisance since I cannot research information for essays and other important aspects that I need when studying for my A levels.

Anyway, it started last night around 11pm, everything died and I thought it was because of the bad weather.
I woke up to sunshine however the internet was still not working.

The router is a SuperHub 2 and it had no problems up till now, the lights for 5Ghz and 2.4Ghz are flashing and so are the other lights on the router - this the router is working.

The problem is the connectivity, I use my laptop, iPhone and computer all together when studying and playing games. All of which has the same problem. All have the 5 bars connectivity however they all say "no internet access" and no response from the DNS servers.

What is the problem then?


What I've done:
- I have release and renewed the IPs
- reset router numerous times
- turned on: off router numerous times
- fiddled with wires to make sure they're plugged in.
- turned on and off computers and laptops.
- set IvP4 to automatic.
- waited hours.
- went onto the Virgin Media router page via 192.168.0.X. Then I started the router up in factory status, starting I up a few times.


How do I fix this nuisance? I need the internet now, for work purposes.
Please help, since it's affecting me and my family members and all of our devices.


My System SpecsSystem Spec
.
11 Feb 2014   #2
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Does the Virgin Media router page give you a status of the WAN?

We had a bad storm last week and it took a few days after power was restored for Comcast to repair their lines.

I was able to get to my router, but the WAN address was 0.0.0.0 - can't get there from here!

If you have a WAN address, turn everything off (no power) then
power up your cable modem, wait a few minutes for it to cycle through what it cycles through
power up your router (if seperate) wait for it to cycle through what it cycles through
finally power up your machine and check the network status on the Virgin Media router

If you don't have a WAN address, report the outage to your provider. They probably already know about your area, but a call never hurts.

Bill
.
My System SpecsSystem Spec
11 Feb 2014   #3
Privster

Windows 7
 
 

This is what it says: WAN: 86.26.223.229
My System SpecsSystem Spec
.

11 Feb 2014   #4
maxie

windows 7 home 64bit
 
 

Looks like Virgin is down at your end at the moment ... You can check the Service Status Online for your Area ... Dont forget it is Free to call them ..
My System SpecsSystem Spec
11 Feb 2014   #5
Privster

Windows 7
 
 

I just went onto the Virgin Media Service checker and it states that my broadband is of good quality at the moment, "good service" - but it doesn't allow any devices to use the internet although I am connected on them all.
My System SpecsSystem Spec
11 Feb 2014   #6
maxie

windows 7 home 64bit
 
 

When you click on your Wifi Connection in the System Tray does it have yellow bars across it and states no Internet Access ..
My System SpecsSystem Spec
11 Feb 2014   #7
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by Privster View Post
I just went onto the Virgin Media Service checker and it states that my broadband is of good quality at the moment, "good service" - but it doesn't allow any devices to use the internet although I am connected on them all.
Try connecting to the ethernet port on either the router of the cable modem
(to save me from tpying that every time, are they seperate devices?)

If you can connect wired, then you can narrow the focus to wireless only. If you cannot connect to the Interent wired to the router but can connect to the internet wired to the cable modem - your router might have taken a hit.

Step 7...... see what does work

Bill
.
My System SpecsSystem Spec
11 Feb 2014   #8
xoulu

Windows 7 Ultimate x64
 
 

I agree with Slartybart
Hardwire in one laptop to see if your able to get online
If you are then it's something with the wireless

What I would suggest doing is removing the wireless connection, and set it up again
Before you setup the wireless connection reset your tcp/ip settings

To do this open up command prompt

netsh int ip reset
netsh winsock reset

Restart computer and try to setup the wireless connection

Hope that helps
My System SpecsSystem Spec
23 May 2014   #9
RenzieTorres

32BIT
 
 

@Privster and to other people who expirience this problem

Ive been trying to figure out what could solve this and i found it..

Here is an easy steps to fix this (Windows7 Multiple Network No Internet Access)

Step1: Click Start type "cmd"
Step2:Right Click CMD and click Run as Administrator
Step3: In CMD type in "ROUTE DELETE 0.0.0.0" and press ENTER
Step4: Close the CMD and Go to Network Connection click Repair/Diagnose

Done
My System SpecsSystem Spec
Reply

 No internet access on multiple devices




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple internet connections with no access (wireless adapter)
Here's what happened: I wanted to set the computer to a static IP of 192.168.0.2. I tried this by going into Network and Sharing Center, clicking Change Adapter Settings, right clicking Wireless Network Connection and selecting Properties, selecting Internet Protocol Version 4 (TCP/IPv4) and...
Network & Sharing
Unusual Wireless Internet Problem with Multiple Devices
Hi guys, Our ISP has recently changed our router from Prolink H6300G to Prolink H5004N. Our Prolink H5004N is wired to the phone line. All devices connect to the internet via WLAN. No devices are attached to the router via LAN. The unusual problem is, some wireless devices connect to the...
Network & Sharing
Multiple Lan, Can not access internet at full speed.
Adapter 1: Intel Built-in Lan Adapter 2: Pci Card I used to access shared internet from a router, now the router has no internet we only use it for local home sharing. I added the secondary adapter to connect to the DSL-modem directly. so now when I disable the 1st adapter my internet works...
Network & Sharing
Little Yellow Triangle & no internet access - Other devices connect
Hi all, I was hoping someone could help as I have spend hours scouring forums and trying fixes with no luck.. I have recently started getting the little yellow triangle with the exclamation point on my network access system tray icon. My internet is fine as all other devices (pc, iPad, I...
Network & Sharing
Limited access wireless internet on certain devices
Hi, I've been having a problem for a week or so, where my internet will drop and become "limited" on certain devices, I own two laptops 1 on W7 and 1 on W8 and a Blackberry (this will never drop connection unless the router gets reset) The two laptops experience "limited" it is not linked to doing...
Network & Sharing
HELP!! Multiple Networks with no internet access issue
Hi, i'm running Windows 7 on my laptop and i am using mobile 3G modem as an adapter to connect to Internet. The problem is when i am connect the NIC to my DLINK router, the Internet connectivity become lose where Network and Sharing center stated that there is Multiple Networks with no Internet...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App