Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default Gateway not holding after windows update

13 Feb 2014   #1
Rosco2382

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Default Gateway not holding after windows update

My laptop won't hold the default gateway anymore. I did a system restore back to 2/4/14 prior to a windows update. When I did this I followed all the steps I saw on previous threads with similar issues and it worked. I allowed my laptop to run the windows updates last night and today it wouldn't connect to the internet. I couldn't connect via wireless or through my work network. I did a system restore back to 2/4 and I am able to connect again. Anyone have any ideas as to what could be causing this or what I can do to fix this. My IT department has looked into this but can't seem to figure it out. Since it is my personal laptop they can only do so much as well. Please I need help it is getting frustrating to have to do system restore to get on the internet.

Attached are a screenshot of the windows updates trying to go through and the ipconfig all file.




Attached Thumbnails
Default Gateway not holding after windows update-important.png  
Attached Files
File Type: txt ipconfig.txt (4.4 KB, 2 views)
My System SpecsSystem Spec
.
13 Feb 2014   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Rosco2382 View Post
My laptop won't hold the default gateway anymore. I did a system restore back to 2/4/14 prior to a windows update. When I did this I followed all the steps I saw on previous threads with similar issues and it worked. I allowed my laptop to run the windows updates last night and today it wouldn't connect to the internet. I couldn't connect via wireless or through my work network. I did a system restore back to 2/4 and I am able to connect again. Anyone have any ideas as to what could be causing this or what I can do to fix this. My IT department has looked into this but can't seem to figure it out. Since it is my personal laptop they can only do so much as well. Please I need help it is getting frustrating to have to do system restore to get on the internet.

Attached are a screenshot of the windows updates trying to go through and the ipconfig all file.
I'm really not sure which update might be causing this problem, you could try installing one update at a time until you find the culprit then hide that particular update so it won't install again.

Have you tried connecting with DHCP enabled?

Have you tried typing the default gateway into the IPv4 properties manually?
My System SpecsSystem Spec
13 Feb 2014   #3
Rosco2382

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote:
I'm really not sure which update might be causing this problem, you could try installing one update at a time until you find the culprit then hide that particular update so it won't install again.

Have you tried connecting with DHCP enabled?

Have you tried typing the default gateway into the IPv4 properties manually?
The office I work out of uses a VPN connection so they have all the computers here manually set up with static IP address. When I try to manually add the Default Gateway it takes it, but then after I hit Ok it doesn't hold it. I even have tried going into the advanced menu and add it there as well. Still won't hold. If I try to connect to the wireless I get the Limited Access to my hotspot. I suppose I can try to do one update at a time but does it seem like the windows updates might be the issue?
My System SpecsSystem Spec
.

13 Feb 2014   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Rosco2382 View Post
Quote:
I'm really not sure which update might be causing this problem, you could try installing one update at a time until you find the culprit then hide that particular update so it won't install again.

Have you tried connecting with DHCP enabled?

Have you tried typing the default gateway into the IPv4 properties manually?
The office I work out of uses a VPN connection so they have all the computers here manually set up with static IP address. When I try to manually add the Default Gateway it takes it, but then after I hit Ok it doesn't hold it. I even have tried going into the advanced menu and add it there as well. Still won't hold. If I try to connect to the wireless I get the Limited Access to my hotspot. I suppose I can try to do one update at a time but does it seem like the windows updates might be the issue?
I'm pretty sure it will be just one Windows update that is causing the problem but no idea which one it might be.

If the static gateway settings aren't sticking they could be over ridden by what ever is controlling the static IP's which could be the router or the server.

About the only other fix I see for this would be to reset winsock and TCP/ip using the following commands, one at a time paste into elevated command prompt.

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)
My System SpecsSystem Spec
Reply

 Default Gateway not holding after windows update




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Default Gateway Not Available(windows network Diagnostic)
Hello! Every time I turn my laptop back on, my internet connection is not working. I am still in my home network but with no internet access. So, I run 'troubleshoot problems'. After the diagnostic is finished, I get two different items from the diagnostic: 1. The connection point...
Network & Sharing
Default Gateway Broken Windows 7
Hello, I have a windows 7 Home 64 bit dell laptop. I just moved apartments and ever since then I can not connect to the internet because every 5 seconds its stops working and when I use troubleshoot I get the "default gateway was broken." I've done some research and understand that is usually...
Network & Sharing
The default gateway is not available, Windows 7 32bit
Hi, I'm new here and would appreciate any help. I will loose internet connection and get this error if I open a bunch of websites at once or try downloading something. I have 30 mb/s cable internet and have never had this problem before. I'm new to this type of stuff but I did try to research it...
Network & Sharing
My default gateway is 0.0.0.0 how do i change my default gateway
to forward a port i typed my default gateway in the browser then i got this pageIP Address Lookup - Home page at the top right corner there was a login field wherei tried to login without having an account i tried .I tried five times and each time i failed.after five times the webpage banned me for...
Network & Sharing
The default gateway is not available for Windows 7 ultimate 32 bit
Hi all, I need help for my problem. I had wireless at home and it was fine using it even I just upgraded to Window 7 ultimate. due to move home, I have to use in Public Library. i get this error when trying to configure why I cannot access to Internet " The default gateway is not available"...
Network & Sharing
No default gateway after Windows Update
Hi! I have a problem that I've been trying to solve for the last hour, unsuccessfully. After the latest Windows Update, I can no longer connect to the Internet. I've been looking through several answers, both here at Seven Forums, and at other places, but haven't found anything. Here's...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App