Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow internet connection in one computer only.

18 Feb 2014   #1
d3mon

Windows 7 Professional x64
 
 
Slow internet connection in one computer only.

I have a couple of desktop computers connected to the same router (all of them wired) one of them started to have problems a couple of days ago, the connection was painfully slow but i noticed when i searched something in Google I got spam ads, so I found malaware and got rid of it.

The computer is clean now but i still have the problem with the connection to the internet while the other computers average a connection of 84Mps DL and 35Mps UL, this other one has 0.23Mps DL and 0.23Mps UL.

I repaired/re-installed the network adapter drivers and that helped put the computer back to 84-35 speeds; however, every time the computer is rebooted The slow connection reappears.

Any of you guys have any idea of what is going on???

I can leave the computer in standby for now I guess because re-installing driver every time is not going to cut it.

MOBO: Gigabyte Z77X-UP4 TH
Network adapter: Realtek RTL8168/5111

Thank you


My System SpecsSystem Spec
.
19 Feb 2014   #2
archer

Windows 7 ultimate x64
 
 

Hi,

This type of issue could occur due to IP conflict. As you mentioned that all the PCs are connected via wire. Try to run the affected PC via Wifi (If that is available on your PC and router). Else, try to run the affected PC without assigning IP to it. Change the setting to "Obtain an IP address automatically".

Keep us posted.
My System SpecsSystem Spec
19 Feb 2014   #3
d3mon

Windows 7 Professional x64
 
 
checked computers

I checked every computer, printer and wireless device connected to the router and all of them have different IP addresses, so i actually assigned an IP address to this computer instead of the automatic setting. Ill see how this works out and keep you posted thank you
My System SpecsSystem Spec
.

Reply

 Slow internet connection in one computer only.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very Slow Internet connection
I have two laptops running Win7 Home Premium 64 bit. One laptop gets normal internet connections - both wireless & wired; the other is very slow. I have updated all network drivers on the problem laptop. (Actually, when I automatically updated the network drivers from Device Manager the drivers...
Network & Sharing
Very Slow Internet Connection - Realtek NIC
I have two desktops set up in my place, and they both act very differently when it comes to my internet connection. They both have very similar hardware setups, which include overclocked i5 750 processors, 4 gigs of GSkill RAM, and Gigabyte P55 mobos. They're both ethernet-connected to a...
Network & Sharing
Very slow internet connection
Well last month I was using an HP laptop (winXP) and it was running 54 mbps, which is fast for me. I got a new laptop (a week ago) and it's a HP and has Windows 7. Every since I started using it it's so slow and running at 12 and 18 mbps, it takes like 1 min. to load up a page. I have a Netgear...
Network & Sharing
Slow Internet connection
Hi all I am getting a very slow internet connection. Sometimes in the morning I get 6Mb/s, but more typicaly it's 0.1 Mb/s even when other machines on LAN connect at 4Mb/s I have tried to be methodical about identifying root cause, but am now stumped :cry: ISP My other machines...
Network & Sharing
Internet Connection too Slow
Hi, my internet connection is slow, so sometimes when i visit webpages, some pictures,specially from image hosts like tinypic dont load at all. I've tried with several other browsers, but all have the same problem. and the problem is not with the webpage, cause i had it checked from someone...
Network & Sharing
Slow Internet Connection with RC :/
I have just installed the RC and I have found that my internet connection dropped from 100kb/s with Vista to 15kb/s with W7. check the pics :/ does anyone got any solution, because I have tried from disable QOS and stuff from network connections and edit the registry =/ thanks in advance
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App