Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus RT-N56U (Wireless Router) isn't broadcasting 2.4GHz Band


18 Feb 2014   #1

Windows 8.1 (Update 1) Both Machines
 
 
Asus RT-N56U (Wireless Router) isn't broadcasting 2.4GHz Band

Yo! As the title says I have in my possession an Asus RT-N56U Dual Band Wireless Router. A friend gave it to me, since the 2.4 GHz Band stopped working. He says that the Antenna could have melted because he tried resetting the device, upgrading its firmware, and verifying that the Router's page had the spectrum enabled.

I also tried those steps to verify it to no avail.

Any suggestions?

Thanks!

My System SpecsSystem Spec
.

18 Feb 2014   #2

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

1st, check that the 2.4 antennae is on and that the 2.4 SSID is broadcast in the wireless setup page of the router.

If that all good, you could try to update the firmware

Networking - RT-N56U
Manuals are under Manuals & Document
Firmware is under Drivers and Tools (skip the beta version and grab the nexy one - Version 3.0.0.4.374.979

Might as well have a look at the FAWs too - there might be a solution there.
My System SpecsSystem Spec
19 Feb 2014   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by superjose View Post
Yo! As the title says I have in my possession an Asus RT-N56U Dual Band Wireless Router. A friend gave it to me, since the 2.4 GHz Band stopped working. He says that the Antenna could have melted because he tried resetting the device, upgrading its firmware, and verifying that the Router's page had the spectrum enabled.

I also tried those steps to verify it to no avail.

Any suggestions?

Thanks!
I've seen many similar complaints about this particular router and 2.4Ghz signal problems.
http://code.google.com/p/rt-n56u/issues/detail?id=333

From what I have read about this router it's required to set the 2.4Ghz channel manually and use only channels 1-11. The Auto channel settings can cause problems as it tends to choose channels past 11 which devices in the US can't connect to. It's best to choose a single channel that has the cleanest signal in your area.

Also check the channel range, make sure it's set to channels 1-11 and not 1-13 "for US".

You also must use a different SSID for both frequency's.

Also make sure the 2.4Ghz radio is turned on via the directions below.

1. Please launch browser and go to the setting page of router.
The default IP address of ASUS router is 192.168.1.1.
The default username and password are “admin”.
2. Disable the signal of 2.4GHz in setting page.
(1) Click “Network Map”
(2) Click the icon—“ASUS RT-N56U”
(3) Click “2.4GHz”
(4) Click “On” in item—“Wireless radio”
(5) Click button—“Apply” and wait system update completely
My System SpecsSystem Spec
.


19 Feb 2014   #4

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I have the sibling RT-N53 router (no USB port) and the throughput was lousy until the most recent firmware, FW_RT_N53_3004_374-311 (note, this is for the RT-N53 router), was applied.

My speed was 5.5 Mbps and now it's 39-72 Mbps (long distance wireless + lots of noise around me). A lot of the speed issue has to due with the BCM BT/802.11 minicard in my laptop. I recently bought a tablet which gets a consistent 150 Mbps.

You might have to enter Rescue mode before applying a firmware update since the condition of the device is uncertain. see page 45 in http://dlcdnet.asus.com/pub/ASUS/wir...al_English.pdf

You might need the following utilities
>> I've never used the firmware utility, I always hardwire a connection to the router and use the Web GUI on the router
ASUS RT-N56U Firmware Restoration version 1.9.0.2
Utility supports MFP (Multi-function Peripheral, MFP or All-in-One Printer) version 1.0.3.3
ASUS RT-N56U Device Discovery version 1.4.6.4

Bill
.
Then follow the firmware update instructions
My System SpecsSystem Spec
08 May 2014   #5

Windows 8.1 (Update 1) Both Machines
 
 

Thanks for the replies! Sorry for not answering, I've been busy in the previous months XD. Will see how it does!
My System SpecsSystem Spec
Reply

 Asus RT-N56U (Wireless Router) isn't broadcasting 2.4GHz Band




Thread Tools



Similar help and support threads for2: Asus RT-N56U (Wireless Router) isn't broadcasting 2.4GHz Band
Thread Forum
Router 5ghz and 2.4ghz not see apple devices? Network & Sharing
Cisco Linksys E2500, Advanced Dual-Band N Router (2.4GHz only works) Network & Sharing
ics not broadcasting dhcp to router wan port Network & Sharing
My Linksys router frequently stops wireless broadcasting Network & Sharing
AMD Phenom II X4 965 3.4ghz. Need new Motherboard other than Asus Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33