Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wireless access on lan from pc creates massive delay


22 Feb 2014   #1

win7
 
 
wireless access on lan from pc creates massive delay

For over 2 years my network has performed flawessly, today, when accessing my laptop which is using wifi from any other pc (which in this case are all wired), opening any shared folder on the laptop in explorer starts a flurry of wireless activity for about 30 seconds, locking up the network until it finishes, or the wifi on the laptop is turned off. This does not happen when the laptop accesses other pc's.

my router is a D-Link DIR 655 A4 series n router, gigabit lan. using wpa2 personal security
the laptop wifi adapter is an Intel WiFi Link 5100 AGN
it running windows 7 64 bit sp1 with all updates as are all the other pc's on the network
all the pc's are running various on board intel gigabit adapters
all are using Avast Internet Security (I tried disabling without success)
all are using static ip addresses
wifi signal is peaked out, and the router shows 170-300 Mbps for the connection at any time
internet is solid at 20Mbps down and 10 up, never loses its connection.

ipconfig from the main pc

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vega
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-35-58-01-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 9C-B7-0D-C8-1E-DD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : 90-2B-34-30-3F-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 1:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : 90-2B-34-30-3F-1C
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::98da:e0f8:1c6d:d45b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.69.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.69.1
DHCPv6 IAID . . . . . . . . . . . : 193997620
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-35-83-F4-90-2B-34-30-3F-1C
DNS Servers . . . . . . . . . . . : 64.81.159.2
64.105.189.26
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:20ec:26f0:9355:61db(Preferred)
Link-local IPv6 Address . . . . . : fe80::20ec:26f0:9355:61db%16(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{355801D9-1062-4226-8523-BF2A0B567FB9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BD220595-9BA3-4280-B695-46CCED0954CE}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{A8DD5C05-AC21-4E78-9203-65D4D36458BC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{37B0C300-69CE-4836-A06C-1749CB54E016}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes




ipconfig from the laptop

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aurora
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-9E-09-53-A0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-1E-65-58-E2-AE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.69.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, February 22, 2014 4:00:14 PM
Lease Expires . . . . . . . . . . : Wednesday, April 01, 2150 12:07:09 AM
Default Gateway . . . . . . . . . : 192.168.69.1
DHCP Server . . . . . . . . . . . : 192.168.69.1
DNS Servers . . . . . . . . . . . : 64.81.159.2
64.105.189.26
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.cgocable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

I have checked that all drivers are up to date, the router configuration for changes, and windows error logs, nothing stands out. I've run a sfc on the laptop to eliminate any chance of corrupt windows files. the only change on any of the systems were windows and avast updates.

If I connect the laptop to the lan there is no problem.

Anyone here experience this? or have any ideas how to remedy it?

sorry for the long post.

thanks in advance
vega




My System SpecsSystem Spec
.

23 Feb 2014   #2

win7
 
 

After restoring, updating, reconfiguring, tweaking, registry editing .......... and having no success, I looked at the events logs on the other pc's. Each one had the same error pointing to one file in a shared folder on the laptop, there were no errors logged on the laptop for the file.

IE11-Windows6.1-x64-en-us.exe

This was downloaded from the Microsoft IE site.

I deleted the file, rebooted the laptop, and the network shares functioned as before. I downloaded the same file once again to test, and put it in the same directory. The problem returns. Move the file out of any shared directory, and the problem is gone.

hope this helps anyone who has the same problem crop up out of nowhere.
My System SpecsSystem Spec
Reply

 wireless access on lan from pc creates massive delay




Thread Tools



Similar help and support threads for2: wireless access on lan from pc creates massive delay
Thread Forum
Apostrophe Key has massive delay on EN-UK Keyboard Hardware & Devices
Limited access signal shows up on wireless internet access connection? Network & Sharing
Long delay to access network sharing after a S3 resume Network & Sharing
Huge access delay for majority of files Performance & Maintenance
Wireless automatically connect - Delay! :S Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33