Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: unable to connect to internet- default gateway IP 0.0.0.0

23 Feb 2014   #1

WINDOWS 7 home premium 64 bit service pack1
 
 
unable to connect to internet- default gateway IP 0.0.0.0

Hi all,
I am connected to wired modem directly to my Dell studio (windows 7 home premium 64 bit) laptop. I am using this connection for past 6 months and it's working fine. all of sudden from yesterday I am not able to connect to internet. I am getting yellow Warning symbol on the network sharing icon in task bar.
When I connect the same connection to my friends laptop, are bale to connect to internet.
I ran diagnostics and it's not able to run "local network communication test".
Error Reason : the default gateway is populated with 0.0.0.0
I had checked in cmd prompt for my adapter settings. there also Default gateway is empty.

I had tried Following things
1.DHCP is enabled
2.Turned off my AV(microsoft essentials)
3.reset WINSOCK, IPv4 TCP/IP, and IPv6 TCP/IP stack.rnet
4.Unistalled &installed the driver(n/w adapter : Realtek RTL8168D/8111D Family PCI-E gigbit Ethernet NIC (NDIS 6.20))
5. n/w trouble shoot report says "local area connection" doesn't have a valid IP configuration


Nothing worked. What doesn't make sense is till yesterday everything is working fine and I didn't make any changes on my system.

My System SpecsSystem Spec
.

23 Feb 2014   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

To better assist you can you please follow this tutorial - Basic Requirements Before Posting your Networking Thread. This can help us identify what may be causing your issue.

Many Thanks,
Josh
My System SpecsSystem Spec
23 Feb 2014   #3

WINDOWS 7 home premium 64 bit service pack1
 
 
my info as requested

1. Is this a wired or wireless connection issue?
Yes it's wired connection

2. Who is your Internet Service Provider (ISP)?
india : Vibranet (local provider)

3. What type of Broadband connection are you using?
Dial-up

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -
zyxel :ONU-6100B-21

5. What is the Name of the Anti-Virus, Security or Firewall Software installed from the problematic computer -
Micro soft essentials

6. How to run and post an ipconfig /all output
I cann't as, I don't have any way to transfer file from my PC to my friend's PC.

As specified earlier this internet connection working for my friend's laptop , I am posting from his laptop only.
Also this connection was working for past 6 months and all of a sudden with out changes to my OS or any thing , this issue (unable to connect to modem) is happening.

Thanks for responding to my query.
My System SpecsSystem Spec
.


24 Feb 2014   #4

WINDOWS 7 home premium 64 bit service pack1
 
 

Please find my Ipconfig/all details:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vamshi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vamshi-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : B8-AC-6F-70-46-E9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c4be:d68:1436:441%20(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.4.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 397978735
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : localdomain
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Physical Address. . . . . . . . . : 00-50-56-C0-00-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::80c7:b780:ad80:b2f6%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.85.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, February 25, 2014 9:39:09 AM
Lease Expires . . . . . . . . . . : Tuesday, February 25, 2014 10:24:09 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 192.168.85.254
DHCPv6 IAID . . . . . . . . . . . : 285233238
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : 192.168.85.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . : localdomain
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Physical Address. . . . . . . . . : 00-50-56-C0-00-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9d21:3f5e:ada3:4471%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.61.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, February 25, 2014 9:39:12 AM
Lease Expires . . . . . . . . . . : Tuesday, February 25, 2014 10:24:11 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 192.168.61.254
DHCPv6 IAID . . . . . . . . . . . : 402673750
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : 192.168.61.2
Primary WINS Server . . . . . . . : 192.168.61.2
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{386B0A9A-9A9D-492A-8A25-204B3808135F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7A2625B7-9D03-4B7D-B725-1CEB12DD5725}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.localdomain:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : localdomain
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Can some one tell how to fix this issue?
My System SpecsSystem Spec
25 Feb 2014   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

The fact of the matter is that your two different VMware virtual adaptors are the source of the problem.

These virtual adaptors cause connection problems all the time, having two of them active is a problem here. People don't realize that things like Hamachi or VMware can create connection problems and do so on a daily basis.

You will need to remove them completely by disabling or uninstalling them, after that test for connectivity on your usual connection.

You might try reinstalling the VMware after you reestablish your connection.
My System SpecsSystem Spec
26 Feb 2014   #6

WINDOWS 7 home premium 64 bit service pack1
 
 

Hi Chev65,
Thanks for your response. I had done as you had told. But no luck same issue. It isn't connecting to internet.
Please find below my modified config after making the changes.
Can any one guide me how fix the issue?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vamshi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vamshi-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : B8-AC-6F-70-46-E9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c4be:d68:1436:441%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.4.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 397978735
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{386B0A9A-9A9D-492A-8A25-204B3808135F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7A2625B7-9D03-4B7D-B725-1CEB12DD5725}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
26 Feb 2014   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by vamsik View Post
Hi Chev65,
Thanks for your response. I had done as you had told. But no luck same issue. It isn't connecting to internet.
Please find below my modified config after making the changes.
Can any one guide me how fix the issue?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vamshi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vamshi-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : B8-AC-6F-70-46-E9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c4be:d68:1436:441%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.4.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 397978735
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{386B0A9A-9A9D-492A-8A25-204B3808135F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7A2625B7-9D03-4B7D-B725-1CEB12DD5725}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
The network stack may be corrupted at this point so it's best to unzip and run the file below which will reset the network stack. Your machine will reboot automatically when it's complete.

If this connection is only with a modem and not a router then it may be required to reset the modem in order to rebind the ISP/modem with your MAC address.

Please post the ipconfig/all again after running the IPReset file.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 2 views)
My System SpecsSystem Spec
27 Feb 2014   #8

WINDOWS 7 home premium 64 bit service pack1
 
 

Dear Chev 65,
I had run the exe you had given . after that also no change

Ipconfig/all details



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vamshi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vamshi-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : B8-AC-6F-70-46-E9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c4be:d68:1436:441%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.4.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 397978735
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-9B-55-B5-70-F1-A1-86-72-B8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{386B0A9A-9A9D-492A-8A25-204B3808135F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7A2625B7-9D03-4B7D-B725-1CEB12DD5725}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


========================================================================================

Also I had right clicked on n/w adapter and run diagnostics, to find the issue.
Please find below issue details.

"Local Area Connection" doesn't have a valid IP configuration Not fixed
Investigate router or broadband modem issues Failed
Reset the "Local Area Connection" adapter

Diagnostics Information (Network Adapter)
Details about network adapter diagnosis:

Network adapter Local Area Connection driver information:

Description . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Manufacturer . . . . . . . . . : Realtek
Provider . . . . . . . . . . . : Microsoft
Version . . . . . . . . . . . : 7.2.1127.2008
Inf File Name . . . . . . . . . : C:\Windows\INF\netrtx64.inf
Inf File Date . . . . . . . . . : Monday, July 13, 2009 8:37:30 PM
Section Name . . . . . . . . . : RTL8168D.ndi
Hardware ID . . . . . . . . . . : pci\ven_10ec&dev_8168&rev_03
Instance Status Flags . . . . . : 0x180200a
Device Manager Status Code . . : 0
IfType . . . . . . . . . . . . : 6
Physical Media Type . . . . . . : 14

P.S.: Thanks for showing interest in fixing my issue.
My System SpecsSystem Spec
27 Feb 2014   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Well that pretty much eliminates the problem coming from the machine. It looks like Windows is seeing the modem/router because of the 169. IP but it doesn't seem to be picking anything up from it.

I'd have to go after the router/modem at this point, although this is usually a first step with these types of problems. Have you tried resetting the modem by unplugging it for a few minutes then try to reconnect?

It makes no difference if one machine can connect to the modem/router while the other one can't, this type of logic does not work with routers or modems, you still need to reset the modem.
My System SpecsSystem Spec
28 Feb 2014   #10

WINDOWS 7 home premium 64 bit service pack1
 
 

yes that's one of the instruction my ISP provider suggested and I had done it. but no change
My System SpecsSystem Spec
Reply

 unable to connect to internet- default gateway IP 0.0.0.0





Thread Tools



Similar help and support threads for2: unable to connect to internet- default gateway IP 0.0.0.0
Thread Forum
internet keeps getting lost. Default gateway is not available Network & Sharing
Default Gateway Not Available - Intermittent Internet Network & Sharing
Solved Internet keeps going out: Default Gateway and DNS Server error Network & Sharing
Default Gateway Not Available -- Intermittent Internet Network & Sharing
w7 RC: cannot connect to internet..no default gateway Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33