Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router needs resetting all the time

23 Feb 2014   #1
ronnielee09

windows 7 Home Premium 32 bit
 
 
Router needs resetting all the time

Had a Linsky router, but I had to keep resetting it to get on the internet. So I bought a new Netgear router. The same thing happens. I have to unplug it, wait 10 seconds, plug it back in, then I have internet and network. All the lights on the router show that it's connected, but when I go to network sharing the path shown no connection. Trouble shooting only resets the network adapter, but that won't let me on the internet. The only way is to unplug the router then plug it back in. I have a cable modem and two computers connected to the router. Any suggestions would be greatly appreciated.


My System SpecsSystem Spec
.
23 Feb 2014   #2
King Arthur

Windows 7 Ultimate x64 SP1
 
 

Are you running any P2P (peer-to-peer) software on any of your networked computers, such as BitTorrent clients? While P2P itself isn't harmful, high bandwidth consumption (which P2P software can do if not configured properly) can easily overload and knock out cheaper routers.
My System SpecsSystem Spec
23 Feb 2014   #3
trowieuk

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by ronnielee09 View Post
Had a Linsky router, but I had to keep resetting it to get on the internet. So I bought a new Netgear router. The same thing happens.
Rules out the router? Also all the LEDs on the router indicate no problem with the router. If you are connecting via cable try a different cable, borrow one from a friend or neighbour so you know the cable works.
My System SpecsSystem Spec
.

23 Feb 2014   #4
ronnielee09

windows 7 Home Premium 32 bit
 
 

I'll hook up a new cable from the modem to the router and see if that helps.
My System SpecsSystem Spec
23 Feb 2014   #5
trowieuk

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by ronnielee09 View Post
I'll hook up a new cable from the modem to the router and see if that helps.
When you are disconnected from the internet does the internet LED stay on?
My System SpecsSystem Spec
23 Feb 2014   #6
trowieuk

Windows 7 64bit
 
 

Probably not the cause but check your power plan settings.
My System SpecsSystem Spec
23 Feb 2014   #7
ronnielee09

windows 7 Home Premium 32 bit
 
 

Checked all the power settings. I might have been overloading the router. I had two computers scheduled to run back ups daily over the internet at the same time. I re-installed the Linsky router, replaced the cable from the cable modem to the router, and set all the power options. Everything is working fine now. We'll see what happens over night.
My System SpecsSystem Spec
23 Feb 2014   #8
trowieuk

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by ronnielee09 View Post
Checked all the power settings. I might have been overloading the router. I had two computers scheduled to run back ups daily over the internet at the same time. I re-installed the Linsky router, replaced the cable from the cable modem to the router, and set all the power options. Everything is working fine now. We'll see what happens over night.
Glad to hear it
My System SpecsSystem Spec
24 Feb 2014   #9
ronnielee09

windows 7 Home Premium 32 bit
 
 

Well, everything kept together over night. Don't know if it was the cable or overloading the router, but all is good now. Thanks for all the tips.
My System SpecsSystem Spec
24 Feb 2014   #10
trowieuk

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by ronnielee09 View Post
Well, everything kept together over night. Don't know if it was the cable or overloading the router, but all is good now. Thanks for all the tips.
If the problem carried over from another router its the cable. Usually it's a problem with the router the LEDs would indicate so. Glad it's working now though

If your problem is solved please use the Mark this thread as solved link at the top of your thread.
My System SpecsSystem Spec
Reply

 Router needs resetting all the time




Thread Tools




Similar help and support threads
Thread Forum
Resetting ASUS RT-N12 Router
I have a quick question for all of you, I seem to have forgotten my router login information. I tried the default login and username, however that didn't work. My question to you is, if I hard reset my router will I have to reinstall the router again? I remember I needed a Installation CD for...
Network & Sharing
Resetting sequence , router on first , then modem and computer?
I read somewhere on here that there is a sequence to resetting these , can someone tell me the right order? Thanks
Network & Sharing
resetting model and router
Thanks for any help. We have a Dell desktop in our home with Windows Vista 7 with internet service, which is hooked up to a wireless router so guests can use their PC's around the house. Somebody had difficulty connecting with their PC even after putting in the correct password, so I reset the...
Network & Sharing
resetting Netgear router via a different PC?
I have a Netgear wireless router - this model.. Answer - it currently runs all my household connections very well, but I have a problem.. Currently the router software is set up via a laptop running Vista - this was done at initial install and I can't for the life of me, remember the...
Network & Sharing
Resetting Router Password
Was wondering if anyone knows how to reset router password, seem to had forgotten it can't login to Linksys Admin Panel to manage settings. Using Linksys WRT110 (trying to login @ 192.168.1.1) Any help :zip:
Hardware & Devices
Router Resetting Itself
Okay, I got 2 replacement routers from linksys. The routers are WRT310N V2. They both sorta reset themselves. The power light will start flashing and I will lose all other lights, and my connection. But once its back on, it still keeps all my settings on my router. I have tried re-flashing,and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App