Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 VPN connected but cannot access network or map network drive

06 Mar 2014   #31
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Rincewindwiz View Post
Client pings
192.168.1.61 OK
192.168.1.67 times out


re Use default gateway = My mistake - this is on the client not the server
I have unticked this. Internet access on the client (when VPN connected) is restored.
No change to the ping results
Can server ping 192.168.1.61?
Can any other computer on server side (connected to same router as server) ping 192.168.1.61?

Client ip address over vpn is still 192.168.1.61?


My System SpecsSystem Spec
.
07 Mar 2014   #32
Rincewindwiz

32 bit Ultimate
 
 



Quote:
TCP/IP4 properties
Optain IP address automatically
Obtain DNS server address automatically

You want to use the remote DNS settings? Unrelated to the problems btw
I haven't changed this (AFAIK) and don't really understand why I would use automatically or a fixed address.

Client VPN is still 192.168.1.61
My System SpecsSystem Spec
07 Mar 2014   #33
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In #28 I see: 192.168.1.0 255.255.255.0 192.168.1.61 192.168.1.61 26
Bu it isn't anymore in last screenshot. Did you change some settings?
My System SpecsSystem Spec
.

07 Mar 2014   #34
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

do the route -4 print screenshot again. But take screenshot if succesfully connected to vpn server!
My System SpecsSystem Spec
07 Mar 2014   #35
Rincewindwiz

32 bit Ultimate
 
 

Disconnected; reconnected VPN. Route print below




Quote:
In #28 I see: 192.168.1.0 255.255.255.0 192.168.1.61 192.168.1.61 26
Bu it isn't anymore in last screenshot. Did you change some settings?
Not that I am aware. PCs have been rebooted a few times in the normal course of things and I am now using a different wifi source (Sky not BTOpenzone - different neighbour!) cos' its a better signal and no drop out after 60 minutes.

Ping 192.168.1.61 from server (VPN connected) produces 'general failure - Not seen that before!!
Nothing else seems to have changed
My System SpecsSystem Spec
07 Mar 2014   #36
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Ping 192.168.1.61 from server (VPN connected) produces 'general failure - Not seen that before!!
=>post screenshot of that please.

Can server ping itself, so 192.168.1.67 ?
server: ping 192.168.1.1 ... works?
My System SpecsSystem Spec
07 Mar 2014   #37
Rincewindwiz

32 bit Ultimate
 
 



Server ping 198.162.1.1 works fine
Server ping 198.162.1.67 works fine
My System SpecsSystem Spec
07 Mar 2014   #38
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

ping -a 192.168.1.67 on server. Post output
My System SpecsSystem Spec
07 Mar 2014   #39
Rincewindwiz

32 bit Ultimate
 
 

My System SpecsSystem Spec
07 Mar 2014   #40
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Answer #38 please

and Troubleshooting General Failure in ping or tracert - Ricky in Melbourne

Virtual Private Network (VPN) - Enable Incoming VPN Connections sure in step 6 tcp/ip v6 is not bound!!!!?

On lcinet the vpn properties isn't bound to tcp/ip v6?

Do not bind the vpn tunnel to tcp/ip v6!
My System SpecsSystem Spec
Reply

 W7 VPN connected but cannot access network or map network drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connected to network, no internet access
After a system update, when I turn on my computer it connects to the network but shows no internet access. The other computer on the same network has internet access. I flush the winsock and i config, restart and I connect and have internet. Every time I turn off my computer and turn it back on,...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing
connected to the network but NO internet access
i have hp laptop with win7 64bit and i get the access to the internet through a tp-link router 2 days ago i connected the pc to the router by wirless network it connected but no internet access i tried the LAN cable also no internet access and i don't think that the problem is from the router...
Network & Sharing
Connected to network but no internet access?
Hey there, I'm running windows 7 64 bit and I'm having a strange internet issue. This has happened to me before and I've only been able to solve by doing a system restore but I figure there has got to be a much better way to solve this problem. In the bottom right hand corner beside the clock...
Network & Sharing
connected to network no internet access
ive searched for hours trying to fix this and nothing. i just got a new custom built computer and it was great. i have not gotten a wireless card so i have a wired connection atm. had no problems what so ever, then yesterday i go to get on a game and it says no internet connection or...
Network & Sharing
Cable connected, but no network access
Hello, everyone. I have a problem with my new laptop with windows 7 ultimate on it. I tried to connect it to another PC on my workgroup using an existing ethernet switch. The cable is connected normally. I've set the IPv6 address and disabled the IPv6. There's nothing wrong with the ipconfig...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App