Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: still looses connect/doesn't connect - win 7 wireless home network

09 Mar 2014   #1
j45

win 7 64 bit Home Prem
 
 
still looses connect/doesn't connect - win 7 wireless home network

She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access.

http://www.sevenforums.com/network-s...reconnect.html

the symptom has been occurring for at least a month and more.

We are on a wireless network (Uverse) and have not had any problems with this wireless network

One thing i notice is that her icon for the connect shows one less bar than mine shows. I should be the same. they are both HP machines and sit in the same spot.

when it is not connected and the icon is clicked it does not show our connect name as an option. Sometimes rebooting solves the problem, sometimes clicking 'connect' does. It will work for a while and then she looses the connect.

I am not sure that her problems started when she got that "conduit" search malware. I had only partially removed it, it was still resident when another tab on her firefox was opened. Yesterday i found some additional information to remove the settings from registry and thought that had cured it. But apparently it did not, we are now back to the disconnect problem. last i tried it it wouldn't even connect on restart. Right now she is saying that its been doing pretty well for about five minutes. Probably wont last long.

I don't really know why this all started I think it went back before the 'conduit' thing got installed. She usually doesn't say anything to me she sits there and waits until it will connect so i don't always know what's going on.

Need suggestions as to look for settings to be changed etc.

By the way i got her repair disks and tried a repair (its windows 7 home) and it decided there was nothing to repair.

Please help, we are tearing our hair out.

- J45


My System SpecsSystem Spec
.
09 Mar 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

How far away from your computers is the router? Also; have you tried to power cycle the modem and router? If not; i would try that. Unplug both the modem and router; wait about a minute; then plug in the modem first; let that boot; then plug the router back in and let that boot. Try doing that and see if it helps the situation.
My System SpecsSystem Spec
09 Mar 2014   #3
j45

win 7 64 bit Home Prem
 
 

yes, thanks for reminding me. I have done that and i will wait to see what happens.

her computer seems to be stable at the moment.

what i had did, waiting for a reply was to check the antenna for the wireless on her machine. I forgot it had one. That was laying over so i set it upright and taped it down again. That seemed to bring the signal strength to max (most of the time) I also reinstalled the driver, from HP, and then ran windows update which installed an update to that. Later on if I still have problems, i will reinstall the original driver again, from the HP site.

I didn't mention before that i had a bit of a problem with dropped connections with MY machine (which sits next to hers) at one time. i noticed that mine had dropped just now after checking her's after the modem reboot.

I would say we are about 30 feet from the wireless modem. the uverse wireless has never been a problem

If anyone has suggestions as to settings i may try it would be helpful I already switched hers to having the NIC card not power down in power saving.

Time will tell.

Thank you for the response.
My System SpecsSystem Spec
.

12 Apr 2014   #4
j45

win 7 64 bit Home Prem
 
 

i think i have solved the problem

all these PCs on a network (wifi) must be in sync with time otherwise they wont hold the connect i had this problem about a year or so ago and finally remembered it

i went to the time on the lower right of the taskbar and got in there and clicked on internet time

found that it was unable to sync with NIST to update the time i was informed that internet time service was not running

after working through a number of remedies on forums

i determined the fix for my machine. you have to run something with a cmd prompt as an admin or with admin privileges

i made a new shortcut on the desktop cmd.exe and there was an ability to set this shortcut with admin privileges

my fix was "w32tm/register"

bingo i went to services and there it was and it was set to automatic went to internet time and couldn't reset it although the ability now appeared restart the computer, dummy i said to myself restarted the computer went in and clicked update for internet time

haven't had time on the computer to see if it worked for sure but i had this about a year ago and it was the remedy

i have NO idea why internet time service disappeared from the services perhaps it might have been a windows upgrade

that will remain a mystery for now

since i saw about a half dozen forums with suggestions for dropped computers on them without this mention or fix, looks like i will be busy posting for a while

hope this fix comes up on searches here and helps people
My System SpecsSystem Spec
Reply

 still looses connect/doesn't connect - win 7 wireless home network




Thread Tools




Similar help and support threads
Thread Forum
Cannot connect to wireless home network any more with laptop
Hi all I have a toshiba windows 7 Laptop, and its always been connected to my Virgin Internet wirelessly for bout 2 years. However now when i switch the laptop on, it does not connect to the wireless internet anymore. My network comes up in the wireless network connections box but as soon as i...
Network & Sharing
Wireless apears to connect, but doesn't
Hi. This is kinda hard to explain, but i'll try my best. When i'm connected to no wireless networks, i get the normal "Networks Available" icon in my task tray, and i can click on it and select a network. When i do so, it does the normal connecting thing, but then goes back to the networks...
Network & Sharing
PC Doesn't See / Won't Connect to others on Network
Currently I have my main desktop PC, an HTPC hooked up the the tv in the living room, and I just finished building an unRaid server (a linux based server platform) to store all of my media files. My HTPC (running windows 7 home premium) sees everything fine. It can connect to the server as well...
Network & Sharing
Win7 looses tick to auto-connect to wifi on bootup
Hi, I have a new windows 7 laptop (home premuim x86). I can connect to my wifi as normal and set the connection to Auto connect when network is in range. The problem is soon as i reboot the laptop it looses the setting so i have to go back into the settings for the wifi connection and...
Network & Sharing
unable to connect to wireless home network
Hi, I am unable to connect to my wireless home network. All the other wireless networks work but not my home network. It just wont connect. Wont even give me the option to type in the password. I have tried restarting both the laptop and the modem to no use. Also, I have reinstalled the wireless...
Network & Sharing
Wireless doesn't turn on or connect!?!?
I hope someone can help me on this! I have a Asus g51 laptop with a Intel WiFi Link 5100 AGN network adapter. I received the laptop with windows vista home premium 64bit and I was eligible for the free upgrade to windows 7. I installed windows 7 and I wasn't able to connect to my wireless route nor...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App