Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to wireless network (red x icon beside it)


15 Mar 2014   #1

Windows 7 Ultimate x64
 
 
Can't connect to wireless network (red x icon beside it)

Hi

I recently re installed Windows 7 on a new hard drive. Everything went to plan and it works fine. Except now, for some reason there's a red x icon beside my wireless network (see attached pic) and I can't connect. The first time, I went to device manager, chose my wireless adapter (I use a wireless usb stick), went to advanced, and in the properties list, there was an item called "IEEE802.11H". It's value was set to disabled so I enabled it, and all began to work. However, the next day, the original problem was back, and the ieee802.11h is stil enabled.

I've tried various solutions that I saw on this forum and others such as netsh winsock etc, re-installing the wireless adapter driver.

I honestly don't know what else to do, or what could be causing this. Any help would be greatly appreciated.




Attached Images
  
My System SpecsSystem Spec
.

15 Mar 2014   #2

Windows 7 Ultimate x64
 
 

I'm no network expert, but a few things you might want to try if you haven't already. Reboot router. Unplug adapter and plug into different USB port. Go to your wireless router's web GUI, and check your wireless settings. See if your wireless adapter's is being given an IP and see if you can allocate it. Also, you could try to manually set your IP address by clicking on wireless signal icon to see the Wireless Network Connection > Properties > General Tab > Scroll down to Internet Protocol (TCP/IP), click on "use the following IP address" then enter the adapter's IP (by running IPConfig to get the IP address).

Good luck.
My System SpecsSystem Spec
15 Mar 2014   #3

Windows 7 Ultimate x64
 
 

I tried all that but to no avail. I believe the problem might lie with the network adapter. I'll get a new one and see how that gets on.

Thanks for the help
My System SpecsSystem Spec
.


Reply

 Can't connect to wireless network (red x icon beside it)




Thread Tools



Similar help and support threads for2: Can't connect to wireless network (red x icon beside it)
Thread Forum
still looses connect/doesn't connect - win 7 wireless home network Network & Sharing
Wireless icon does not pop up "connect to network" Network & Sharing
Wireless Won't Connect to Network?! General Discussion
Can't Connect to Wireless Network Network & Sharing
Win 7 Won't Connect To My Wireless Network, Mac OS Does Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33