Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ipv6 no internet access

17 Mar 2014   #1
Akanee

Windows 7 Home Premium 64bit
 
 
ipv6 no internet access

Hello all!

I reformatted my Harddrive to get rid of a virus so I don't have any antivirus right now.
I've reinstalled all my drivers for my Mobo, GPU, Monitor and my Wireless USB adapter (802.11ac Wifi Adapter A600)
When I connect to my SSID and look at my Wireless Network Connection Status it says my Ipv6 Connectivity has no network access. Sometimes it says I am unable to connect to my SSID too.


My System SpecsSystem Spec
17 Mar 2014   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven forums.
Does your ISP provide ipV6? I have Xfinity and they don't in my area, they are way behind times.
My System SpecsSystem Spec
17 Mar 2014   #3
Akanee

Windows 7 Home Premium 64bit
 
 

I also have xfinity
My System SpecsSystem Spec
17 Mar 2014   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Do you mean like in this picture where is always says No internet access ?

IPv6 says that on most every system and it probably doesn't have anything to do with the wireless connection problem. IPv6 is mostly used on the LAN with Windows and it's not widely used for internet access for the time being.

The wireless connection problem could be many different things as wireless is not so reliable at times depending on a variety of factors.


Attached Images
 
My System SpecsSystem Spec
17 Mar 2014   #5
Akanee

Windows 7 Home Premium 64bit
 
 

So Ipv6 isn't the problem since I can't connect to the internet, any Ideas?
My System SpecsSystem Spec
17 Mar 2014   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Looks like your ISP actually has this enabled, about time if you ask me but no such luck around here.

If you can post the ipconfig/all it might show some us something.

Have you tried resetting the network stack, flush DNS, reset winsock etc?

Was this same connection working before the virus?
My System SpecsSystem Spec
17 Mar 2014   #7
Akanee

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
17 Mar 2014   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Has this wireless connection ever worked correctly? Before the virus? Everything looks normal here but maybe the connection isn't stable from what you were saying...

Which network adaptor and AC router are you using because there are some problem with compatibility between Older N and new AC tec.
My System SpecsSystem Spec
17 Mar 2014   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I don't see any mention of ipV4 in the ipconfig window, should there be? Here's mine.

-ipconfig.png


My System SpecsSystem Spec
17 Mar 2014   #10
Akanee

Windows 7 Home Premium 64bit
 
 

It seems the problem has been solved, I don't know how but sorry for wasting your time here. Have a nice day!
My System SpecsSystem Spec
Reply

 ipv6 no internet access




Thread Tools



Similar help and support threads for2: ipv6 no internet access
Thread Forum
Ipv4 and Ipv6 not connected no more internet access!! Network & Sharing
LAN Connection Problems ( Ipv4 and Ipv6: No Internet/Network Access) Network & Sharing
Internet acting strange - can't port forward - no ipv6 internet access Network & Sharing
ipv6 no network access please Network & Sharing
IPV4 an IPV6 No Network Access Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App