Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aztec DSL605W Cannot Connect To The Internet


22 Mar 2014   #1
PauloAgojo277

Windows Ultimate 32-bit x86 Service-Pack-1
 
 
Aztec DSL605W Cannot Connect To The Internet

Hi Guys

So First These Router Is From My Cousin That They Use A Long Time Ago..!

They Give to me just now ...
but cannot connect to the internet .
1. I Put The DSL Cable Properly
2. Plug it in a GOOD Wall Socket
3. The LED Light Like The Power, Lan 1-4, WAN , DSL Except The Internet that is COLOR RED which is odd

When I Browse To the internet it keeps saying unable to connect to the internet.

When I Use the troubleshooter in windows 7 it keeps saying : THE DNS SERVER ISN'T RESPONDING

BTW: I Use Our Generic Old Router.. to Surf For Now which is working !!!!
Quick Reply PLEASE .!
I Really Need it than the generic OLD ROUTER Which SUCKS


My System SpecsSystem Spec
22 Mar 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Found this online let me know if it helps;

"This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.
2. Right click on the connection that you use for the local connection, and then click "Properties".
3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

5. Click 'OK' twice to complete the modification.

If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220."
My System SpecsSystem Spec
22 Mar 2014   #3
PauloAgojo277

Windows Ultimate 32-bit x86 Service-Pack-1
 
 

Okay Men , So after This You Replied I BRICKED it I Cannot Access The ADMIN PANEL
Because I Upgraded it's Firmware for Globe Broadband Users but our ISP is BAYANTEL ..
I Cannot Access Now How Do I UNBRICKED It

BTW: after i upgraded it it says successfull but after I plug it back it cannot ping back to the 192.168.1.1 HOST
My System SpecsSystem Spec
Reply

 Aztec DSL605W Cannot Connect To The Internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App