Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow internet only on one computer of network

27 Mar 2014   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Slow internet only on one computer of network

I have: 2 desktops, 2 laptops, 2 Samsung Tablets, 1 Kindle Tablet, 4.3" Proscan Tablet, an Android Phone and an iPhone 5s...all on my home network.

All computers, tablets, phones...are updated but only on the one laptop the internet seems almost like it's cutting in and out or very very slow. I updated my network driver to see if that would help and it didn't. Ran all kinds of diagnostics with no conclusions. Called the internet people who ran a test on my line with no problems detected. I don't know what else to do. They did send me a new modem which imo made the problems worse but I did have the problems before the new modem as well. I completely did a system recovery back to out of box state because I hadn't done it in awhile and thought maybe a fresh os will help but nope still having problems here and there. It doesn't matter what time of the day either. And no one else on the network is having problems.
If someone could please help I'd be greatly appreciated. Just let me know what other information you need.

Basic information windows 7 64 bit HP laptop fully updated via windows update and hp support assistant.


My System SpecsSystem Spec
.

27 Mar 2014   #2

Win 7 Ultimate x64
 
 

Did you do a virus check? and, did you try it in safe mode with networking support?
My System SpecsSystem Spec
27 Mar 2014   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I ran free AVG with nothing found and malewarebytes with nothing found. Also like I said I restored the computer to out of box state still no viruses or anything and still same problem.
My System SpecsSystem Spec
.


27 Mar 2014   #4

Win 7 Ultimate x64
 
 

Did you check for the router settings? did you try a router reset?
My System SpecsSystem Spec
27 Mar 2014   #5

Windows 7 ultimate 64-bit
 
 

I would do a power cycle of both the modem and router. Unplug both the router and modem, wait about a minute or so; then plug the modem back in and let it boot; then plug the router back in and let it boot and see if that solves the issue. Also; sometimes if there is a possible firmware update for your router that will help the issue as well so you might want to check for a update for that.
My System SpecsSystem Spec
27 Mar 2014   #6

Win 7 Ultimate x64
 
 

Maybe there's something set in the router concerning the MAC address of that specific PC? or the assigned IP, do you use DHCP, or static IPs? that's why I would recommend a "restore factory settings".
My System SpecsSystem Spec
27 Mar 2014   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did a reset on the modem and I rebooted the modem still same problem. I don't know if it's DHCP or Static IPs. How do I check? I know DHCP is enabled. Security is set to WPA2-Personal Encryption: AES

The router and modem are an all in one deal.

Any other information you need?
My System SpecsSystem Spec
27 Mar 2014   #8

Win 7 Ultimate x64
 
 

Not just a reboot, a total reset
My System SpecsSystem Spec
27 Mar 2014   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yes I did both. I hit the little reset button on the back of the model for so many seconds.
My System SpecsSystem Spec
27 Mar 2014   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I'm using google chrome web browser and just reset my browser and all my settings.

EDIT: I thought it might be my browser but whether I use google chrome or IE same problems.
My System SpecsSystem Spec
Reply

 Slow internet only on one computer of network




Thread Tools



Similar help and support threads for2: Slow internet only on one computer of network
Thread Forum
ISP says computer to blame for slow internet Network & Sharing
Internet Slow Only on my Laptop When Connected to my network Network & Sharing
2 computers on same network, 1 with very slow internet Network & Sharing
network connected but internet very slow Network & Sharing
Fast Internet, Slow Network Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33