Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No network when i go into safemode with networking.

27 Apr 2014   #31
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Cheers Noel


My System SpecsSystem Spec
.
27 Apr 2014   #32
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a file - ttraa.zip - to my OneDrive at Noel's OneDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)

Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\ttraa
hit the enter key - if you get a 'Not Found' error try
DIR D:\ttraa
or
DIR E:\ttraa



The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...



XCOPY <drive>:\ttraa <drive>:\windows\winsxs /y /i /s /v /h



(e.g. XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )



run the command (it should take almost no time) and when the prompt returns, type
EXIT
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your reply
My System SpecsSystem Spec
27 Apr 2014   #33
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Hi Noel,

Quite complex instructions there,i think the problem i'm gonna run into is not knowing
my username and password to log in.
My System SpecsSystem Spec
.

27 Apr 2014   #34
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

A lot of the time, users have no password - and the system will probably offer you a selection of usernames anyhow
My System SpecsSystem Spec
27 Apr 2014   #35
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Please download Farbar MiniToolBox from bleepingcomputer.com

On the download action bar


Select Run
Allow MiniToolBox to run if any security dialog boxes request permission
MiniToolBox presents an options dialog window, select the following:
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Devices ... All
List Users, Partitions and Memory size
Press the Go button
The MiniToolBox log file, Results.txt, is opened in your text editor.
Save the log file to your Downloads folder and attach it to a post on your thread.

The default location of the log file is the same as the location of the program. Since you specified Run on the Download action bar, this location is in your browser cache.

Hi Slartybarty,

I just noticed your post,here's the minitoolbox log file you asked for.


Attached Files
File Type: txt Result.txt (72.5 KB, 3 views)
My System SpecsSystem Spec
27 Apr 2014   #36
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
A lot of the time, users have no password - and the system will probably offer you a selection of usernames anyhow
Thanks for the info,i shall give it go.
My System SpecsSystem Spec
27 Apr 2014   #37
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by tommytinkroom View Post
Hi Slartybarty,

I just noticed your post,here's the minitoolbox log file you asked for.
Thanks for the MiniToolBox results.

There is a lot of stuff in there - it will take me some time to sort through it.

I suspect though that the DNS server pointing to the loopback address is causing the issue in safe mode
Ethernet adapter Local Area Connection:
DNS Servers . . . . . . . . . . . : 127.0.0.1

You must have some service that does not get loaded in Safe mode that handles name to address resolution in normal mode.

When you get the chance, Noel is helping you with the CBS errors, boot to safe mode and run MinitoolBox with the same options as before. I'd like to compare the two log files.

Thanks

Bll
.
My System SpecsSystem Spec
28 Apr 2014   #38
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Quote   Quote: Originally Posted by tommytinkroom View Post
Hi Slartybarty,

I just noticed your post,here's the minitoolbox log file you asked for.
Thanks for the MiniToolBox results.

There is a lot of stuff in there - it will take me some time to sort through it.

I suspect though that the DNS server pointing to the loopback address is causing the issue in safe mode
Ethernet adapter Local Area Connection:
DNS Servers . . . . . . . . . . . : 127.0.0.1

You must have some service that does not get loaded in Safe mode that handles name to address resolution in normal mode.

When you get the chance, Noel is helping you with the CBS errors, boot to safe mode and run MinitoolBox with the same options as before. I'd like to compare the two log files.

Thanks

Bll
.
I think you, sir, have found the cause of the problem I think I'll back out of this one and let you and Noel continue

Best of luck,
Josh
My System SpecsSystem Spec
28 Apr 2014   #39
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by Shadowjk View Post
I think you, sir, have found the cause of the problem I think I'll back out of this one and let you and Noel continue

Best of luck,
Josh
Thanks Josh,
Finding and fixing are two different things - there is a lot of things in the Results log and I have to keep referring back to post #1 so that I undertstand the issue.

I'm progressing, but the ball is in tommytinkroom's court. Noel gave the SFC fix and there are a few others in the Results log (nothing major - probably left over from uninstalls - housekeeping stuff). I'll wait unitl Noel is satisfied that the CBS log is clean and for the 2nd MiniToolBox log before posting any suggested course of action for the Safe mode issue. One step at a time......

Bill
.
My System SpecsSystem Spec
15 May 2014   #40
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Sorry for the delay,but i,ve recentlly had a stroke.
I,m going through a convalescencing period at the moment.
My System SpecsSystem Spec
Reply

 No network when i go into safemode with networking.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Inconsistent networking problems, unrelated to network or network card
Hi folks, This forum has been extremely helpful for me in the past, so I'm testing your awesomeness once again. I've had an unusual networking problem for about a year and a half. When browsing the web, certain requests will just never complete, on any browser. Downloads are often...
Network & Sharing
installed window 7 sp1 on safemode then there is no network. FIX?
please help. i have a laptop, and i install window7 on safemode. then when in completes the screen is large resolution, like on safemode. then there is no network. and i cant access internet. how can i go back to normal window, please help me. thank you
Installation & Setup
BSOD Win7. No issue in SafeMode/Networking, crashes 2 min after login
Dell Studio XPS w/ 6GB RAM. Has been running fine for 2 years. Yesterday, started giving a BSOD of IRQ1_LEVEL_LESS_THAN_OR_EQUAL. No issues when running in SafeMode w/ networking, but when logging in in normal mode, about 2 minutes after doing the login, it crashes EVERY TIME. - I've...
BSOD Help and Support
Cant connect to internet unless in safemode with networking
OK, so I have recently wiped my hard drive (7 pass process) and I have reinstalled Windows 7 Home Premium. I then proceeded to update to SP1. Everything is good so far. Then, I found a page on here that had useful programs to download (Located Here). "SWEET!" I thought. So I downloaded a bunch of...
Network & Sharing
Network Drive & XP PC Networking
Hi, I'm having an issue between my xp computer/network drive and windows 7. The drive is on my network and works perfectly with the XP computer, my trouble is with the windows 7 laptop. It can access the admin of the drive and change settings but cannot view files or map the drive. It...
Network & Sharing
Networking with an Windows XP Home Network
How do I network my Windows 7 desktop to my windows XP home network?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App