Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection/Ethernet Port Lights are not working

03 Apr 2014   #1

Windows 7 64bit
 
 
No Internet Connection/Ethernet Port Lights are not working

Hello,
My gaming tower is showing no network connection and I cannot connect to the internet at all. I have tested my ethernet wires and internet connection on my laptop, they are working fine. My lights in my ethernet plugin are not coming on at all on the towerr. I read that by using the CMD prompt and typing ping 127.1.1.1 would give you an idea if you ethernet port was dead if it gave no response. Mine responded with:

Pinging 127.1.1.1 with 32 bytes of data:
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128

Ping Statistics for 127.1.1.1:
Packets : Sent = 4, Received = 4, Lost = 0 <0% loss),
Approximate round trip in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average =0ms

My gf said that the power flickered a couple of times today. I have everything plugged in to a surge protectors but I am honestly at a complete loss at what to do. Any help is appreciated greatly.


Thanks

My System SpecsSystem Spec
.

03 Apr 2014   #2

Windows 7 ultimate 64-bit
 
 

Well; even with surge protectors; it is possible the ethernet card took a minor hit. But one thing you could try is to completely uninstall the ethernet adapter from the device manager, reboot, and let windows re-detect it and reinstall the drivers for it; that way hopefully there will be a fresh install of the adapter. Give that a shot and see what happens.
My System SpecsSystem Spec
04 Apr 2014   #3

Windows 7 Ultimate x86 and x64
 
 

I have seen 2 ethernet adapters toasted by a surge which came in via the phone line, thru the DSL modem. Took out the modem and the ethernet adapter, leaving everything else intact. As recommended by Matt, remove and reinstall the ethernet adapter. If that doesn't resolve the problem, get a new one. Since the lights are off, it's probably cooked.
My System SpecsSystem Spec
.


05 Apr 2014   #4

Windows 7 64bit
 
 

I uninstalled the ethernet card software in my device manager and it did not detect it after I restarted my PC. I am going to assume that means it is fried. I have ordered a PCI express unit and will post if this fixes my problem. Thanks again!
My System SpecsSystem Spec
Reply

 No Internet Connection/Ethernet Port Lights are not working




Thread Tools



Similar help and support threads for2: No Internet Connection/Ethernet Port Lights are not working
Thread Forum
Solved Cisco WRT54G2 only Ethernet (modem) Port Not Working Network & Sharing
Internet connection not working even when plugged directly into port Network & Sharing
Solved Ethernet port in wall not working Network & Sharing
Ethernet Port Not Working Network & Sharing
Ethernet port not working Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33