Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection/Ethernet Port Lights are not working

03 Apr 2014   #1
Jeremiahrt

Windows 7 64bit
 
 
No Internet Connection/Ethernet Port Lights are not working

Hello,
My gaming tower is showing no network connection and I cannot connect to the internet at all. I have tested my ethernet wires and internet connection on my laptop, they are working fine. My lights in my ethernet plugin are not coming on at all on the towerr. I read that by using the CMD prompt and typing ping 127.1.1.1 would give you an idea if you ethernet port was dead if it gave no response. Mine responded with:

Pinging 127.1.1.1 with 32 bytes of data:
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128
Reply from 127.1.1.1: bytes=32 time<1ms TTL=128

Ping Statistics for 127.1.1.1:
Packets : Sent = 4, Received = 4, Lost = 0 <0% loss),
Approximate round trip in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average =0ms

My gf said that the power flickered a couple of times today. I have everything plugged in to a surge protectors but I am honestly at a complete loss at what to do. Any help is appreciated greatly.


Thanks


My System SpecsSystem Spec
.
03 Apr 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Well; even with surge protectors; it is possible the ethernet card took a minor hit. But one thing you could try is to completely uninstall the ethernet adapter from the device manager, reboot, and let windows re-detect it and reinstall the drivers for it; that way hopefully there will be a fresh install of the adapter. Give that a shot and see what happens.
My System SpecsSystem Spec
04 Apr 2014   #3
MrWhoopee

Windows 7 Ultimate x86 and x64
 
 

I have seen 2 ethernet adapters toasted by a surge which came in via the phone line, thru the DSL modem. Took out the modem and the ethernet adapter, leaving everything else intact. As recommended by Matt, remove and reinstall the ethernet adapter. If that doesn't resolve the problem, get a new one. Since the lights are off, it's probably cooked.
My System SpecsSystem Spec
.

05 Apr 2014   #4
Jeremiahrt

Windows 7 64bit
 
 

I uninstalled the ethernet card software in my device manager and it did not detect it after I restarted my PC. I am going to assume that means it is fried. I have ordered a PCI express unit and will post if this fixes my problem. Thanks again!
My System SpecsSystem Spec
Reply

 No Internet Connection/Ethernet Port Lights are not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ethernet port on motherboard not working
I am attempting to connect to the internet with a broadband connection after reinstalling Windows. It keeps reporting back with Error 651 (Modem or other device reported an error), so right now I'm running though WiFi. My motherboard has a built in ethernet port, which is what I am attempting to...
Network & Sharing
Cisco WRT54G2 only Ethernet (modem) Port Not Working
Seems that my Cisco WRT54G2 is half dead, he connects both cable and wifi, transfer files between PCs it normally, but the router does not connect to the Internet by modem. When I connect the PC directly into the cable modem, it works. Does only the router port that connects the modem burned? All...
Network & Sharing
Internet connection not working even when plugged directly into port
Hi there, My computer (windows 7 64bit desktop) at the office seems to be not able to connect to internet sometimes even though the cable is plugged directly into the internet port on the wall. Sometimes it works one day and then the next day when I come into office again, and it won't work. ...
Network & Sharing
Ethernet port in wall not working
Firstly i know this isnt specifically a windows 7 issue. i am trying to connect via LAN to the router through the ethernet port in my room however no connection at all is achieved. What can i do?
Network & Sharing
Ethernet Port Not Working
Hi, I have one of these motherboards GA-890FXA-UD5 in my main PC. And one of the Ethernet ports will no longer connect to the router. It was working fine the other day so I'm not sure what’s happened. The port that will not connect to the router is still flashing orange and...
Network & Sharing
Ethernet port not working
I just turned on my computer and windows is telling me that my Ethernet port is un plugged. Reinstalling the drivers for it didnt help. When i try and plug it in, the orange and green lights flash in this pattern: O . . . O G G G . . . and repeats. On other Ethernet ports the green on stays on and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App