Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The default gateway is not available"

10 Apr 2014   #1

Windows 7 Home Premium 64bit.
 
 
"The default gateway is not available"

Hello,

I have been having a problem the last several days with my wireless internet connection on my Windows 7 desktop PC. I keep intermittently losing my wireless connection, then I have to troubleshoot to reconnect to the internet. The odd thing about this is that my connection only drops when I am using a larger amount of "network data" I guess you can call it. For example, I can have my browser open and browse the web, but as soon and I open several browsers tabs or I open my Diablo III/Titanfall game (which are online games that use a lot of resources if your unfamiliar), a few min later my connection drops and I have to troubleshoot again to reconnect. When I troubleshoot I it says "The default gateway is not available - Fixed". My wireless single connection is always excellent but I still drop. I have two other computers and they are both working perfectly and don't drop connection at all.

I have tried everything and cannot fix this: I updated all my drivers, network adapters, etc. I even went to the manufacturers website to make sure I have the latest versions. I've tried disabling, uninstalling, and re-installing adapters/drivers. I tried to system restore my system to and earlier date but unfortunately I had no restore points AT ALL for some reason. I had my ISP change my server channel (twice) which didn't work and eventually they sent me a brand new router. I set up the new router and I am still having the same problem. I tried the whole ipconfig /release and ipconfig /renew thing, still no effect. I've made sure that my DHCP is on.. There's more that I've tried but I've tried sooo many things that I can't even remember all the things I've tried. I am going to try directly connecting my desktop to the modem when I can to see if that works, but I need to buy a much longer Ethernet cord first.

Any and all help is extremely appreciated. All my system specs should all be in my profile if needed and my current ISP is Verizon. If anymore information is needed please let me know. Below is my ipconfig/all information:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jeremy-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 9C-B7-0D-35-FC-20
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Broadcom WLAN Adapter
Physical Address. . . . . . . . . : 9C-B7-0D-35-FC-20
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::50de:2660:4f22:1f5%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, April 10, 2014 7:59:25 PM
Lease Expires . . . . . . . . . . : Friday, April 11, 2014 7:59:25 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 261928717
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-AA-14-6D-E0-69-95-FA-4A-FD

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E0-69-95-FA-4A-FD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {28177393-FCA9-43CA-A3A2-1C27F87B81BD}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:14b4:2e2e:93c8:e8c9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::14b4:2e2e:93c8:e8c9%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{2C25B174-EE74-427D-B252-688180A493DA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #10
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #11
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.

11 Apr 2014   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

The problem here isn't with Windows. It's those ISP issued modem/router POS they seem to think will work with every NIC but the problem is,...they aren't compatible with many different wireless NIC's. That is why it appears to work fine with some NIC's and aren't stable with others.

If you want to end the problems go with a stand alone modem, not a combo unit, and use a regular name brand router with it's firmware updated.
My System SpecsSystem Spec
11 Apr 2014   #3

Windows 7 Home Premium 64bit.
 
 

Quote   Quote: Originally Posted by chev65 View Post
The problem here isn't with Windows. It's those ISP issued modem/router POS they seem to think will work with every NIC but the problem is,...they aren't compatible with many different wireless NIC's. That is why it appears to work fine with some NIC's and aren't stable with others.

If you want to end the problems go with a stand alone modem, not a combo unit, and use a regular name brand router with it's firmware updated.
I appreciate the reply and yea I can definitely see that possibly being the problem. The only thing is that it was working fine for 2 years which made me think something had changed to cause this issue. I just haven't ran into an issue like this before. I'm gonna try running in safe mode with networking to see if some kind of change/program caused this. If that is the problem I may consider factory restoring my computer but I really REALLY don't wanna have to do that if I can find another solution.
My System SpecsSystem Spec
.


Reply

 "The default gateway is not available"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33