Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 local area connection ipv4 properties greyed out

19 Apr 2014   #11
plumpf

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Mareag View Post
bad news, I ran the sfc scannow but nothing was found and the problem still present. I tried to replace the file TCPIP.sys in the Windows\system32\drivers with another copied from one pc that is running well , but nothing is changed, the problem still present.

Any other suggestion?
it is interesting problem ..
unfortunately i ran short of time so had to format c and install clean windows.

i wish to see a proper least destructive solution to it.

have you replaced it with same version of windows ? i.e 32bit/64bit ?


My System SpecsSystem Spec
.
20 Apr 2014   #12
plumpf

Windows 7 Ultimate x64
 
 

have you tried last known good configuration option ?
My System SpecsSystem Spec
20 Apr 2014   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The fact of the matter is that the only way this problem can occur if it's the machine is infected with malware, virus etc.

Less destructive fix would involve not becoming infected in the first place. It's not a Windows created problem IE, something did this, no doubt the registry was involved as well.
My System SpecsSystem Spec
.

20 Apr 2014   #14
plumpf

Windows 7 Ultimate x64
 
 

That particular laptop has system Center 2012 end point protection installed and updated. Windows also was updated till that day . it fire wall was on. It was used inside the office environment which is behind tmg. Access to internet is also very restricted.
My System SpecsSystem Spec
21 Apr 2014   #15
Mareag

windows 7
 
 

I tried to load the previous configuration , but no luck, the problem still present.
I ran various antimalware program but nothing has been found.
As I said in the previous post I replaced the TCIIP.sys file because in another post/forum someone have fixed the problem with this action.
In my situation unfortunately no.

Honestly I think that the solution will be to format disk and reinstall the windows.
My System SpecsSystem Spec
21 Apr 2014   #16
Mareag

windows 7
 
 

GOOOD news, I fixed the problem running a news free antimalware "Malwarebytes anti-malware. It detected new malware not discovered by the previous one.
CHEV65 was right , IT was a malware that had introduced the problem.

Thank to everyone for your support.

Ciao
My System SpecsSystem Spec
21 Apr 2014   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Mareag View Post
GOOOD news, I fixed the problem running a news free antimalware "Malwarebytes anti-malware. It detected new malware not discovered by the previous one.
CHEV65 was right , IT was a malware that had introduced the problem.

Thank to everyone for your support.

Ciao
You are welcome for the help Mareag, I'm glad you decided to heed my advice.

I can tell when system files or the registry has been tampered with.

Plumpf's comment, was not very well informed. I've been doing this a long time. Anything exposed to the internet is as risk, system center 2012 is no better than the rest. These types of problem's can't possible occur on their own.

Suggest Plumfp try another scanning engine or two, the link below may be helpful for fixing this problem.
http://malwaretips.com/blogs/malware...e-for-windows/

Since Malware Bytes seems to find the culprit try it first.
http://www.malwarebytes.org/

This problem has been around for a long time and in every instance it's been caused by malware or viruses etc.
My System SpecsSystem Spec
11 May 2014   #18
Oscarboy

Windows 7 home premium 32 bit
 
 

Thanks Chev.
My sons laptop having exactly the same issue meaning he was unable to share his wireless connection with his Xbox. Ran malware bytes free version- found 300+ items which were quarantined and now all works perfectly!

Thanks so much
My System SpecsSystem Spec
12 May 2014   #19
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Oscarboy View Post
Thanks Chev.
My sons laptop having exactly the same issue meaning he was unable to share his wireless connection with his Xbox. Ran malware bytes free version- found 300+ items which were quarantined and now all works perfectly!

Thanks so much
300 plus infections LOL, typical kid machine because they click on every thing they see and the result is what you see here.

I really should mark this thread as solved because basically it is.

Plumpf should have probably followed my advice more closely, luckily some of you ran the scan's as advised and had success.

Glad you are up and running again.
My System SpecsSystem Spec
09 Nov 2014   #20
plumpf

Windows 7 Ultimate x64
 
 

It's great that it worked for you. I have seen few more such cases but malware bytes anti malware free though found few malwares but the properties were still greyed out.
Seems there are some variants of this malware
My System SpecsSystem Spec
Reply

 windows 7 local area connection ipv4 properties greyed out




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Local Area Connections Properties ?
Windows 7 64bit desk top machine (not having any problems) just a question In the Local Area Connections Properties dialog box there are quite a few items and all are checked (see image below), I know I can only "disable" them in Win. 7 as opposed to "deleting" them in XP, I am NOT on a...
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Local Area Connection gone missing for Windows 7
Hi there having a bit of a problem where my Local Area Connection is just not showing at all. It's weird because I had it once but now it doesn't come up. I need it so I can transfer files to my original xbox. I have checked that the wire works fine but when it comes to the PC itself, it doesn't...
Network & Sharing
Local area connection is not showing in network properties
Hi Team, I have a problem with my Local Area Connection. I have installed the driver correctly and can access the internet also. But when I go to Open Network and sharing center -> change adapter setting -> I can not see Local Area Connection icon appear. My OS is windows 7, HP System.
Network & Sharing
no local area connection
Win7 home Premimum 64bit It started with a trojan which is removed but it left a couple of problems. Here is the last one. Device manager shows my lan card. I've tried uninstalling it but its uninstall app hangs...no messages just never finishes. Network Connection in control panel...
Network & Sharing
Windows 7 64x Local Area Connection Status
Is it normal in activity sent and receive is active. I dont have any software connecting to internet. windows update is off and in Comodo firewall > Active connections there is no sign of app connecting to internet.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App