Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The key or passphrase is incorrect"

19 Apr 2014   #1
grayfox

Windows 7 64bit
 
 
"The key or passphrase is incorrect"

My computer was connected to the wifi fine yesterday, but when I booted my computer this morning, the wifi was disconnected and when I try to reconnect it says the key or passphrase is incorrect. I have made sure I am using the correct password (same one being used on all of my other connected devices) and it still won't connect.
I have attempted to fix this in the following ways
-turned off and on computer
-unplug router for 30 seconds etc.
-hard reset of router
-made sure all drivers for wlan card are up to date (have also reinstalled the drivers)
-set up a new wifi connection with new username and password
-change the security settings to allow the device to connect
-contacted my isp and they could not fix it
-done a system restore of the computer to a previous date
I am stuck and can't think of what else I can try and what the problem would be.

Thanks


My System SpecsSystem Spec
.

19 Apr 2014   #2
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Hello grayfox, welcome to Sevenforums.

What router and model are you using? Is the firmware up to date on that router? Can you connect to other wifi and if you use an Ethernet cord to physically connect to your router, do you have internet access?
My System SpecsSystem Spec
19 Apr 2014   #3
grayfox

Windows 7 64bit
 
 

The router is a CGN2-ROG (CGN2 | Hitron Technologies Americas Inc.).
I believe the firmwire is up to date but am unsure on how to check this.
I can't connect to any other networks from that computer and I am unable to connect an ethernet cord to that computer due to its location.
My System SpecsSystem Spec
.


19 Apr 2014   #4
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

To clarify, is there no other Wifi for you to try to connect to, or you've tried and you can't connect?
My System SpecsSystem Spec
19 Apr 2014   #5
grayfox

Windows 7 64bit
 
 

There is no other wifi I am able to try and connect to. I have changed the name and password of my old network to try and connect to a new one and it still won't connect. Every other device is able to connect to the new network.
My System SpecsSystem Spec
19 Apr 2014   #6
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Its going to be hard to tell what is wrong with the computer/connection if we can't figure out if the PC can connect to any network whatsoever.

Just for a quick check

Can you please go to Start, in search type Services.msc and press enter. Go near the bottom and make sure Wired Autoconfig and WLAN AutoConfig are both started, then test the connection again.
My System SpecsSystem Spec
20 Apr 2014   #7
grayfox

Windows 7 64bit
 
 

They are both started but it will still not connect.
My System SpecsSystem Spec
22 Apr 2014   #8
grayfox

Windows 7 64bit
 
 

I decided to purchase a new WLAN adapter for my computer and installed it. My computer is now able to connect to my wifi network so I assume the old adapter broke in some way. Thank you for trying to help fix the problem mhansen1.
My System SpecsSystem Spec
22 Apr 2014   #9
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by grayfox View Post
I decided to purchase a new WLAN adapter for my computer and installed it. My computer is now able to connect to my wifi network so I assume the old adapter broke in some way. Thank you for trying to help fix the problem mhansen1.
Sorry I didn't get back to this thread, been busy lately. I'm glad you got it fixed and thats basically where I was trying to get at by getting you to connect to another network. Its nearly impossible to troubleshoot a connection if we don't know its possible to get connected period.
My System SpecsSystem Spec
22 Apr 2014   #10
grayfox

Windows 7 64bit
 
 

No problem that you were busy. Thank you once again.
My System SpecsSystem Spec
Reply

 "The key or passphrase is incorrect"




Thread Tools





Similar help and support threads
Thread Forum
Locked out of Windows - "username or password is incorrect"
I'm running Parallels on my Mac. When I went to log in to Windows yesterday I got the error message "The username or password is incorrect". This happened about two months ago and after an all day search for solutions, I fixed it. I'm locked out again and this time I can't find a solution! I...
General Discussion
Cant share external Hard drive "Incorrect Function"
So I have a Windows 7 64bit desktop with 2 external hard drives that have shared over my network so I can view the files on my laptop(win 7 64bit) and watch movies and such on my xbox via windows media center. I recently purchased a WD Elements 2TB external Hard Drive. I connect the new drive...
Network & Sharing
Problem restoring to factory setting, "the parameter is incorrect".
Hi all So I want to restore my computer to its factory settings because it is giving me a few annoying problems that I would like to get rid of. I go through the steps (given here), but I get stuck once I get to the step right before the system is about to be restored. I get an error message...
Backup and Restore
Incorrect "free of" Hard Drive Total Space
I mapped a few network drives to different shared folders on my EX485 with the inital 750GB drive installed. Since then, I have installed an additional 2x1TB. However, in Windows 7 it is showing 1.18TB free of 678GB, so it recognizes the correct free space, but is still showing the old HDD total....
Network & Sharing
Dual Monitors, Monitor 2 "Blurry" Incorrect Resolution
Hello, I have read several different threads all over the internet regarding a resolution problem in Windows 7 that has to do with the resolution, refresh rate, etc. I have tried to force a "custom" resolution using nVidia's Control panel, but it doesn't seem to do anything to fix the issues. I...
Graphic Cards
Windows 7 "Help Link" Displays Incorrect Help Text
Since upgrading to Windows 7 I find that when I click on the help link in a Windows dialogue box the link brings me to a totally irrelevant section in the Windows help file. As an example, I'm into a file sharing dialogue box, there is a link for "I'm having trouble sharing". If I click on the link...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App