Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: When boot up laptop I usually get no internet, "No internet Access".


19 Apr 2014   #1

Windows 7 Home Premium 64 bit
 
 
When boot up laptop I usually get no internet, "No internet Access".

First of all this has already happened in the past, last year, and on December last year when my laptop HDD was dying. Anyway this started yesterday morning after turning on my laptop, I have not install any software recently. As soon as I saw the problem, I immediately began to google the problem on my tablet. After searching for a solution that actually worked I stumbled over the fix. The first fix I found was to go into my network adapter properties (or what I thought it was) "Local Area Connection" (At that time there were only three, a hamachi one and a second local area connection, currently there is 6) then went into configure, and in the advanced tab changed the "speed and duplex" to "100mbps full duplex". After that I restarted the laptop and then saw what I saw everyday, the wireless icon with the 5 bars. After browsing reddit and playing a game of LoL I turned off the computer while I did some work around the house and when I turned on the Laptop the problem was back again. This time I tried doing what I did before but changed the duplex to where it was originally. After googling again I tried following a youtube video that helped me when I had this problem last year, go into services and stop and turn off the "Network Location Awareness" which worked last year but didnt this time. So after a few hours of frustration trying to find a fix I decided to reinstall my WLAN Drivers I had from a repair dude had gathered for my laptop after replacing the dying HDD and backing up the Data. (I did not uninstall then install the drivers, installed them over the current ones that were the same) After installing the drivers and rebooting that seemed to work and then I was back all happy and browsing on reddit. Then I closed to laptop lid to make it sleep and then watched a movie, after I came back the problem came back. I did all of the previous things that helped me but no luck. Then this morning I decided to see if it works and it does. Close lid, come back doesn't. (There is no pattern, it's random and more chance of it failing). So I backed up my important files onto my External HD (Didn't want a dying HD again with no backup) then tried to see if I got internet in safe mode (made sure it was with networking), didnt get anything, same problem. Then after turning on and off the laptop I keep getting the same result. Then I turn the laptop off and decide to go to the mall and buy some food and when I come back the internet works. It looks like when I turn it on after a long duration it works.
Please sevenforums, help me find a permanent solution! Thanks!

Screenshots: Help please! - Imgur


My System SpecsSystem Spec
.

21 Apr 2014   #2

Windows 7 Professional x64 Sp1
 
 

1.) Have you tried making sure your wireless and Ethernet drivers are up up date?

Automatically Find HP Updates | HP Support

2.) What security software do you use?

Some security software blocks internet access to protect you until it fully gets itself started up.

3.) Try removing all startup programs except your antivirus software using this tutorial:

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
22 Apr 2014   #3

Windows 7 Home Premium 64 bit
 
 

Thanks you for replying, after a few days it looks like it fixed it self..., successfully rebooted it +10 times but failed once. Still think it will come back so will keep trying to find a solution!

1. My Ethernet/Wireless Drivers are up to date.
2. I use Microsoft Security Essentials [ Currently removed from my laptop, Uninstalled it sometime around the end of the story, Possible Solution?]

3. Will try it as soon as I get the problem!

Thanks you so much for replying, posted on 4 forums 2 days ago and you're the first to reply!
My System SpecsSystem Spec
.


22 Apr 2014   #4

Windows 7 Professional x64 Sp1
 
 

I know. Sorry about that! Sometimes we get busy. We are all volunteers so it can be possible for a thread to be missed or skipped accidentally. I am glad you have it resolved! Mark this thread solved if such, thank you!
My System SpecsSystem Spec
22 Apr 2014   #5

Windows 7 Home Premium 64 bit
 
 

If the problem is back, could I just PM you?

Thank you so much!
My System SpecsSystem Spec
22 Apr 2014   #6

Windows 7 Professional x64 Sp1
 
 

If the problem appears, simply respond to your thread and let us know.
My System SpecsSystem Spec
30 Apr 2014   #7

Windows 7 Home Premium 64 bit
 
 

When I download the network drivers, should I uninstall the current ones? And if I do need to, how do I uninstall them?

Thanks!
My System SpecsSystem Spec
30 Apr 2014   #8

Windows 7 Professional x64 Sp1
 
 

How to uninstall devices from device manager:

Using Device Manager to Uninstall Devices and Driver Packages (Windows Drivers)

But really you should be able to install the new drivers over top of the current ones with no issue.
My System SpecsSystem Spec
04 Jun 2014   #9

Windows 7 Home Premium 64 bit
 
 

It's back, tried re-installing but no luck
My System SpecsSystem Spec
04 Jun 2014   #10

Windows 7 Professional x64 Sp1
 
 

Try uninstalling any vpn or virtual network adapter software like Hamachi. Restart.

What happens when you load safe mode with networking?
My System SpecsSystem Spec
Reply

 When boot up laptop I usually get no internet, "No internet Access".




Thread Tools



Similar help and support threads for2: When boot up laptop I usually get no internet, "No internet Access".
Thread Forum
Solved Laptop can connect internet but got "No Internet access" Network & Sharing
Laptop losses internet access, but says "connected" to wireless router Network & Sharing
Frequent internet access dropping - "Limited Internet Access" Network & Sharing
Frequent internet access dropping - "Limited Internet Access" Network & Sharing
Random "No Internet access" problem on WiFi laptop Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33