Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird situation


20 Apr 2014   #1

romania
 
 
Weird situation

For 2 years now I've been using a router to share the connection to both my laptop and PC(an intermediar cable from the router to the pc). Last week i tried to connect the internet cable from my ISP directly to my PC because I can't stream with the reduced speed (router cuts the speed in half or something) and I had a little surprise: the internet port on the back of my pc wouldn't blink,the connection not being recognised.I called from the tech suport from my ISP and they didn't know how to solve the problem either( tried pinging the connection, tried other cables,etc).
The weird thing is that 2 yeears ago when i bought the pc I tested the direct connection and it worked just fine. So now I can have internet only with a cable pluged from the router to my PC.(windows7 btw)


My System SpecsSystem Spec
.

20 Apr 2014   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

XBE mate try looking in Device Manager for any yellow triangles against those ports - see pic for the items to look in.

You could also try running these if you haven't already

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html


Attached Thumbnails
Weird situation-device1.png  
My System SpecsSystem Spec
21 Apr 2014   #3

romania
 
 

i don't have any yellow triangles in any of these categories and i don't have the modem one at all(not using a modem).
My System SpecsSystem Spec
.


21 Apr 2014   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi there,

In addition.... Can you please post an ipconfig/all coming from the working computer and the non-working computer?
Here's a simple Tutorial: Basic Requirements Before Posting your Networking Thread
My System SpecsSystem Spec
15 May 2014   #5

romania
 
 

1. Is this a wired or wireless connection issue?
wired

2. Who is your Internet Service Provider (ISP)?
Romania : RCS-RDS

3. What type of Broadband connection are you using?
Cable (Fiberlink)

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -
Dlink DI524
5. What is the Name of the Anti-Virus, Security or Firewall Software installed from the problematic computer -
actualy i didnt have any antivirus installed. i did install one a few days ago but the problem was not solved with a clean up. (i installed malwarebytes antymalware and eset smart security 7).

http://i.imgur.com/opVurjv.png
http://i.imgur.com/ecIYK6S.png
http://i.imgur.com/4XJD1Tm.png
http://i.imgur.com/cL9QreW.png

http://i.imgur.com/EgbxL39.png


Attached Files
File Type: txt ipconfigworkingmixed.txt (2.0 KB, 5 views)
File Type: txt ipconfigcable.txt (1.4 KB, 4 views)
My System SpecsSystem Spec
24 May 2014   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Sorry for the late reply, I have been super busy....Thanks for all the info provided.

You've mentioned here that your computer's internet works when directly plugged to the router.
Quote:
So now I can have internet only with a cable plugged from the router to my PC.(windows7 btw)
Just to clarify, when you did the ipconfig/all output (one showing disconnected and one has a working connection) was it plugged in to the same router and broadband?

Will appreciate another reply. Thanks.
My System SpecsSystem Spec
25 May 2014   #7

romania
 
 

when the connection was working the computer was connected to the router and when it showed disconnected , the cable was plugged directly into the pc( no router involved)
My System SpecsSystem Spec
25 May 2014   #8

Windows 7 Ult, Windows 8.1 Pro,
 
 

Since when does a router prevent streaming or cut the connection speed in half?

I think this is the problem that needs to be addressed.
My System SpecsSystem Spec
25 May 2014   #9

Windows 7 Pro. 64/SP-1
 
 

Could you post screen shots using this so members can see them without going off site.
I'm watching and hopefully learning.

By Brink:
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
Reply

 Weird situation




Thread Tools



Similar help and support threads for2: Weird situation
Thread Forum
Please help with my situation General Discussion
Don't know what to do about this situation Installation & Setup
Here's the situation. Gaming
Complicated Situation? Installation & Setup
really really bad situation General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33