Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connectivity Issues (Default Gateway Missing)

30 Apr 2014   #1
Phluff

Windows 7 Professional x64 SP1
 
 
Internet Connectivity Issues (Default Gateway Missing)

Ok, so because the internet company hasn't helped me at all, I have decided to reach out with my own words. I've browsed this forum for a bit, and nothing seems like it would help. I don't know what I am doing, but I have been having intermittent connectivity issues.

What has been going on is that my internet connection has been dropping several times throughout the day, everyday. This issue was only affecting my computer at first, but I moved my modem away from my old tv and the issue has moved onto the two laptops in this house. I get errors such as "Default Gateway is missing" and "Link between router, modem and the internet is broken."

I only moved my modem because last time I called my ISP the guy basically told me that the error was not on my end, but was because I had my modem sitting right next to my old tube tv. Thing is, up until three months ago I had not had this problem at all. The technician who came out to my house told me that the error was at the pole, and nothing in my house was causing it. I've lived at this house for two years, and the internet was a fresh install, all new wires and everything.

I am reaching out to you guys because this is affecting my online college work. Attached is my ipconfig /all.

Edit: Also, since my net just dropped again, I have a screenshot of my troubleshooter. Usually it fixes the default gateway, but here recently it has not been. All it has been doing is resetting my wireless connections.

Edit2: I have Cable One internet, 50mbps package. Wireless cable internet. Running MSE av.




Attached Thumbnails
Internet Connectivity Issues (Default Gateway Missing)-ipconfigall.png   Internet Connectivity Issues (Default Gateway Missing)-xirrus.png  
Attached Images
Internet Connectivity Issues (Default Gateway Missing)-troubleshooting.png 
My System SpecsSystem Spec
.
30 Apr 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Phluff could you let us know what the motherboard is in that machine please .

Plus in the Device Meager are there any yellow triangles against any of the networking stuff?
In my pic is an example of the points to look at if you cannot find the manufacturer run this HWiNFO, HWiNFO32/64 - Download < get the right bit version and close the right hand screen and then click on those same device is the window that remains - open them out and it will show you the absolute in details re the device.
We need this to look for drivers mate. see pic


Attached Thumbnails
Internet Connectivity Issues (Default Gateway Missing)-hw-info-open-devices.png  
My System SpecsSystem Spec
01 May 2014   #3
Phluff

Windows 7 Professional x64 SP1
 
 

Alright, so I got two more screenshots for you. I didn't know if I should leave something out of that one from the program, but here you go:


Attached Thumbnails
Internet Connectivity Issues (Default Gateway Missing)-hwinfo64.png  
Attached Images
Internet Connectivity Issues (Default Gateway Missing)-systeminfo.png 
My System SpecsSystem Spec
.

01 May 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Dustin this is the driver for that network card download it and see what goes.
https://downloadcenter.intel.com/Sea...net+Controller
My System SpecsSystem Spec
01 May 2014   #5
Phluff

Windows 7 Professional x64 SP1
 
 

Alright, I have installed it, and I'll run it for a day or two and report back. Thank you for the prompt responses.

Strike that, I went and tried to open one of the webpages that causes my internet to drop for a short period, and it did it again. Same thing, "The default network gateway is not available." Windows did not automatically fix it, but again, I am able to reconnect.
My System SpecsSystem Spec
01 May 2014   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well going on the first post Dustin it does seem like your provider has a problem and you might need to change it if the cannot rectify the problem.
Let us know how you get on with tackling them as it can be a real pain and after all they are taking money off you for the privilege of having a net connection.
My System SpecsSystem Spec
01 May 2014   #7
Phluff

Windows 7 Professional x64 SP1
 
 

Yeah, I have noticed. I have been keeping a note of every time my internet drops, and I am calling them later today with the report. They basically told me it was my fault for having it next to my tv, but now it drops all the computers in the house. It happens a lot while I play MC or I'm on my college's login page. I do have the last report from my Windows Troubleshooter. I am going to put it up to see if it explains anything.


Attached Thumbnails
Internet Connectivity Issues (Default Gateway Missing)-defaultnetwork.png  
My System SpecsSystem Spec
01 May 2014   #8
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Just out of curiosity have you tried a wired connection from your router to one of your PCs? Just to see if it works fine as a modem?
My System SpecsSystem Spec
01 May 2014   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Dustin mate try powering off the modem for a minute then power back on I have had a few problems that have been solved doing this.

Plus what exactly is the model of modem because that yellow triangle next to it is indicating a problem.
My System SpecsSystem Spec
01 May 2014   #10
Phluff

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Boozad View Post
Just out of curiosity have you tried a wired connection from your router to one of your PCs? Just to see if it works fine as a modem?
No because I don't have a cord long enough. My modem is across the room from my desktop. I have tried using a router with the modem, but it was giving me just as many issues.

Quote   Quote: Originally Posted by ICit2lol View Post
Dustin mate try powering off the modem for a minute then power back on I have had a few problems that have been solved doing this.

Plus what exactly is the model of modem because that yellow triangle next to it is indicating a problem.
My modem is a Motorola with model: SBG6580 and another part of it calls it a SURFboard. Also, to get that info, I did unplug to bring it to the computer to read that.
My System SpecsSystem Spec
Reply

 Internet Connectivity Issues (Default Gateway Missing)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fickle Internet - Default Gateway is not Available
So I have a 64 bit of windows 7, and since yesterday I started having the default gateway problem. My computer will connect to my wireless for about a minute or two, and then fall to limited network access. I can troubleshoot the problems, and it will come up with several different responses after...
Network & Sharing
Internet goes down every 5-30 min, the default gateway is not availabl
Ever since I moved (about 4 days ago) the internet in my PC keeps going down every 5- 30 minutes. When the internet isn't down, it tends to be super slow. This only happens on this PC, not on my iPad mini (it works perfectly fine). When I check the Network and Sharing center the detector detects a...
Network & Sharing
internet keeps getting lost. Default gateway is not available
C:\Users\Gio>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : Gio-HP Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No
Network & Sharing
Default Gateway Not Available - Intermittent Internet
I am running Windows 7 64-bit. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" or "The default gateway is not available."...
Network & Sharing
Default Gateway is Not available issues
this has been happening more and more lately where after an Hour or so goes by I lose my internet connection and have to repair it. Today, I cant seem to stay connected more than 10 or so minutes before it does it. I've been all over google and cant seem to find ANYTHING to help me as it's all...
Network & Sharing
w7 RC: cannot connect to internet..no default gateway
Hello all, Well it started yesturday when I got home. I couldnt connect to the internet, tried restarting everything (pc, modem and router) and still nothing. It says "identifiying...no network access" the whole time on the bottom. Roommates all connect wirelessly perfectly (embarrassingly im...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App