Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mibile hotspot to desktop computer connected with no internet

04 May 2014   #1
joka74

dell amd athlon 2 windows 7
 
 
mibile hotspot to desktop computer connected with no internet

Hi, ive been having this issue trying to resolve it for a week now... I posted another post that has alot of veiws but no replies and figured I would repost as I have uncovered a new piece to the puzzle that will hopefully help....
Ok.... I only have internet thru my phone until I can get this hotspot working... I have tried running the ipconfig sequences with no solution. I have deleted deleted avg per my provider which says everything is running correctly on there end... my wifes tablet and other phones can connect and use the internet my desk top connects but with no.internet I have checked all th ipv4 and 6 and is on automatic my computer says its configured correctly and can read the dns server. I use net gear and the pc says.its running properly. My provider connected me to microsoft who told me to call dell. I called them and warranties were up and they wanted 100 to 200 dollars to fix the issue... but while I was on the phone with them I accidently disabled something that asked me to enable thru admin and I clicked it and it came up that I needed to plug.in my ethernet cord to work for the connection... I cant find the ethernet under the network adapters and am not good with computers... my guess now is maybe something is configured and trying to run thru a main line and not thru my netgear for the actual internet part... I have tried soooo much and have posted on other forums and even this one and have gotten no help to solve this issue so far... can anyone plz help me solve this issue?


My System SpecsSystem Spec
.
04 May 2014   #2
mohavepc

Windows 7 Professional x64
 
 

Hello Joka74 and Welcome to 7 forums.

I would start with uninstalling the drivers for your network adapter reinstall them and update from dell once you can connect again.
Since this is a desktop PC am I to assume you are using a Wireless Adapter for access to the hotspot? If so is it a built in adapter or a USB adapter?

Also it would be a good Idea to create a clean restore point before doing anything more. How to set a clean restore point. Once I know how you are connecting to the network we can move forward as to how to proceed.
Edit: After finding and reading your previous post I see you have a netgear adapter and no backed up drivers. Is this correct?
Do you have a usb flash drive and access to your wife's computer? if so we can get the drivers directly from netgear's website.
My System SpecsSystem Spec
04 May 2014   #3
joka74

dell amd athlon 2 windows 7
 
 

Ty for responding to help.... I have my desktop computer my wifes phone and her tablet that is all that I have and access too... I think I know where u are going with the flash dive... somehow find a way to copy the drivers to the flash drive to be able to reinstall after right? Lol pretty smart I didn't even think about that lol... im not sure what u need from the wireless connection... all I know or believe is its connecting thru the netgear. I tried a few more things today and tried to trouble shoot from incoming network and said it was a possible firewall block so.I ran as admin to fix it automatically and it said.it did but didnt work then in clicking continue it said.it.wasnt fixed and.more information was needed... I do have a empty 8gig flash drive and will look at and try to do the clean restore point now..... I lost everything in being.locked up but the computer so I have no discs anymore for anything.... so what do.I do next?
My System SpecsSystem Spec
.

04 May 2014   #4
joka74

dell amd athlon 2 windows 7
 
 

After re reading ur post.... im not sure if its good to copy the drivers from this.computer or do I need to.try and.find a way to another computer?and.if its from the netgear site is.it gonna cost money?
My System SpecsSystem Spec
04 May 2014   #5
mohavepc

Windows 7 Professional x64
 
 

the drivers from 99.9% of hardware manufacturers are free. The drivers you need might be available to be downloaded to your phone or tablet if the desktop in question has a card reader or can be connected to your phone via usb cable and you have a flash card installed in it. What model is the netgear usb adapter?
My System SpecsSystem Spec
04 May 2014   #6
joka74

dell amd athlon 2 windows 7
 
 

Oh u got back to me soo quick this is awesome ty u so.much yes I have usb chord I can plug into the phone its net gear genie n 6oo wireless usb adapter wnda3100v2 and adapter software is version 2.0.0.1
My System SpecsSystem Spec
04 May 2014   #7
mohavepc

Windows 7 Professional x64
 
 

Have you tried running an Ipconfig and or ping using the command prompt yet?
I know you said you did many things but I have no idea what you have or have not tried. I am going to have to ask you questions you may have answered elsewhere and do things you have already tried.

I am confident we can get this fixed but you will have to bear with me on this. I know a phone is not the best suited device for this but I am sure we can make it work. Once you post the model of the adapter I can find the drivers for you and make it easier to download them on a phone.
My System SpecsSystem Spec
04 May 2014   #8
mohavepc

Windows 7 Professional x64
 
 

Ok first lets see if you can click this link for the Netgear Driver for WNDA3100 with your phone and save it to your downloads on your phone.
My System SpecsSystem Spec
04 May 2014   #9
joka74

dell amd athlon 2 windows 7
 
 

I do have a flash card reader but dont have the disc to put into it with the sd card anymore either... I tried the ipconfig sequences the only one that wouldnt work is ipconfig/renew ... I tried to ping the ip address today and google chrome and that wouldnt work either although for the ip address I did get the four responses back... ask as much as u need Iwill probably ask alot too lol iI want to learn and get this fixed at the same time lol
My System SpecsSystem Spec
04 May 2014   #10
joka74

dell amd athlon 2 windows 7
 
 

I registered and it is downloading as we speak...... came back to edit it is complete
My System SpecsSystem Spec
Reply

 mibile hotspot to desktop computer connected with no internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Browsers not working but computer is connected to the internet
Hello everyone. New to the forum. The title says it all regarding the issue I'm having. It started two days ago. I tried both IE & Firefox with no success. Our other laptop computer and all smartphones surf the net fine with no problem, it's just confined to one laptop. For security I use Eset...
Browsers & Mail
connected to internet, but computer says I'm not
I have a slightly different problem I was hoping you could help me with. Here's a link to a printscreen of the problem. http://i19.photobucket.com/albums/b182/cassidydanielle/Untitled.png Basically - even though I'm connected to the internet, my computer says I'm not. I'm able to browse the...
Network & Sharing
IE9 showing that the Computer is connected to the Internet
Basically as the title states is that IE9 is stating that I am not connected to the Internet. The computer is an HP Pavilion dv6. I am trying to install updates but the Windows Update is giving me the 64c and 9c65 error codes. Before the computer wouldn't even say that it was connected to the...
Browsers & Mail
Desktop kills internet even when no network connected, on boot
Hi, a very odd one, that has me baffled. My Asus M4A78-vm AMD 955 4ghz 2010 built PC has a legacy issue that when it is booted it kills my LAN at home and mostly shows up when trying to get onto the internet. It does this at power up (pre-windows 7 pro 64bit). It also does this when no network...
Hardware & Devices
Networking two Windows 7 PCs via BlueTooth while connected to HotSpot?
I have two Windows 7 PCs on my boat (OK I admit it, I'm a geek!). Normally they are connected to the Internet via a 3G Wireless Router; they are therefore on the same Home network, so I can access the shared folders between them. However, occasionally I connect at least one of them to a WiFi...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App